[GELÖST] Pc Aufrüstkit > Kein Bild mehr [HILFE]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [GELÖST] Pc Aufrüstkit > Kein Bild mehr [HILFE]

    Anzeige
    Hey Leute,
    ich brauche eure Hilfe..

    Das Thema gibt es im Internet schon unzählige male, allerdings ist der Fall bei mir etwas anders, und ich hoffe jemand hier kennt eine Lösung^^

    Ich bekomme kein Bild mehr, nachdem neue PC-Komponenten eingebaut sind

    Also ich habe ein paar Teile von nem guten Kumpel bekommen. Alle stammen aus seinem alten PC, es handelt sich um Mainboard, Prozessor(mit Kühler) und Arbeitsspeicher.
    Die Grafikkarte, Netzteil, SD und Laufwerk sind beim alten geblieben.
    Unten stehen die genauen Teile und Daten.

    Nachdem ich also die Teile ausgetauscht hatte, passierte folgendes beim Start vom PC:
    -Kurzer Fehlstart, heißt: Stürzt nach 1 Sekunde ab um dann nach 10 Sekunden wieder von alleine zu starten.
    -Pc startet und auch das "Piepen" ist da, allerdings werden auf dem Bildschirm in den Moment keine Hardwaredaten oder was auch immer angezeigt, was eigentlich der Fall sein soll.
    -Das Windowszeichen ist da und es lädt (soweit normal) Windows 10
    -An der Stelle, wo normalerweise mein Desktop erscheinen sollte, habe ich dann kein Bild

    Es ist allerdings nicht wirklich schwarz, eher ein sehr dunkles Blau. Also man erkennen das der Bildschirm irgendwas macht. Manchmal war die Maus angezeigt, manchmal nicht.
    Manchmal kam auch die Meldung "Windows 10 muss repariert werden" oder so ähnlich. Beim Versuch es zu reparieren oder normal fortzufahren etc. stürzte der PC ab.

    Das Mainboard gibt weder Licht- noch Soundsignale von sich. Hab schon von BIOS gehört, allerdings weiß ich nicht wie man den aufruft, vor allem wenn man ja kein Bild hat, noch weiß ich was ich da machen müsste.

    PC Teile
    Vorher:
    Mainboard: BIOSTAR N68S3+
    Prozessor: AMD Athlon II X4 640
    RAM: DDR3 (2x2GB) 4GB (Weiß nicht wie viel Mhz)
    Grafikkarte: XFX HD7770
    Dat Netzteil hat 420 Watt[/b]

    Nachher:
    Mainboard: Gigabyte 970a-ud3
    Prozessor: AMD FX-6300
    Ram: DDR3 (4x4) 16GB (1600 Mhz), allerdings sind zwei von Ballistix und zwei Riegel von XMS
    Wie gesagt hat sich die Grafikkarte und das Netzteil nicht verändert


    Habe das erste mal einen PC in diesem Maße umgebaut, kann natürlich gut möglich sein das ich was falsch gemacht habe, aber eigentlich habe ich das recht gründlich und kontrolliert gemacht. Ich hoffe die Infos reichen für den Anfang^^ Danke im Voraus :)
    "Egal ob Playstation, Xbox oder PC, wir sind alle Zocker"
    -Albert Einstein

    Counterstrike:Global Offensive
    Road to Glory







  • Folgendes ohne Gewähr:
    Nunja... i.d.R. kann man nicht einfach das MB wechseln, ohne vorher die alten Treiber deinstalliert, und natürlich die neuen griffbereit zu haben.
    Anderer MB-Hersteller, anderer Chipsatz, anderes BIOS, andere CPU, das mag Windows nicht so sehr ^^
    Falls Du das nicht getan hast, solltest Du versuchen das alte MB wieder zu verbauen (damit Du wieder was siehst und anständig arbeiten kannst), Dir die MB-Treiber vom "neuen" MB zu laden, dann die alten deinstallieren, dann das "neue" MB wieder rein und die dazu passenden Treiber installieren.
    Du kannst natürlich auch versuchen, die Treiber fürs "neue" MB einfach drüberzubügeln (wenn Du nicht alles ständig umbauen willst), davon würde ich aber dringend abraten.
    Oder Dein Win mit der neuen Hardware komplett neu aufsetzen... ;)
    Ich bin kein Arsch, ich bin nur ehrlich...!

    Besuch' mich doch mal auf YouTube
  • Ideen:

    1) Ist Win10 nicht sogar endgültig an das MB geknüpft, d.h. man kann es nicht austauschen ohne auch einen neuen Win10 Key verwenden zu müssen?
    2) GraKa nochmal aus- und wieder einbauen, vielleicht war diese nicht richtig festgesteckt.
    3) Nur RAM von einem Hersteller einbauen, manchmal vertragen sich verschiedene Hersteller nicht.
    4) Hast vor dem Einbau mal an eine Heizung oder so gefasst und dich entladen?

    Hab deine PC-Komponenten mal kurz überflogen, zusammenpassen sollte alles.
    TheFuchsLife - TÄGLICH Videos zu aktuellen Spielen
  • TheFuchsLife schrieb:

    1) Ist Win10 nicht sogar endgültig an das MB geknüpft, d.h. man kann es nicht austauschen ohne auch einen neuen Win10 Key verwenden zu müssen?
    Davon habe ich noch nichts gehört. Wäre auch ne bodenlose Unverschämtheit und extremst dumm obendrein. Dann würde sich ja keiner mehr Windows 10 kaufen...
    Ich bin kein Arsch, ich bin nur ehrlich...!

    Besuch' mich doch mal auf YouTube
  • Anzeige
    Hab gerad mal kurz recherchiert; hast Recht. Wenn man Win einzeln kauft, ist es nie Hardware-gebunden.

    Wenn man es vorinstalliert hat (OEM-Version), sollte man es theoretisch auch tauschen können. Praktisch schießt Windows gerne mal quer und man kann sich mit der Windows Support-Hotline rumschlagen -.- (<-eigene Erfahrung)
    TheFuchsLife - TÄGLICH Videos zu aktuellen Spielen
  • Zur Windows Problematik: Wenn ein kostenloses Upgrade von Win 7 / 8 / 8.1 auf Win 10 gemacht wurde, dann ist über die Hardware ein Key erzeugt worden, der für die Aktivierung benutzt wurde (alles im Hintergrund). Bei Neuinstallation kann damit das Windows 10 ohne Lizenz-Schlüssel über das Internet aktiviert werden.
    Sobald bestimmte Komponenten ausgetauscht werden, ist der generierte Schlüssel nicht mehr gültig und Windows kann nicht mehr aktiviert werden. Das passiert NUR bei der kostenlosen Upgrade-Version. Die gekaufte Version läßt sich auch nach einem Hardwaretausch meistens ohne Probleme aktivieren.

    Der Fehler sieht mir aber eher nicht nach einem Windows Problem aus.

    Wenn du kannst:
    - Grafikkarte raus und Monitor an die interne Grafikkarte hängen
    - CMOS-Reset machen (Strom ab, kleine Batterie raus nehmen, 10 Sekunden warten, Powertaste drücken, Batterie wieder rein, Strom wieder ran)
    - Hoffen das du ins BIOS kommst. Normalerweise über häufiges drücken der Entf taste. Hier Load optimized defaults aufrufen
    - Speichern neu starten
    - STRG + F8 beim Bootvorgang (bevor das Windowszeichen erscheint) drücken und Windows in den abgesicherten Modus starten, geht sonst auch über die Installations CD / USB-Stick

    Wenn das klappt: Treiber von den alten Komponenten deinstallieren

    Runterfahren, Grafikkarte wieder rein und Monitor umhängen.

    So, alles weitere hängt von dem ab was du jetzt schon alles gemacht hast :)
    Ruhige Let's Plays ohne Stress und Schnitte

    ~~~ Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn! ~~~
  • MarioZockt schrieb:

    dann das "neue" MB wieder rein und die dazu passenden Treiber installieren.

    Okay, muss ich den neuen Treiber dann auf n Stick ziehen oder wie läuft das? :|

    TheFuchsLife schrieb:

    Ist Win10 nicht sogar endgültig an das MB geknüpft, d.h. man kann es nicht austauschen ohne auch einen neuen Win10 Key verwenden zu müssen?

    Also wenn es - wie matze_spielt ja auch nochmal gesagt hat - der Fall ist, läge es evtl. daran, da ich das kostenlose Upgrade auf Win10 gemacht habe. Wäre am besten da die Lösung für dieses Problem die einfachste für mich wäre^^

    matze_spielt schrieb:

    Der Fehler sieht mir aber eher nicht nach einem Windows Problem aus.

    Okay werde das mal ausprobieren. Wenn ich dir sage das ich Win10 kostenlos geupgradet habe, denkst du dann doch das es eher das Problem ist ?

    Die Klassiker wie Grafikkarte oder Ramriegel raus rein etc. habe ich schon probiert :D Das wäre ja zu einfach gewesen xD
    Und danke nochmal für schnellen Antworten :)
    "Egal ob Playstation, Xbox oder PC, wir sind alle Zocker"
    -Albert Einstein

    Counterstrike:Global Offensive
    Road to Glory







  • Moin,

    sollte es die Aktivierung sein, dann würde dir das System eine entsprechende Meldung geben. Normalerweise gibt dir Windows noch 7 Tage Zeit für die Aktivierung und danach eine Meldung das du das System aktivieren musst mit einem gültigen Lizenz Key.

    Die Treiber entweder mit einem zweiten Rechner vom Hersteller besorgen und dann über Stick auf den eigentlichen Rechner bringen, oder hoffen das Windows den Treiber für die Netzwerkkarte hat und dann direkt die Treiber ziehen.

    Wenn alle Stricke reißen: Windows 7 mit der neuen Hardware installieren, aktivieren (du hast doch hoffentlich eine gültige Lizenz?) und dann eben nochmal das Upgrade machen. Das sollte eigentlich auch funktionieren.

    Um Hardware-Probleme aus zu schließen könntest du auch probeweise ein Live-Linux von einem USB-Stick oder DVD booten und schauen ob alles funktioniert :P
    Ruhige Let's Plays ohne Stress und Schnitte

    ~~~ Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn! ~~~
  • NonSaveGaming schrieb:

    MarioZockt schrieb:

    dann das "neue" MB wieder rein und die dazu passenden Treiber installieren.

    Okay, muss ich den neuen Treiber dann auf n Stick ziehen oder wie läuft das? :|


    Ich weiss ehrlich gesagt nicht, inwieweit Windows funktionierende USB-Treiber bereitstellt, aber wenn Du Dir den Treiber auf ne CD/DVD packst, geht das auch (also so, wie wenn Du Dir ein neuen Board mit beiliegender Installations CD kaufst ;) ).
    Ich bin kein Arsch, ich bin nur ehrlich...!

    Besuch' mich doch mal auf YouTube
  • Liegt nicht an Windows. Würde es an W10 liegen, würdest du nach dem booten informiert werden. Wie schon gesagt, richte erst mal wieder deine Treiber, das wäre im Moment der schlaueste Schritt.

    „Himmel und Hölle ist im Menschen. Und es ist so, dass man mit diesem Stoff nun Einblick bekommt in die eigene Hölle oder den eigenen Himmel.“ – Albert Hofmann The sun is crying neon blue and pastel green tears for you, RIP
  • matze_spielt schrieb:

    Die Treiber entweder mit einem zweiten Rechner vom Hersteller besorgen und dann über Stick auf den eigentlichen Rechner bringen


    MarioZockt schrieb:

    wenn Du Dir den Treiber auf ne CD/DVD packst, geht das auch (also so, wie wenn Du Dir ein neuen Board mit beiliegender Installations CD kaufst


    Also gültige Treiber aus dem Internet downloaden gibbet nicht ? :whistling:
    Hab gerade mal selber gegooglet nach nem Treiber für das Mainboard aber halt eh nichts gefunden, aber würde mich trotzdem mal interessieren ob das überhaupt möglich ist. Also Treiber ausm Netz.
    Ansonsten bleibt mir keine Wahl ein neues Mainboard zu kaufen oder ? Da ja das neue(für ihn alte) von einem Freund ist, und ich keine CD dabei habe, wobei ich ihn fragen könnte. Aber falls die CD halt nicht auffindbar ist ^^
    "Egal ob Playstation, Xbox oder PC, wir sind alle Zocker"
    -Albert Einstein

    Counterstrike:Global Offensive
    Road to Glory







  • Naja, keine Treiber?

    Schau mal welche revision das Board hat, steht auf dem Board ganz klein neben dem Modell.

    Dann bekommt du hier die Treiber:

    rev 1.0/1.1: gigabyte.de/products/product-page.aspx?pid=3907#dl
    rev 1.2: gigabyte.de/products/product-page.aspx?pid=4417#dl
    rev 3.0: gigabyte.de/products/product-page.aspx?pid=4396#dl

    Gerade Gigabyte hat immer recht zuverlässig Treiber.

    Und für die Graka: www2.ati.com/drivers/radeon-crimson-15.12-win10-64bit.exe

    Ich hoffe du hast das BIOS einmal resettet? Da das Board EFI Supportet. Wenn dein Freund da ein paar sachen aktiviert hat (Quick Boot, Treiber initialisierung etc.) kann das auch noch zu Problemen führen. Wie man das macht wird dir im Handbuch auch noch einmal erklärt, findest du bei den Treiber Downloads, siehe oben.

    So ich hoffe das hilft erstmal, sonst wieder melden.
    Ruhige Let's Plays ohne Stress und Schnitte

    ~~~ Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn! ~~~
  • NonSaveGaming schrieb:

    Also gültige Treiber aus dem Internet downloaden gibbet nicht ? :whistling:

    Doch, sobald Du die Treiber für die Netzwerkkarte installiert hast, die im benötigten Treiberpaket enthalten sind... ;)
    Daher: vorher runterladen und auf z.b. CD/DVD packen, damit Du sie dann installieren kannst.
    matze_spielt hat ja alles schön aufgelistet.
    Ein Board müsste schon seeehr alt sein, damit man keine funktionierenden Treiber mehr im netz finden kann ;)
    Ich bin kein Arsch, ich bin nur ehrlich...!

    Besuch' mich doch mal auf YouTube
  • MarioZockt schrieb:

    Ein Board müsste schon seeehr alt sein, damit man keine funktionierenden Treiber mehr im netz finden kann



    Aaalles Klar haha war mir nicht sicher, weil da audio und LAN Treiber zur Verfügung waren, dachte das hätte eigentlich nichts damit zu tuen, aber danke euch erstmal, probiere das mal :)
    "Egal ob Playstation, Xbox oder PC, wir sind alle Zocker"
    -Albert Einstein

    Counterstrike:Global Offensive
    Road to Glory







  • NonSaveGaming schrieb:

    Aaalles Klar haha war mir nicht sicher, weil da audio und LAN Treiber zur Verfügung waren, dachte das hätte eigentlich nichts damit zu tuen, aber danke euch erstmal, probiere das mal :)


    Erm... da müssten dann aber wirklich noch etwas mehr als nur LAN und Soundtreiber dabei sein... Wenigstens mal die Chipsatztreiber. Aber da gibts für Win 10 wohl nichts... oO
    Ich weiß nicht, ob Win8.1 Treiber da helfen könnten, da ich nicht sagen kann, inwieweit da eine Kompatibilität gegeben ist.
    Vielleicht weiß da jemand anderes was genaueres drüber!?

    Ich sehe gerade, dass ich das gleiche Board auch (noch) verbaut habe... :D
    Ich bin kein Arsch, ich bin nur ehrlich...!

    Besuch' mich doch mal auf YouTube
  • So, lang ist es inzwischen her, aber ich wollte trotzdem mal schreiben woran es bei mir lag, und mich auch nochmal bei euch für eure Antworten bedanken :)
    Tatsächlich war es keine hier im Forum vorgeschlagene Lösung die das Problem gelöst hat. Gestern habe ich den PC wieder mit den neuen Hardwareteilen gefüllt um danach mal alle möglichen eurer Vorschläge durchzugehen. Beim einbauen der LED-Kabel und Speaker etc. (dieser kleinen Teile) ist mir aufgefallen das da Pfeile sind und in die Anschlüsse sind +Zeichen markiert. Letzendlich mussten die Pfeile auf + sein.
    Diesmal hab ich also darauf geachtet und der PC startete und alles war beim alten. Nichts mit Treiber oder Betriebssystem oder so 8o

    Jedenfalls habe ich nichts anders gemacht als beim letzten mal außer auf diese +markierungen zu achten xD
    Tja das so ein paar LED Lichter nen Schwarzbild erzeugen ist schon lustig..

    Danke trotzdem für eure Hilfe :)
    #gelöst
    "Egal ob Playstation, Xbox oder PC, wir sind alle Zocker"
    -Albert Einstein

    Counterstrike:Global Offensive
    Road to Glory