Ständige Asyncrone Aufnahme mit Bandicam

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ständige Asyncrone Aufnahme mit Bandicam

    Anzeige
    Hey Leute,

    Ich bin neu hier im Forum und nun hab ich ein Problem!

    Jedesmal wenn ich Aufnehme ist meine Ton Spur nach ner weile Asyncron zum Video.

    Sprich: Die ersten 6 bis 12 Minuten sind Syncron und dann wird es MS für MS immer Asyncroner zur Video Aufnahme und ist irgendwann bei 20-30 Minuten schon gut 5 Sekunden asyncron!

    Das ständige Nachschneiden der Ton Spur ist etwas sehr Nervig und wollte jetzt wissen ob das Problem allgemein von Bandicam kommt oder ob es an meinem PC Liegt. (Es ist wirklich bei JEDEM Spiel)

    Programme die ich Nutzte:
    Audacity (Kommentare)
    Bandicam (Video/Audio Spiel)

    Mein System:
    NVidia GT610 (mir is das geld ausgegangen daher nix besseres...)
    AMD FX8310 Eight-Core 4GHZ
    32GB RAM Kingston
    AS-Rock 960GS-GC (oder es war 960GC-GS? bin mir da gerade nicht so sicher)


    Habe aber auch noch ein Zweites Problem:

    Wenn ich Livestream mache mit XSplit, dann laggt jedes Spiel in XSplit. Das Spiel selbst laggt aber kein bisschen! Bin im Spiel mit gute 30 - 70 FPS unterwegs und XSplit macht eine Extreme Ruckelparty draus... Egal ob ich Twitch online bin oder ob ich es Local aufnehmen will.
    Das Gleiche ist auch bei OBS.

    Ich hoffe ihr Könnt mir Helfen, ohne gleich zu sagen "Grafikkarte zu Schlecht kein Wunder" dass habe ich jetzt schon oft genug gehört und ich kann mir im Moment einfach keine neue Leisten also habt bitte etwas Nach sicht... :(
    Ein Mensch der nicht Schätzt was er hat, schätzt es auch nicht, was er Bekommt!
  • Also für Problem zwei die Einstellungen:
    1280x720 @ 30 FPS
    X264 - High
    AAC - 96 - Stereo


    Für Problem 1 mach ich gleich ne Aufnahme:

    Allgemein
    Vollständiger Name : D:\Aufnahmen\JustCause3 2016-02-19 12-26-00-152.mp4
    Format : MPEG-4
    Format-Profil : Base Media
    Codec-ID : isom (mp41)
    Dateigröße : 11,1 GiB
    Dauer : 47min
    Modus der Gesamtbitrate : variabel
    Gesamte Bitrate : 33,6 Mbps
    Kodierungs-Datum : UTC 2016-02-19 11:26:00
    Tagging-Datum : UTC 2016-02-19 11:26:00
    Kodierendes Programm : BandiMp4Muxer 1.0

    Video
    ID : 1
    Format : MPEG-4 Visual
    Format-Profil : Simple@L1
    Format-Einstellungen für BVOP : Ja
    Format-Einstellungen für Qpel : Nein
    Format-Einstellungen für GMC : Keine warppoints
    Format-Einstellungen für Matrix : Default (H.263)
    Codec-ID : 20
    Dauer : 47min
    Bitraten-Modus : variabel
    Bitrate : 33,6 Mbps
    maximale Bitrate : 246 Mbps
    Breite : 1 280 Pixel
    Höhe : 720 Pixel
    Bildseitenverhältnis : 16:9
    Modus der Bildwiederholungsrate : variabel
    Bildwiederholungsrate : 65,000 FPS
    minimale Bildwiederholungsrate : 35,000 FPS
    maximale Bildwiederholungsrate : 150,120 FPS
    originale Bildwiederholungsrate : 150,000 FPS
    ColorSpace : YUV
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 1.068
    Stream-Größe : 11,1 GiB (100%)
    Sprache : Englisch
    Kodierungs-Datum : UTC 2016-02-19 11:26:00
    Tagging-Datum : UTC 2016-02-19 11:26:00
    Ein Mensch der nicht Schätzt was er hat, schätzt es auch nicht, was er Bekommt!

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von E39LP ()

  • Anzeige
    Danke für den Push, ich hatte die Mediainfo noch gar nicht gesehen. ^^

    E39LP schrieb:

    Modus der Bildwiederholungsrate : variabel
    Bildwiederholungsrate : 65,000 FPS
    minimale Bildwiederholungsrate : 35,000 FPS
    maximale Bildwiederholungsrate : 150,120 FPS
    originale Bildwiederholungsrate : 150,000 FPS

    Genau das ist dein Problem. Die variable Framerate macht in jedem Schnittprogramm Mucken, weil diese eben auf eine konstante Framerate ausgelegt sind. Wenn du deinen Ton später synchron hinzufügen willst, musst du mit einer konstanten Framerate aufnehmen.
  • E39LP schrieb:

    Diese Option gibt es bei mir nicht. Das ist komisch... ich hab die Neuste version installiert. Kann nur VBR auf CBR ändern aber nicht VFR zu CFR...

    Nicht unter Codec die Einstellung treffen, sondern unter FPS.

    Und dann versuchst du auch noch mit 150 FPS aufzunehmen. Warum?

    60 ist das höste der Gefühle. Nimm irgendein Wert zwischen 25 und 60.
    25 - 30 bekommste den Low Frame Encode von YT
    41 - 60 bekommste den High Frame Encode von YT

    Und dann diese Lossy Aufnahmen immer. Aber gut, das ist dein Workflow.

    Auf jedenfall kann man es auf CFR umstellen.

    Desweiteren mal bei den Aufnahme Einstellungen unter Optionen nachschauen das der Aufnahmemodus 'Spiele' einen Haken drin hat das er weiter aufnehmen soll und nicht auf Änderung der Frames wartet. Das ist nämlich die 2te VFR Hürde bei Bandicam.

    Und bis auf AVI - Codec: RGB, würden alle sonstigen Codecs (selbst die vfw Codecs) dir nur eine 4:2:0 Aufnahme liefern. Ergo YV12.

    Daher kann man genauso gut auch Lossless aufnehmen mit MagicYUV oder UT Video in YV12 BT.601.

    Mehr kann Bandicam leider nicht.

    Und Audio würde ich in PCM halten. Auch Lossless.

    Noch besser ist sich von Bandicam zu trennen, weil es definitiv bessere Aufnahmeprogramme gibt. ^^
  • Das ASyncrone ist nun Behoben...

    Welches Aufnahmeprogramm würdest du mir denn dann Empfehlen?

    Das zweite Problem mit XSplitt und OBS besteht immer noch hab mittlerweile OBS und XSplitt komplett runter gedreht mit den Einstellungen und trotzdem ist das Problem vorhanden... :/
    Ein Mensch der nicht Schätzt was er hat, schätzt es auch nicht, was er Bekommt!