G633 Mikrofon knackt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • G633 Mikrofon knackt

    Anzeige
    Hey liebe Community,

    ich habe ein Problem mit meinem (relativ) neuen Headset (G633)

    Und zwar muckt dieses seit es angekommen ist ziemlich rum.
    Wie man aus dem Titel denke ich rauslesen kann, knackt das Mikrofon nämlich ab und zu. Aufmerksam darauf gemacht haben mich meine Mates, etwa eine Woche nachdem das gute Stück in Benutzung genommen wurde.
    Mal funktioniert es, mal nicht. Bisher hat es immer noch ausgereicht das Kabel einmal rauszuziehen und wieder reinzustecken, das hats immer behoben. Neuerdings jedoch scheint das nicht mehr zu klappen, mal funktioniert es, mal muss ich das Kabel in einen anderen USB port stecken, mal muss ich den PC neu starten, mal muss ich die LGS neu installieren, eine dieser Methoden funktioniert meist, jedoch ist das ganze auf Dauer schon sehr nervig...
    Der Logitech Support hat mir nur geraten die Software neu zu installieren, eine dauerhafte Lösung hatten die leider auch nicht parat...
    Ich bin unglaublich zufrieden mit dem Teil, es hat einen volleren Klang und die Funktion 2 Geräte gleichzeitig anzuschließen ist inzwischen eine meiner Lieblingsfreunde geworden. Das Mikro ist auch solide und reicht für den TS bzw. Discord vollkommen aus, Let's Plays drehe ich mitterweile ja nicht mehr, haue nur den ein oder anderen Stream ab und zu raus.

    Außerdem scheine ich der einzige mit dem Problem zu sein, nur einige Nutzer des G35 hatten zu Release von diesem ähnliche Probleme, damals wurde es aber anscheinend mit einem Software-Update gelöst. Mit meinem alten G35 habe ich auch keine Probleme, nur klingt es halt nicht so gut und ist mittlerweile auch schon ziemlich heruntergekommen, darauf zurückgreifen ist für mich also höchstens der letzte Ausweg.

    Gibt es eine Möglichkeit das Problem zu beheben?
    Ich wäre für jede Hilfe dankbar!

    ~RundesDreieck
  • Spontan wüsste ich auch keine andere Lösung, als es eben mit anderen USB-Ports oder vielleicht mal einem aktiven (!) externen USB-Hub zu versuchen. Oder du wartest halt wirklich auf neue Treiber oder einen Patch für die Software...

    Aber letztendlich ist das Headset eh eine ziemlich wackelige Angelegenheit, so wie alle Gaming-Headsets besonders von Logitech. Früher oder später werden noch mehr Leute das Problem bekommen und dann kümmert sich Logitech vielleicht auch darum, es in den Griff zu kriegen.
  • Also entweder habe ich gerade beim zugegebenermaßen verzweifelten Rumprobieren eine Lösung gefunden oder es ist wieder nur eine kurze Phase, wo es wieder funktioniert.

    Habe die Rauschunterdrückung deaktiviert, ein bisschen am Mikropegel gespielt und den Sidetone ausgestellt, es scheint zu funktionieren, aber erstmal abwarten.

    Ich habe das Headset auf einer Lan von einem Kumpel halt mal ausprobiert und sofort gemerkt, dass es vom Sound her halt doch deutlich besser war, als mein G35, da dieses wie bereits erwähnt schon in die Jahre gekommen war, lohnte sich ein Upgrade sowieso. Dann war es noch bei der Amazon Aktion im Zuge des Black Fridays auf knapp 80€ heruntergesetzt, da hab' ich zugeschlagen, obwohl ich eigentlich weiß, dass Gaming Headsets nicht wirklich was taugen. Ein Standmic und gute Kopfhörer kosten allerdings noch ne Ecke mehr und auch das Modmic ist mir ein wenig zu teuer, ich habs lieber kompakt und brauch sowieso weder die krasseste Mikrofonqualität noch einen Ultra-High-End Sound auf meinen Ohren^^
  • Anzeige
    Habe diesmal anscheinend wirklich die Lösung gefunden.

    Es lag wohl am Kabel, was wohl irgendwo gebrochen war. Denn teilweise ist damit auch die Verbindung zu meinem Handy abgebrochen, zwischendurch hat mir Windoof angesagt, dass das angeschlossene USB-Gerät nicht funktionstauglich ist. Nach einem Neustart wurde es zwar wieder erkannt, ob es wieder funktioniert, werde ich wohl merken wenn ich das Headset jetzt mal eine Weile damit verwende...
    Ich werde mal schauen ob sich das Problem wieder zeigt, mit dem eigentlichen Kabel anstatt eines anderen Micro-USB Kabels.
    Habe eigentlich keine Lust 15 Euronen für ein Ersatzkabel auszugeben, allerdings scheint dass das einzige zu sein, was wirklich fest im Headset steckt. Jedes andere Kabel, was ich ausprobiert habe hat sich leider sehr leicht gelöst.

    Danke trotzdem für die Mühe

    ~RundesDreieck