OBS extremste Verzögerung ausweich XSplitt aber Laggt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • OBS extremste Verzögerung ausweich XSplitt aber Laggt

      Anzeige
      Hallo leute,

      Hab wieder mal ein Problem so wie auch mit meinem Internet einbrüchen.

      Folgendes:

      Wenn ich mit OBS auf Twitch Streame Funktioniert eigendlich alles ohne Probleme, doch nach ner Stunde habe ich eine Verzögerung von gut über einer Halben Stunde!
      Dann habe ich mir gedacht, ich versuche es mal mit XSplitt. Gut Verzögerung nur noch 30 Sekunden, allerdings Laggen die Spiele extremst in XSplitt, ich selbst merke nichts im Spiel an Laggs. Vll könnt ihr mir Helfen?

      Meine Daten:
      Max Upload: 693 kBit/s
      Max DL: 3232 kBit/s
      (Ich weiß relativ schlechte Leitung um Qualitativ zu Streamen, gibt aber Anderweitige Lösung, da 8 Kern Prozessor)

      Hier Riesen Verzögerung:

      OBS:
      Codec x264
      Bitrate = 400
      Audio = 128
      Puffergröße = 400
      Keyframeintervall = 0
      CFR = 26
      Prozessorauslastung-Voreinstellung = veryslow
      Profil = nichts
      Tuner = nichts
      VFR = Hacken (Also ON)
      x246 Option = Leer

      Video bei OBS:
      Basis = 1280x720
      Ausgabe = 1280x720
      Skalierungsfilterung = Lanczos(geschärfte Skalierung, 32 Stichproben)
      Übliche FPS Werte = 30 FPS


      Hier Laggt es im Stream:

      XSplitt:
      Codec x264
      Bitrate = 450
      Audio = 96
      Puffergröße = 400
      Keyframeintervall = 2.0
      Prozessorauslastung-Voreinstellung = slow
      Qualität = 10
      VBR
      Auflösung: 1280x720 @ 30FPS
      Ein Mensch der nicht Schätzt was er hat, schätzt es auch nicht, was er Bekommt!
    • E39LP schrieb:

      (Ich weiß relativ schlechte Leitung um Qualitativ zu Streamen, gibt aber Anderweitige Lösung, da 8 Kern Prozessor)
      Damit kannst du nichts Streamen. Die Verzögerrung kommt ganz klar von der zu geringen Bitrate. Für Non-Partner bei Twitch wird eine Bitrate von 2.500k/bits empfohlen. Da bist du weit drunter. Also sollte klar sein, dass wenn der Upload langsamer ist, es im endeffekt auch länger bei Twitch braucht und die verzögerrung jelänger der Stream geht, immer höhr werden. Das nennt man auch exponentieller Zerfall.

      Die Laggs kommen nicht unbedingt vom Stream, was mich bei der Uploadrate aber nicht wundern würde. Ich glaube viel ehr, dass dein CPU Preset zu Krass eingestellt ist. Ich habe mein CPU Preset z.B auf Superfast und habe trozdem ein klares Bild im Stream das nicht aufpixelt.

      Außerdem, bringt dir der 8Kern Prozessor nichts, wenn du zu wenig Uploadrate hast. ;) Der prozessor ist nicht für die Übertragung verantwortlich sondern der Upload. :D

      ValcryTV schrieb:

      An für sich bezweifle ich, dass man mit 690er Upload überhaupt etwas streamen sollte.
      Das bezweifle ich allerdings auch, ohne es dem TE ggü. Böse zu meinen. ^^
      Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
      -derFLORIAN, 1991 - 2016, Hier ist mein Vidme & Hier mein Aktuelles Video.
    • Anzeige
      Achso und bei deinem upstream kannst du 720p vergessen vor allem bei 400 kbit/s wenn du nicht nur Brei haben willst

      wie @ValcryTV schon sagte, nimm mal die Daten aus dem estimator, geh auf 480p und das profil superfast oder ultrafast und dann sollte das fluppen.

      ggf die fps noch auf 25 um mehr quali zu bekommen und audio 64 kbit aac 44.100 reichen auch - es kling immer noch gut.
      Mehr kannst du bei deiner Leitung leider nicht machen.

      Und vermeide jeden Trafic während des streams, also keine online games, kein teamspeak/skype und den stream nicht selber sehen.
    • Also dass die Bandbreite verdammt schlecht ist ist mir klar... Jedoch warum habe ich dann bei XSplitt keine drastische Verzögerung ?

      ich hab das ganze auf veryslow, weil es hieß mit starker CPU kann man dort mit geringer Bandbreite dennoch Qualität raus bringen...

      Soll ich die 480p bei OBS nur bei Ausgang einstellen oder bei beiden?

      Also bei XSplitt hab ich jetzt Semtliche einstellungen ausprobiert sogar 240p und trotzdem laggt das spiel in XSplitt.... Ich kapier das einfach nicht, Ultravast + 240p + 25FPS in XSplitt und das Game (locale aufnahme zum test) laggt trotzdem in der Aufnahme... naja ich hoffe mal, dass OBS die verzögerung nun auch sein lässt..
      Ein Mensch der nicht Schätzt was er hat, schätzt es auch nicht, was er Bekommt!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von E39LP ()

    • Ich hab jetzt mal mit OBS die einstellungen Getestet und die Verzögerung ist immer noch so Krass! Eine Halbe Stunde Verzögerung... Bei XSplitt ist aber nur eine Verzögerung von 30 Sekunden dabei mit den Selben einstellungen. Allerdings kommt XSplitt nicht mit meinen Spielen Klar, denn das Bild in XSplitt beim Zoggen ruckelt immer noch sehr stark, egal wie ich die Qualität runter schraube, dass is doch nicht normal oder?
      Ein Mensch der nicht Schätzt was er hat, schätzt es auch nicht, was er Bekommt!
    • OBS ist glaube ich Classic? Ich weiß es nicht genau, da ich ein Studio-Modus habe....

      Moment hier mal von OBS:




      Und dann hier noch mal von XSplitt:



      Ich hab alles so eingestellt wie ihr gesagt habt und die Bandbreite nach der seite eingestellt...
      Ein Mensch der nicht Schätzt was er hat, schätzt es auch nicht, was er Bekommt!