Afterburner MagicYUV Aufnahme hat keinen Ton in Magix Video Deluxe 2016 Plus

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Afterburner MagicYUV Aufnahme hat keinen Ton in Magix Video Deluxe 2016 Plus

    Anzeige
    Nabend Leute, bin gerade etwas ratlos, da ich zum ersten Mal mit Afterburner aufnehmen musste (Dead Space hat ganze 45fps bei einer Fraps Aufnahme) und soweit eigentlich alles ganz gut und i.O. schien, bis ich das Video in Magix Video Deluxe 2016 Plus gezogen habe, zum Schneiden etc. und dort feststellen musste, dass das Video keinen Ton hat.

    Das Video selbst, ausserhalb von Magix, hat aber Ton - getestet mit VLC Player und dem schnöden Windows-Dingens.
    Vermutung ist also, dass Magix nicht mit MagicYUV klarkommt, was aber meines Wissens nach eben nicht so ist.

    Kann zwar die Audiospur via Audacity extrahieren und dann separat unter das Video legen, aber ganz ehrlich, dass kann ja nich die Lösung sein. ?(

    Einer ne Idee?
    Let's Plays und Chaos: youtube.com/SemiSpielt
    Livestreams: twitch.tv/SemiSpielt
  • Ich hab ohnehin eine Video+Audiospur und meine separate Kommentarspur.
    Wenn ich die Audiospur aus dem Video noch extrahieren muss, nur um sie dann wieder hinzufügen zu können, hab ich ganz genau nichts gewonnen, ausser einen weiteren Arbeitsschritt. ;)



    Quellcode

    1. Allgemein
    2. Vollständiger Name : D:\Aufnahmen\Dead Space\Video\space001\space001.avi
    3. Format : AVI
    4. Format/Info : Audio Video Interleave
    5. Format-Profil : OpenDML
    6. Dateigröße : 40,5 GiB
    7. Dauer : 15min
    8. Gesamte Bitrate : 365 Mbps
    9. Video
    10. ID : 0
    11. Format : MAGY
    12. Codec-ID : MAGY
    13. Dauer : 15min
    14. Bitrate : 363 Mbps
    15. Breite : 1 920 Pixel
    16. Höhe : 1 080 Pixel
    17. Bildseitenverhältnis : 16:9
    18. Bildwiederholungsrate : 60,000 FPS
    19. Bits/(Pixel*Frame) : 2.918
    20. Stream-Größe : 40,3 GiB (100%)
    21. Audio
    22. ID : 1
    23. Format : PCM
    24. Format-Einstellungen für Endianess : Little
    25. Format-Einstellungen für Sign : Signed
    26. Codec-ID : 00001000-0000-0100-8000-00AA00389B71
    27. Dauer : 15min
    28. Bitraten-Modus : konstant
    29. Bitrate : 1 536 Kbps
    30. Kanäle : 2 Kanäle
    31. Kanal-Positionen : Front: L R
    32. Samplingrate : 48,0 KHz
    33. BitDepth/String : 16 bits
    34. Stream-Größe : 174 MiB (0%)
    35. Ausrichtung : Ausgerichtet an Interleaves
    36. Interleave, Dauer : 17 ms (1,00 Video-Frame)
    Alles anzeigen
    Let's Plays und Chaos: youtube.com/SemiSpielt
    Livestreams: twitch.tv/SemiSpielt
  • Semi spielt... schrieb:

    Ich hab ohnehin eine Video+Audiospur und meine separate Kommentarspur.
    Wenn ich die Audiospur aus dem Video noch extrahieren muss, nur um sie dann wieder hinzufügen zu können, hab ich ganz genau nichts gewonnen, ausser einen weiteren Arbeitsschritt.

    Wenn du jetzt aber alle drei Spuren (einmal Video und zweimal Audio) vom Afterburner aufnehmen lassen würdest, könntest du dir das synchrone Anlegen im Schnitt sparen. ;)

    Allerdings weiß ich nicht, warum Magix dir die Tonspur vom Video nicht anzeigt. Eigentlich müsste es ganz normales PCM können.
  • Anzeige

    Semi spielt... schrieb:

    Ich hab ohnehin eine Video+Audiospur und meine separate Kommentarspur.
    Recht unnötig, du würdest dir einen Arbeitsschritt sparen, wenn du deinen Kommentar direkt über den AB aufnehmen lassen würdest.

    Semi spielt... schrieb:

    Kann zwar die Audiospur via Audacity extrahieren
    Ansonsten ließen sich die Audiospuren auch über den SSM extrahieren, etwas komfortabler als manuell über Audacity. Zwei Klicks für alle Audiospuren, fertig.
  • Magix kann kein Wave_ex als Audiocodec einlesen.
    Manchmal nimmt der Afterburner Wave_ex als Encoder für PCM.

    Du musst die Audiospur in Audacity als normales PCM Wave 16 bit exportieren und fürs nächste mal beim Afterburner ein Hacken setzen für Multichannel in Stereo umwandeln.
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • Abend,

    Bei mir ist es auch so... Magix 2015 ist stumm, obwohl der VLC das Video ganz normal abspielen kann.
    Aufgenommen habe ich mit dem Afterburner, allerdings mit dem UTVideo Codec (mit den Einstellungen aus dem Tutorial hier ausm Forum).
    Der Windows Movie Maker erkennt auch nur eine Tonspur (ich weiß, der kann nur eine, war auch nur zu Testzwecken) - nämlich den Ingamesound.
    Ich hatte eine kurze Zeit Dxtory installiert, weil man damit ja die Tonspur direkt mit einem Klick abgreifen kann, da hat Magix eine Fehlermeldung rausgeworfen, dass es mit PCM nichts anfangen kann...

    Wie bekommt man es denn hin, dass Audacity die Tonspuren auslesen kann? - Damit bist du ja schon mal einen Schritt weiter als ich xD
    Rendern muss man in dem Fall ja so oder so - da ist es eigentlich schnuppe, ob man die Audiospur noch kurz als .wav abspeichern muss (find ich).

    Lieben Gruß

    PS: Da wart ihr schneller :D
    @GrandFiredust: Dankeschön für die flotte Antwort... wie simpel es doch sein kann - wenn mans weiß xD
  • GrandFiredust schrieb:

    Magix kann kein Wave_ex als Audiocodec einlesen.
    Das ist einfach nur so traurig das ich da immer noch nicht drüber wegkomm lol..
    Wave_ex gibts ja bloß erst seit win98....
    Das ist mindestens so peinlich wie als würde WMP keine MP3 mit VBR einlesen können :whistling:
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7