Premiere Pro zeigt importierte Videos als 5:00 Sekunden Sequenzen an?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Premiere Pro zeigt importierte Videos als 5:00 Sekunden Sequenzen an?

    Anzeige
    Hallo liebe Leute,

    wie im Titel beschrieben schreibe ich hier in der Hoffnung, dass eventuell jemand von euch mir Rat zu zwei sehr nervigen Premiere Pro Problemen stehen kann, die mich seit Wochen begleiten. Im Grunde geht es beim Hauptproblem um Videodateien die mal eben die 10-20 Stunden knacken und beim Import in Premiere Pro als 5:00 Sekunden Datei angezeigt werden (siehe Anhang). Diese werden mir beim anklicken dauerhaft als "Media pending" angezeigt und auch ein neustarten des Programmes etc. verbessert die Lage leider nicht. Komisch hierbei ist das die Dateien bei jedem der auf meinem PC verfügbaren Mediaplayer reibungslos abgespielt werden kann und ab und zu von Premiere auch Dateien in dieser Länge problemlos rein gezogen werden können. Es passiert also nur ab und zu das die Dateien so unbrauchbar angezeigt werden.

    Kommen wir da auch gleich zum zweiten Problem, welches ebenfalls die langen Videodateien auffasst. Jedoch geht es hierbei nicht um den Import selbst sondern um das Bearbeiten und derzeit stark auffallende asynchron werdende Abschnitte. Je länger die Videos umso nervig asynchroner werden auch die Aufnahmen in Premiere, gleich wie beim ersten Problem bleiben im Mediaplayer die Videomitschnitte perfekt und zeigen diese Probleme nur in Premiere auf. Anfangs habe ich hierbei gedacht es könnte sich eventuell um unterschiedliche Hz Anzahlen der Aufnahmen handeln, welches sich beim nachgucken + testen jedoch als nichtig erwies. Auch kam mir in den Sinn das schwankende Bitrates schuld sein könnten und so habe ich einen alten Trick (Dateiendung von mp4 in mov umändern) angewendet, welcher damals bei meinem asynchronen Webcam Problem Hilfe versprach. Jedoch fand dieser auch keinen Anklang.

    Nun also weiß ich leider keinen Rat mehr oder was ich noch probieren könnte um diese sehr nervigen Probleme beheben zu können.
    Eventuell weiß ja jemand von euch weiter!

    Liebe Grüße
    Wolke


    Wie es mir angezeigt wird:
    1. Videoschnittprogramme sind möglicherweise mit zu langen H.264 Videos (H.264 ist ein Videoformat) überfordert. Bei solchen Problemen kann man den AVFS Frameserver benutzen und versuchen das Video im RAW-Formate in das Programm zu packen. Tutorial dafür: Wie kann ich jedes Format in Videoschnittprogramme importieren.
    2. Allgemein und für den Fall, dass das Importieren immer noch nicht hinhaut, solltest du noch eine Mediainfo von einer solchen Aufnahmedatei posten. Dafür das hier: mediaarea.net/de/MediaInfo downloaden, installieren, Mediainfo öffnen und die Ansicht auf Text umstellen und dann Rechtsklick auf die Aufnahmedatei und das was da steht kopieren und posten.
    3. Da du verlustbehaftet (in H.264/ MPEG-4 AVC) aufgenommen hast kann es sein, dass das das Aufnahmeprogramm dir eine variable Framerate reingehauen hat. Das verursacht an Stellen mit weniger FPS Asynchronität. Und das ganze hat NICHTS mit Variabler Bitrate zu tun. Die Bitrate ist so gut wie immer variable. Das Problem jedoch hierbei ist, dass es zwar Möglichkeiten gibt eine variable Framerate in konstante Framerate umzuwandeln, aber ersten wird das sehr lange dauern bei 10h Material und zweitens haut das nicht immer hin. Deswegen sollte man versuchen die variable Framerate direkt beim Aufnahmeprogramm zu ändern.
    4. MP4 und MOV sind Container. Der Wechsel von Containern bewirkt nichts. Das Material dadrin bleibt komplett gleich :D
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D