OBS Systemanforderungen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • OBS Systemanforderungen

    Anzeige
    Hey,

    ich hätte da mal eine technische Frage zu OBS. Ich habe einen alten Rechner und wollte dort drüber OBS laufen lassen, jedoch unterstützt die Grafikeinheit nur OpenGL 2.1, allerdings dafür DirectX10. Ich habe gelesen,d ass OpenGL 3.2 minimum für OBS ist. Allerdings kann ich ja auch stattdessen mit DirectX10 streamen oder? Unter Linux würde es nicht funktionieren, da dort nur OpenGL unterstützt wird. Deshalb wollte ich Windows 7 drauf laufen lassen. Es soll quasi ein Server darstellen, wo ab und zu mal per Video Source Plugin einige Trailer auf twitch laufen.

    Technische Daten:

    Intel GMA 4500 (ohne HD) DX10
    Core 2 Dou E7500
    4 GB DDR3 RAM

    Wäre cool, wenn mir jemand hilft.

    Greez
    BeefBoyz