2ter Monitor wird nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2ter Monitor wird nicht erkannt

    Anzeige
    Moin! Ich habe ein Problem und zwar habe ich für meinen neuen Rechner einen neuen DVI Adapter gekauft, da es ja 2 DVI Anschlüsse gibt und ich nur einen Adapter für den falschen hatte, der an meinem alten Rechner war. So dieser kam gerade per Post an und habe diesen in den DVI Slot geschraubt und dann mein VGA Kabel angeschlossen, sitzt alles Bombenfest, funktioniert aber nicht. Der 2te Monitor wird nicht erkannt von Windows 7. Wenn ich den Monitor abschließe steht dort Cable not connected aber beim anschließen steht No Signal. Weiß leider nicht weiter, Neustart hat nix gebracht, Windows Update hat auch nichts gefunden. Habe 2 Acer Monitore einer DVI der andere VGA mit Adapter zu DVI. Meine Grafikkarte ist eine Radeon R9 390.
    Hoffe das mir jemand weiter helfen kann
  • Wundert mich, dass darauf noch keiner geantwortet hat.

    Also zum einen müssten wir ein paar Details vorweg klären:

    Die beiden Monitore sind auch beide an der gleichen Graka angeschlossen oder? (ich frage nur, weil ich leider viele Jahre im Service/Support gearbeitet habe und da kommen die merkwürdigsten Sachen zustande...).

    Hast du schon unter Windows im Dialog "Anzeige" den 2. Monitor "Erkennen" lassen? Das geschieht durch Klicken auf den Button "Erkennen".

    Außerdem musst du je nach Windows-Version auch noch entscheiden wozu der Bildschirm genutzt werden soll... Klonen, Erweitern etc.

    Welches Betriebsystem setzt du ein? Hat zwar mit dem Monitor an sich nichts zu tun, erleichtert aber nachher die Beschreibung was du wo drücken sollst ;)
  • Problem könnte sein, dass deine Grafikkarte ein digitales Signal ausgibt. Dein Monitor (VGA) braucht aber ein analoges Signal.
    Der Adapter baut darauf, dass durch den DVI-D Ausgang ein analoges Signal ausgegeben wird (was laut verkäufer auch bei einigen Grafikkarten passieren kann). Quintessenz mMn ist es nicht möglich das zu erreichen was du willst.

    Edit:

    Gerade noch in dein Profil geguckt:
    Eventuell ist auf dem mainboard noch ein vga-Anschluss verbaut (für die onboard-graka). Du könntest den Monitor über diesen Anschluss laufen lassen.
  • Anonimussi schrieb:

    Problem könnte sein, dass deine Grafikkarte ein digitales Signal ausgibt. Dein Monitor (VGA) braucht aber ein analoges Signal.
    Der Adapter baut darauf, dass durch den DVI-D Ausgang ein analoges Signal ausgegeben wird (was laut verkäufer auch bei einigen Grafikkarten passieren kann). Quintessenz mMn ist es nicht möglich das zu erreichen was du willst.

    Edit:

    Gerade noch in dein Profil geguckt:
    Eventuell ist auf dem mainboard noch ein vga-Anschluss verbaut (für die onboard-graka). Du könntest den Monitor über diesen Anschluss laufen lassen.
    Ich denke nicht, dass er das will... also die onboard Grafik weiter laufen lassen

    außerdem habe ich erst kürzlich einen VGA Monitor an meiner R9 betrieben - ist alles kein Problem.
  • Anzeige

    Oklino schrieb:

    Anonimussi schrieb:

    Problem könnte sein, dass deine Grafikkarte ein digitales Signal ausgibt. Dein Monitor (VGA) braucht aber ein analoges Signal.
    Der Adapter baut darauf, dass durch den DVI-D Ausgang ein analoges Signal ausgegeben wird (was laut verkäufer auch bei einigen Grafikkarten passieren kann). Quintessenz mMn ist es nicht möglich das zu erreichen was du willst.

    Edit:

    Gerade noch in dein Profil geguckt:
    Eventuell ist auf dem mainboard noch ein vga-Anschluss verbaut (für die onboard-graka). Du könntest den Monitor über diesen Anschluss laufen lassen.
    Ich denke nicht, dass er das will... also die onboard Grafik weiter laufen lassen
    außerdem habe ich erst kürzlich einen VGA Monitor an meiner R9 betrieben - ist alles kein Problem.
    Das mag sein.
    De facto ist es nicht möglich ein digitales Signal auf ein analoges zu adaptieren (ohne externen Wandler).
    Ich entnehme zum Beispiel diesem Datenblatt, dass es sich um 2 Dvi-d Anschlüsse handelt. Ergo wird es wahrscheinlich nicht möglich sein das ganze so zu benutzen.

    Wichtig ist halt darauf zu achten um was für eine Verbindung es sich handelt: Wikipedia

    Kostengünstigste Methode wäre wahrscheinlich die onboard Graka mitlaufen zu lassen. Gibts dabei irgendwelche Nachteile? Ich merke nichts davon.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Anonimussi ()

  • Oklino schrieb:

    außerdem habe ich erst kürzlich einen VGA Monitor an meiner R9 betrieben - ist alles kein Problem.
    Die DVI-D Anschlusse von der MSI-Karte da schleifen - anders als viele DVI-I - Anschlüsse - kein analoges Signal durch, weshalb die einfachen VGA-Adapter nicht mehr genutzt werden können.

    @Anonimussi liegt richtig - in dem Fall braucht man entweder einen aktiven Konverter, oder man greift auf die IGP zurück - beides müsste funktionieren.
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte
  • Oklino schrieb:

    Wundert mich, dass darauf noch keiner geantwortet hat.

    Also zum einen müssten wir ein paar Details vorweg klären:

    Die beiden Monitore sind auch beide an der gleichen Graka angeschlossen oder? (ich frage nur, weil ich leider viele Jahre im Service/Support gearbeitet habe und da kommen die merkwürdigsten Sachen zustande...).

    Hast du schon unter Windows im Dialog "Anzeige" den 2. Monitor "Erkennen" lassen? Das geschieht durch Klicken auf den Button "Erkennen".

    Außerdem musst du je nach Windows-Version auch noch entscheiden wozu der Bildschirm genutzt werden soll... Klonen, Erweitern etc.

    Welches Betriebsystem setzt du ein? Hat zwar mit dem Monitor an sich nichts zu tun, erleichtert aber nachher die Beschreibung was du wo drücken sollst ;)
    Ich benutze Windows 7 und hab beide Monitore an der Graka angeschlossen. Auf Erkennen habe ich schon geklickt, da passiert aber nix außer das nur der erste erkannt wird.
  • RealLiVe schrieb:

    Oklino schrieb:

    außerdem habe ich erst kürzlich einen VGA Monitor an meiner R9 betrieben - ist alles kein Problem.
    Die DVI-D Anschlusse von der MSI-Karte da schleifen - anders als viele DVI-I - Anschlüsse - kein analoges Signal durch, weshalb die einfachen VGA-Adapter nicht mehr genutzt werden können.
    Oh mann... da kann man nur noch mit dem Kopf schütteln... Gibt es sonst noch irgendwelche absurden Entwicklungen, die ich in den letzten 5 Jahren verpasst habe? :D

    EDIT: Ah habe gerade ma geschaut - meine R9 von Sapphire hat I und D... oder das foto ist noch von der 6950... (ich schaue morgen nochmal :D)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Oklino ()

  • Oklino schrieb:

    Oh mann... da kann man nur noch mit dem Kopf schütteln...
    Finde es auch erstaunlich, dass doch einige noch VGA hinterhertrauern und VGA-Only-Gelumpe rumliegen haben.

    Oklino schrieb:

    Oh mann... da kann man nur noch mit dem Kopf schütteln... Gibt es sonst noch irgendwelche absurden Entwicklungen, die ich in den letzten 5 Jahren verpasst habe?
    Da gibt es einiges, was man unter die Kategorie absurde Neuerung, oder zumindest nervige Neuerung, stecken könnte.
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte