Teamspeak via OBS nach upgrade und neuinstallation auf Win 10 plötzlich blechern

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Teamspeak via OBS nach upgrade und neuinstallation auf Win 10 plötzlich blechern

    Anzeige
    Hallo nach langem herum probieren und verzweifeln wende ich mich nun ans Internet.
    Da es ja einige Streamer und auch Technikgenies gibt wende ich mich auch hier an euch und hoffe dass mir einer von euch helfen kann.


    Also zu meinem Problem:

    Seit dem ich das ganze wie oben beschrieben neu gemacht habe, habe ich das Problem das die Stimmen vom TeamSpeak NUR "IM STREAM" blechern bzw. so klingen als würden die Personen im TS weit weg sitzen. Ich möchte hier nochmal explizit betonen bzw. erwähnen dass dieses Problem NUR im STREAM hörbar ist, sprich ich höre die Leute im TS ganz normal und deutlich.

    Zu meinen Spekifikationen:

    Win 10 Pro
    OBS Software (nicht studio) getestet mit 32bit und 64 bit (kein Unterschied)
    Kodierung: Codec: MP3 (aac auch getestet) Format 44.1khz Bitrate 320 (auch lower probiert) Kanal Stereo
    Headset: G930 auf Sourround
    Audio: "Desktop Audiogerät" natürlich G930 und als "Mic./Aux Audiogerät "mein Rode NT-USB versuch mit dem Hacken bei "Mic./Aux. zu Mono konvertieren" auch versucht.

    Auf gut deutsch habe ich schon einiges versucht jedoch ohne Erfolg. Nachdem ich diese Qualität niemanden zumuten will bleibt das Streamen aktuell sehr reduziert bis gar nicht.
    Ich hoffe echt stark dass hier jemand ist der Vorschläge bzw. die Lösung hat.
    Ich bedanke mich im Vorraus und verbleibe mit freundlichen Grüßen

    Paddy

    Ps.: Sollten Informationen fehlen bzw. noch benötigt werden bitte sagen welche.