RivaTuner + Vegas + MeGUI - Community Tutorial COMING TOMORROW

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • RivaTuner + Vegas + MeGUI - Community Tutorial COMING TOMORROW

      Anzeige
      HIER ENTSTEHT MIT HILFE DER COMMUNITY (Siehe unten) EIN NEUER EINTRAG. Mit Berücksichtigung aller hier gegebener Tips. Stay Tuned...
      PaxDeLux auf: YouTube - Twitter - Steam

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PaxDeLux ()

    • PaxDeLux schrieb:

      Klarer Focus liegt auf der letztendlichen Qualität der Videos.

      PaxDeLux schrieb:

      720p60fps

      PaxDeLux schrieb:

      Rendern mit Sony Vegas und komprimieren mit Handbrake

      PaxDeLux schrieb:

      ANMERKUNG: Das Video weist leider einige Pixelfehler auf


      Ich lasse das einfach mal so stehen und frage dich nur: Hältst du das wirklich für gute Qualität? Was sagst du dann wohl erst zu meinen Videos? :whistling:


      //edit
      So, jetzt habe ich auch mal in deine Tutorial-Videos reingeschaut... Oh weh oh weh. :S Das sind exakt die Videos, die dann dafür sorgen, dass hier im Forum Neulinge antanzen und fragen: "Warum sehen meine Videos so kacke aus?"
      Ganz ehrlich, du machst so dermaßen viele Falschaussagen, dass ich mich frage, ob du überhaupt die Grundsätze von Kodierung verstanden hast. Und seien wir mal ehrlich: Dein The Witcher 3 Video sieht auch wirklich bombastisch schlecht aus. Nicht nur dreifach schlecht kodiert, sondern auch total verhunzt.
      Sorry, aber dein Tutorial ist total für die Füße, wenn man auf Bildqualität Wert legt.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Julien ()

    • Julien schrieb:

      PaxDeLux schrieb:

      Klarer Focus liegt auf der letztendlichen Qualität der Videos.

      PaxDeLux schrieb:

      720p60fps

      PaxDeLux schrieb:

      Rendern mit Sony Vegas und komprimieren mit Handbrake

      PaxDeLux schrieb:

      ANMERKUNG: Das Video weist leider einige Pixelfehler auf
      Ich lasse das einfach mal so stehen und frage dich nur: Hältst du das wirklich für gute Qualität? Was sagst du dann wohl erst zu meinen Videos? :whistling:


      //edit
      So, jetzt habe ich auch mal in deine Tutorial-Videos reingeschaut... Oh weh oh weh. :S Das sind exakt die Videos, die dann dafür sorgen, dass hier im Forum Neulinge antanzen und fragen: "Warum sehen meine Videos so kacke aus?"
      Ganz ehrlich, du machst so dermaßen viele Falschaussagen, dass ich mich frage, ob du überhaupt die Grundsätze von Kodierung verstanden hast. Und seien wir mal ehrlich: Dein The Witcher 3 Video sieht auch wirklich bombastisch schlecht aus. Nicht nur dreifach schlecht kodiert, sondern auch total verhunzt.
      Sorry, aber dein Tutorial ist total für die Füße, wenn man auf Bildqualität Wert legt.
      deshalb hab ich die Anmerkung geschrieben, das demo video sieht auf YT komplett anders aus als auf meinem rechner. Ob du das nun glaubst oder nicht, da kann ich nicht all zu viel dran drehen... ich habe das ganze jetzt mal mit an anderer stelle gefundenen Tutorials zu megui ebenfalls durchprobiert und da blieb die Qualität noch eher auf der Strecke (und ich habe es ganz genau nach Angaben, mit den selben codecs und den selben Versionen durchprobiert).

      Machen wir mal anders, zeig mir wie es besser geht.

      Spieluin schrieb:

      Ich bin weiß Gott kein Qualitätsfetischist, aber sorry wenn ich das so sagen muss, die Qualität des Demo-Videos geht gar nicht :/
      Selbiges hier, das demo video, ich gebe zu, sieht nicht all zu fein aus und ich weiß wirklich beim besten willen nicht, was da während des uploads schief gelaufen ist. Andernfalls kann ich das, auch hier, nicht besser beweisen als zuvor.
      PaxDeLux auf: YouTube - Twitter - Steam
    • Anzeige

      PaxDeLux schrieb:

      Machen wir mal anders, zeig mir wie es besser geht.

      Uhhhh, Freifahrtschein! :D Schau dir einfach meine neuesten The Witcher 3 Videos an, dann weißt du, was Bildqualität ist.

      Nein ernsthaft, du machst schon von Anfang an alles falsch, wenn du qualitativ hochwertige Aufnahmen haben willst. Du nimmst verlustbehaftet auf, kodierst mit MainConcept und dann noch mit x264, dazu kommt noch die Kodierung seitens YouTube - bei vierfacher Kodierung bleibt einfach keine Qualität übrig. Schon gar nicht auf 720p, da ist die Bitrate dermaßen gering, dass es einfach nur matschig werden kann. Und die Bearbeitung in Vegas ist da auch nur ein Negativfaktor.


      PaxDeLux schrieb:

      das demo video sieht auf YT komplett anders aus als auf meinem rechner.

      Auch wenn ich dir das nicht glaube - es macht keinen Unterschied. Denn schon in der Theorie machst du alles falsch.


      PaxDeLux schrieb:

      ich habe das ganze jetzt mal mit an anderer stelle gefundenen Tutorials zu megui ebenfalls durchprobiert und da blieb die Qualität noch eher auf der Strecke (und ich habe es ganz genau nach Angaben, mit den selben codecs und den selben Versionen durchprobiert).

      Dann hast du vielleicht ein Tutorial angeschaut, das ähnlich falsch ist wie deins hier? ^^ Nicht böse gemeint, aber auch davon gibt es genug.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Julien ()

    • PaxDeLux schrieb:

      Selbiges hier, das demo video, ich gebe zu, sieht nicht all zu fein aus und ich weiß wirklich beim besten willen nicht, was da während des uploads schief gelaufen ist. Andernfalls kann ich das, auch hier, nicht besser beweisen als zuvor.
      Absolut gar nichts. Lokal mag dein Gepfusche ja in Ordnung aussehen (wenngleich es besser geht ;) ), Youtube kodiert die Videos allerdings selbst erneut. Auf 720 verwendet es da recht aggressive Einstellungen, die auch bei sauberem Workflow zu einer bescheidenen Bildqualität führen, wenn ein komplexes Video hochgeladen wurde.

      Wenn man allerdings mehrfach verlustkompression anwendet, wie du es beim Rendern in Vegas und bei Handbrake - streng genommen auch bei der Aufnahme, aber das mit CRF1 büßt recht wenig ein - dann muss der jeweils nächste Encoder mit angegriffenem Material arbeiten. Die Artefakte sind bei jedem Schritt vorhanden - selbst wenn sie dir erstmal nicht auffallen - und jedesmal kommen weitere hinzu. Irgendwann rächt sich das - spätestens dann, wenn Youtube mit seinen aggressiven Einstellungen neu kodiert.

      Oder kurz: Dein Problem ist die Mehrfachkompression und dass du nur 720p nutzt.

      PaxDeLux schrieb:

      Machen wir mal anders, zeig mir wie es besser geht.
      Die Aufnahmeeinstellungen kannst du annähernd behalten, ändere lediglich die Farbmatrix unter Erweitert auf 709, sofern es nicht automatisch darauf steht.

      Bei Vegas und Handbrake würde ich zwei - drei Sachen ändern.
      1. Nicht mit Mainconcept verlustbehaftet kodieren
      2. Kein 720p verwenden
      3. Eher die Auflösung auf 1152p erhöhen. Hintergrund ist, dass diese Stufe im Player als 1080p läuft, aber die Bitrate von 1440p bekommt.
      Statt Mainconcept würde ich den Debugmode Frameserver nehmen - dadurch wird das Video erst gerendert, wenn die Bilder von einem Programm angefordert werden. Im Gegensatz zu Mainconcept ist dieser Schritt verlustfrei. Falls du bei Handbrake bleiben willst, dann kannst du das machen - das geht bei anständigen Einstellungen (die ich jetzt nicht genauer unter die Lupe genommen habe) in Ordnung, auch wenn du dafür noch ein Programm brauchst, um die Frameserver-Datei öffnen zu können. Da wäre meGUI etwas zugänglicher. .

      Wenn du eine bessere Vegas-Integration von Handbrake suchst - die gibt es tatsächlich und die ist sogar halbwegs zugänglich, wenn sie mal eingerichtet ist. Such mal nach Vegas 2 Handbrake - im Endeffekt nutzt es den Debugmode Frameserver und zwei andere Frameserver, um die Daten nach Handbrake verlustfrei zu schicken. Diese Lösung baut allerdings auf Skripts auf, die in Vegas erst in der Pro-Version möglich sind - all die Leute, welche die Movie Studio - Reihe verwenden, können das nicht nutzen.
      Videoempfehlungen:
      ShimmyMC
      NuRap
      ShimmyMC
      Napoleon Bonaparte

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von RealLiVe ()

    • PaxDeLux schrieb:

      deshalb hab ich die Anmerkung geschrieben, das demo video sieht auf YT komplett anders aus als auf meinem rechner.
      Sag' bloß :P

      Für das gewöhnliche Auge gibt es zwischen dem Bild beim Spielen und dem kodierten Video auf der Festplatte keine markanten Unterschiede, wenn man es nicht komplett verhunzt. Für eine gute Bildqualität auf YouTube muss man schon wissen, wie YouTube tickt und da kommst du mit 720p nirgendwohin, wo man von gut sprechen könnte.
    • @PaxDeLux
      Und ganz ganz ganz wichtig: 59.94 FPS sind NICHT 60 FPS. Die Tatsache, dass du das in deinen Videos immer wieder behauptest, bestätigt nur meine Annahme, dass du von Kodierung nicht wirklich Ahnung hast. Die FPS-Zahl muss von Anfang bis Ende gleich bleiben oder zumindest glatt teilbar sein, sonst riskierst du böse Ghosting-Effekte.

      //edit
      Genauso beim Ton. Dein Mikrofon ist viel zu leise, trotz der Erhöhung. Warum arbeitest du hier ebenfalls nicht sauber? Es wäre technisch möglich, du müsstest dich halt nur mal damit auseinandersetzen. ;) Also ganz ehrlich, bei dir ist an jeder Ecke irgendwas zu bemängeln. In meinen Augen solltest du keine Tutorials machen, bevor du nicht weißt, wie es technisch optimal wäre.
    • Julien schrieb:

      PaxDeLux schrieb:

      Machen wir mal anders, zeig mir wie es besser geht.
      Uhhhh, Freifahrtschein! :D Schau dir einfach meine neuesten The Witcher 3 Videos an, dann weißt du, was Bildqualität ist.

      Nein ernsthaft, du machst schon von Anfang an alles falsch, wenn du qualitativ hochwertige Aufnahmen haben willst. Du nimmst verlustbehaftet auf, kodierst mit MainConcept und dann noch mit x264, dazu kommt noch die Kodierung seitens YouTube - bei vierfacher Kodierung bleibt einfach keine Qualität übrig. Schon gar nicht auf 720p, da ist die Bitrate dermaßen gering, dass es einfach nur matschig werden kann. Und die Bearbeitung in Vegas ist da auch nur ein Negativfaktor.
      das sollte kein Freifahrtschein sein, ich bin ehrlich daran interessiert wie es besser geht. Ich hab mir das ganze aus anderen brüchigen tutorials zusammengestellt und selber benutzt, allerdings hab ich vorher nicht mit OBS sondern DXtory aufgenommen, allerdings hab ich da das problem, dass vegas dann die lagarith avi's nicht frisst sondern den Dienst dabei quittiert. Tips wie das mit OBS verlustfrei aufzunehmen ist?
      PaxDeLux auf: YouTube - Twitter - Steam
    • PaxDeLux schrieb:

      ich bin ehrlich daran interessiert wie es besser geht.

      Gut so. ^^


      PaxDeLux schrieb:

      sondern DXtory aufgenommen, allerdings hab ich da das problem, dass vegas dann die lagarith avi's nicht frisst sondern den Dienst dabei quittiert.

      Das liegt dann aber an Vegas. Du hättest auch einfach einen anderen Codec in Dxtory wählen können, Lagarith ist mittlerweile überholt. MagicYUV beispielsweise läuft schnell, ist verlustfrei und kann auch in Vegas eingelesen werden. Du hättest also da schon mal deutlich mehr Bildqualität gewonnen.


      PaxDeLux schrieb:

      Tips wie das mit OBS verlustfrei aufzunehmen ist?

      Mit OBS kannst du die benutzerdefinierte Zeile qp=0 eintragen, dann nimmt x264 verlustfrei auf. Allerdings wird dann das High 4:4:4 Profil verwendet, womit Vegas schon wieder Probleme haben wird. Oder aber du stellst bei OBS Studio auf ffmpeg und UT Video um, das sollte funktionieren.
    • Julien schrieb:

      Die FPS-Zahl muss von Anfang bis Ende gleich bleiben oder zumindest glatt teilbar sein, sonst riskierst du böse Ghosting-Effekte.
      Nein, das tut er nicht. Die Ghosting-Effekte treten dann auf, wenn in Vegas das Resampling aktiv ist. Würde allerdings auch statt 59,Wayne die 60.00 nehmen.

      PaxDeLux schrieb:

      Tips wie das mit OBS verlustfrei aufzunehmen ist?
      Das geht in OBS derzeit nur mit Einschränkungen - entweder, dass die Datei in Vegas nicht geöffnet werden kann, oder dass du nur eine Audiospur verwenden kannst (und möglicherweise die Geschwindigkeit etwas bis massiv negativ beeinträchtigt wird). Würde beides nicht unbedingt machen und der Einfachheit bei CRF1 bleiben - der Verlust ist sehr gering.

      Wenn du damit leben kannst, hier der Weg, der über Vegas i.d.R. funktioniert: In den OBS-Einstellungen unter Erweitert das Farbformat I420, die Matrix 709 und den Ausgabebereich auf Begrenzt, in den Ausgabeeinstellungen unter Aufnehmen die Art auf FFMPEG, das Aufnahmeformat auf AVI, den Encoder aut utvideo, Bitrate egal - die wird in dem Fall ignoriert, den Audioencoder pcm_s16le - Bitrate ist wieder egal, die wird wieder ignoriert. Dann noch den Codec nachinstallieren, damit Vegas die Datei öffnen kann.

      Es wäre aber anzuraten, sich eher dem Problem mit DXTory anzunehmen und das irgendwie zum Laufen zu bekommen. Würde mich beispielsweise von Lagarith verabschieden und mal MagicYUV anschauen - der ist ohnehin performanter und behält die Farben besser. Vielleicht klappt's mit dem. Falls nicht, dann würden wir eine Environment Info benötigen und die Einstellungen, die du bei den jeweiligen Codecs getroffen hast.

      Und wieder ist @Julien schneller gewesen ... irgendwann hol ich dich schon noch ein :D
      Videoempfehlungen:
      ShimmyMC
      NuRap
      ShimmyMC
      Napoleon Bonaparte

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von RealLiVe ()

    • RealLiVe schrieb:

      PaxDeLux schrieb:

      Selbiges hier, das demo video, ich gebe zu, sieht nicht all zu fein aus und ich weiß wirklich beim besten willen nicht, was da während des uploads schief gelaufen ist. Andernfalls kann ich das, auch hier, nicht besser beweisen als zuvor.
      Absolut gar nichts. Lokal mag dein Gepfusche ja in Ordnung aussehen (wenngleich es besser geht ;) ), Youtube kodiert die Videos allerdings selbst erneut, auf 720 verwendet es da recht aggressive Einstellungen, die auch bei sauberem Workflow zu einer bescheidenen Bildqualität führen, wenn ein komplexes Video hochgeladen wurde.
      Wenn man allerdings mehrfach verlustkompression anwendet, wie du es beim Rendern in Vegas und bei Handbrake - streng genommen auch bei der Aufnahme, aber das mit CRF1 büßt recht wenig ein - dann muss der jeweils nächste Encoder mit angegriffenem Material arbeiten. Die Artefakte sind bei jedem Schritt vorhanden, selbst wenn sie dir nicht auffallen, und jedesmal kommen weitere hinzu. Irgendwann rächt sich das - spätestens dann, wenn Youtube mit seinen aggressiven Einstellungen neu kodiert.

      Oder kurz: Dein Problem ist die Mehrfachkompression und dass du nur 720p nutzt.

      PaxDeLux schrieb:

      Machen wir mal anders, zeig mir wie es besser geht.
      Die Aufnahmeeinstellungen kannst du annähernd behalten, ändere lediglich die Farbmatrix unter Erweitert auf 709, sofern es nicht automatisch darauf steht.
      Bei Vegas und Handbrake würde ich zwei - drei Sachen ändern.
      1. Nicht mit Mainconcept verlustbehaftet kodieren
      2. Kein 720p verwenden
      3. Eher die Auflösung auf 1152p erhöhen. Hintergrund ist, dass diese Stufe im Player als 1080p läuft, aber die Bitrate von 1440p bekommt.
      Statt Mainconcept würde ich den Debugmode Frameserver nehmen - dadurch wird das Video erst gerendert, wenn die Bilder von einem Programm angefordert werden. Im Gegensatz zu Mainconcept ist dieser Schritt verlustfrei. Falls du bei Handbrake bleiben willst, dann kannst du das machen - das geht bei anständigen Einstellungen (die ich jetzt nicht genauer unter die Lupe genommen habe) in Ordnung, auch wenn du dafür noch ein Programm brauchst, um die Frameserver-Datei öffnen zu können. Da wäre meGUI etwas zugänglicher. .

      Wenn du eine bessere Vegas-Integration von Handbrake suchst - die gibt es tatsächlich und die ist sogar halbwegs zugänglich, wenn sie mal eingerichtet ist. Such mal nach Vegas 2 Handbrake - im Endeffekt nutzt es den Debugmode Frameserver und zwei andere Frameserver, um die Daten nach Handbrake verlustfrei zu schicken. Diese Lösung baut allerdings auf Skripts auf, die in Vegas erst in der Pro-Version möglich sind - all die Leute, welche die Movie Studio - Reihe verwenden, können das nicht nutzen.
      Ich überarbeite meine gesamte Arbeitsweise, werde mich zurückmelden sobald ich das alles verinnerlicht habe!

      9NinetySix6 schrieb:

      PaxDeLux schrieb:

      deshalb hab ich die Anmerkung geschrieben, das demo video sieht auf YT komplett anders aus als auf meinem rechner.
      Sag' bloß :P
      Für das gewöhnliche Auge gibt es zwischen dem Bild beim Spielen und dem kodierten Video auf der Festplatte keine markanten Unterschiede, wenn man es nicht komplett verhunzt. Für eine gute Bildqualität auf YouTube muss man schon wissen, wie YouTube tickt und da kommst du mit 720p nirgendwohin, wo man von gut sprechen könnte.

      Julien schrieb:

      @PaxDeLux
      Und ganz ganz ganz wichtig: 59.94 FPS sind NICHT 60 FPS. Die Tatsache, dass du das in deinen Videos immer wieder behauptest, bestätigt nur meine Annahme, dass du von Kodierung nicht wirklich Ahnung hast. Die FPS-Zahl muss von Anfang bis Ende gleich bleiben oder zumindest glatt teilbar sein, sonst riskierst du böse Ghosting-Effekte.

      //edit
      Genauso beim Ton. Dein Mikrofon ist viel zu leise, trotz der Erhöhung. Warum arbeitest du hier ebenfalls nicht sauber? Es wäre technisch möglich, du müsstest dich halt nur mal damit auseinandersetzen. ;) Also ganz ehrlich, bei dir ist an jeder Ecke irgendwas zu bemängeln. In meinen Augen solltest du keine Tutorials machen, bevor du nicht weißt, wie es technisch optimal wäre.
      Alles in Arbeit

      /// Neuer Vorschlag kommt bald. Allerdings bitte ich euch einfach darum, nicht immer gleich alles in die Tonne zu treten :thumbdown: als community kann man auch zusammen neues ausarbeiten und hilfreich sein ohne immer gleich die eigenen dicken metalleier raushängen zu lassen und den über youtuber zu markieren aye. Hab nicht in einer Silbe gesagt "muss man so machen weil ich es sage", allerdings kommt eure Kritik rüber als zwinge ich jemanden zu iwas. und damit versuche ich nicht euch vor den Kopf zu stoßen, ich bin dankbar um jeden Tip, aber der Ton macht die Musik
      PaxDeLux auf: YouTube - Twitter - Steam
    • PaxDeLux schrieb:

      Allerdings bitte ich euch einfach darum, nicht immer gleich alles in die Tonne zu treten als community kann man auch zusammen neues ausarbeiten und hilfreich sein ohne immer gleich die eigenen dicken metalleier raushängen zu lassen und den über youtuber zu markieren aye. Hab nicht in einer Silbe gesagt "muss man so machen weil ich es sage", allerdings kommt eure Kritik rüber als zwinge ich jemanden zu iwas

      Du zwingst niemanden zu irgendwas, das stimmt. Du tust aber so, als wüsstest du, von was du sprichst - und das ist bei gaaanz wenigen Dingen in deinen Videos der Fall. Die meisten Angaben triffst du falsch oder verstehst sie falsch. Und das ist für ein Tutorial nun mal ziemlich daneben. :/ Vor allem, wenn du so auf deine Bildqualität pochst, die wirklich für die Tonne ist.
      Niemand will dich hier persönlich angreifen, wir wollen dir nur sagen, dass deine Tutorials absolut nicht zu gebrauchen sind. Aber ich finde es super, dass du nicht direkt bockig wirst, sondern auch bereit bist, den besseren Weg zu lernen. ^^ Das macht dich schon mal wesentlich angenehmer als viele andere Leute, die falsche Tutorials erstellen.
    • Finde es auch verständlich, dass Leute so reagieren, wenn du davon redest, dass bei dir die Bildqualität im Vordergrund steht und extra ein Tutorial machst, man dann voller Erwartung dein Video anschaut und es sieht einfach.. sagen wir mal.. nicht gut aus.

      *tschiep* Fallout 4 / Dragon Age: Inquisition (Hakkons Fänge) *tschiep*
    • PaxDeLux schrieb:

      metalleier
      Das ist eine Unterstellung - meine Kronjuwelen sind aus Diamant :D :P

      PaxDeLux schrieb:

      Allerdings bitte ich euch einfach darum, nicht immer gleich alles in die Tonne zu treten
      Nun, die Kritik ist mehr als berechtigt, und insbesondere wenn du "Best Settings" in den Titel schreibst mitnichten Fehl am Platz. Das suggeriert, dass du Ahnung von dem Bereich hast, was eben nicht der Fall ist. Es gibt da beim Inhalt des Tutorials schlicht nichts schön zu reden - der gezeigte Workflow gehört eben in die erwähnte Tonne ;)

      PaxDeLux schrieb:

      Ich überarbeite meine gesamte Arbeitsweise, werde mich zurückmelden sobald ich das alles verinnerlicht habe!
      Ist etwas viel auf einmal gewesen - frag einfach im Forum nach, falls du Probleme bei einem Punkt hast.
      Videoempfehlungen:
      ShimmyMC
      NuRap
      ShimmyMC
      Napoleon Bonaparte
    • Julien schrieb:

      PaxDeLux schrieb:

      Allerdings bitte ich euch einfach darum, nicht immer gleich alles in die Tonne zu treten als community kann man auch zusammen neues ausarbeiten und hilfreich sein ohne immer gleich die eigenen dicken metalleier raushängen zu lassen und den über youtuber zu markieren aye. Hab nicht in einer Silbe gesagt "muss man so machen weil ich es sage", allerdings kommt eure Kritik rüber als zwinge ich jemanden zu iwas
      Du zwingst niemanden zu irgendwas, das stimmt. Du tust aber so, als wüsstest du, von was du sprichst - und das ist bei gaaanz wenigen Dingen in deinen Videos der Fall. Die meisten Angaben triffst du falsch oder verstehst sie falsch. Und das ist für ein Tutorial nun mal ziemlich daneben. :/ Vor allem, wenn du so auf deine Bildqualität pochst, die wirklich für die Tonne ist.
      Niemand will dich hier persönlich angreifen, wir wollen dir nur sagen, dass deine Tutorials absolut nicht zu gebrauchen sind. Aber ich finde es super, dass du nicht direkt bockig wirst, sondern auch bereit bist, den besseren Weg zu lernen. ^^ Das macht dich schon mal wesentlich angenehmer als viele andere Leute, die falsche Tutorials erstellen.
      Wenn man denkt etwas zu wissen... Nein, Quark beiseite, ich bin immer dazu bereit Neues zu lernen und das auch anzuwenden. Meine Videos entstanden aus an anderer Stelle gelerntem, ich wurde belehrt und werde jetzt versuchen das was mir hier alle geraten haben umzusetzen und werde das ganze Ding einfach neu erstellen. Daher auch den ersten Beitrag komplett geleert und mit Placeholder versehen. Mal sehen ob ich es im Zweiten Versuch besser hinbekomme und diesen Thread dann in eine bessere Version verwandeln kann. Meine Kritik war auch nicht darauf ausgelegt zu sagen "ihr Miesepeter" sondern einfach darauf, dass man alles auch nett miteinander regeln kann ^^

      RealLiVe schrieb:

      PaxDeLux schrieb:

      metalleier
      Das ist eine Unterstellung - meine Kronjuwelen sind aus Diamant :D :P

      PaxDeLux schrieb:

      Allerdings bitte ich euch einfach darum, nicht immer gleich alles in die Tonne zu treten
      Nun, die Kritik ist mehr als berechtigt, und insbesondere wenn du "Best Settings" in den Titel schreibst mitnichten Fehl am Platz. Das suggeriert, dass du Ahnung von dem Bereich hast, was eben nicht der Fall ist. Es gibt da beim Inhalt des Tutorials schlicht nichts schön zu reden - der gezeigte Workflow gehört eben in die erwähnte Tonne ;)

      PaxDeLux schrieb:

      Ich überarbeite meine gesamte Arbeitsweise, werde mich zurückmelden sobald ich das alles verinnerlicht habe!
      Ist etwas viel auf einmal gewesen - frag einfach im Forum nach, falls du Probleme bei einem Punkt hast.
      Kritik ist berechtigt, klar :) Aber manche Kommentare kommen dann rüber wie "was du machst ist shiznit, DU bist shiznit" und andere eben in der besseren Variante "was du machst ist shiznit, machs lieber so, dann isses nich mehr shiznit" ya feel? :D
      PaxDeLux auf: YouTube - Twitter - Steam
    • @PaxDeLux
      Wenn du jemanden brauchen solltest um etwas tiefer in die Materie zu kommen, wie, warum und weshalb es so und so am besten wäre, kannst du einige von uns oder mich auch privat anschreiben. Dann machen wir ein Termin aus für TS3, Skype oder was weiß ich. Eventuell auch noch unter Einsatz von TeamViewer. Und dann können einige von uns auch das sehr Detailiert wiedergeben und zeigen. Oder man kann das Ganze auch sehr kurz fassen und vernachlässigt halt das Verständnis dahinter. Man weiß dann wie es geht, aber nicht warum es so am besten ist.

      Wäre dann deine Entscheidung.

      Und ich denke das du erst einmal eine Basis brauchst worauf du aufbauen tust.
    • Sagaras schrieb:

      @PaxDeLux
      Wenn du jemanden brauchen solltest um etwas tiefer in die Materie zu kommen, wie, warum und weshalb es so und so am besten wäre, kannst du einige von uns oder mich auch privat anschreiben. Dann machen wir ein Termin aus für TS3, Skype oder was weiß ich. Eventuell auch noch unter Einsatz von TeamViewer. Und dann können einige von uns auch das sehr Detailiert wiedergeben und zeigen. Oder man kann das Ganze auch sehr kurz fassen und vernachlässigt halt das Verständnis dahinter. Man weiß dann wie es geht, aber nicht warum es so am besten ist.

      Wäre dann deine Entscheidung.

      Und ich denke das du erst einmal eine Basis brauchst worauf du aufbauen tust.
      Vielen Dank, ich werd darauf zurückkommen sobald ich mich eingearbeitet habe und noch Fragen offen bleiben. Ich versuche gerade das Ganze mit Frameserver und MEGui auf 1440p zu kriegen (benutze 2080x1170 da das ja dann die Skalierung für 1080p Material ist um die Bitrate von 1440 hin zu bekommen). Woran es bei mir jetzt noch hapert ist die Kompression, meine 2 Minuten video die ich gerade da durch jage kommen gerademal knapp unter 1GB. Ich benutze aber natürlich zu Testzwecken jetzt das schnellste encoding für die erste Sichtung, von daher knistert das sicher noch runter sobald ich "richtig" rendere. Bin ja noch am Anfang

      //EDIT

      Oh mein Gott. Ja es sind 900mb, aber hot damn sehen 1440p60fps gut aus o.o
      PaxDeLux auf: YouTube - Twitter - Steam
    • Sagaras schrieb:

      Noch besser sieht es dann halt aus, wenn man nicht ausgerechnet mit OBS skaliert, sondern mit was anderem, neutralerem.
      ich hab jetzt mal Material von 1080p60fps CRF18 Overwatch folgen eingespeist. Meine Frage wäre: Ich benutze den x246 von MEGui mit CRF21 (momentan) und frage mich, wie ich die Dateigröße verringern könnte ohne dabei die Qualität wieder aufzugeben. Ich denke gerade an 25 Minuten Folgen und da komm ich nachher dann bei 5+ GB an, was mein liebes 16000er DSL komplett tötet, da kann ich 3 tage dran hochladen gefühlt. Gibt es da eine Möglichkeit oder muss ich zwangsweise die Folgenlänge reduzieren? Bis Ende des Jahres krieg ich hier in meinem Kaff auch keinen besseren Anschluss ;(
      PaxDeLux auf: YouTube - Twitter - Steam