MSI Afterburner nimmt nicht zu 100% synchron auf - was tun?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MSI Afterburner nimmt nicht zu 100% synchron auf - was tun?

    Anzeige
    Hallo liebes Lets Play Forum,

    ich habe da ein kleines bzw. großes Problem mit dem MSI Afterburner, und weiß nicht, wie ich dieses Problem beheben kann.
    Nun: Der Afterbruner nicht zu 100% synchron auf.

    Ich nutze Aktuell Windows 10, falls das was ausmachen sollte.
    Hier einmal meine Aktuellen Sound-Einstellungen im MSI Aferburner.:


    "Lasst es heute Abend so richtig krachen, frohes neues Jahr euch allen!"

    Besuche mich doch mal auf meinem YouTube Kanal.
    Kritik und Verbesserungsvorschläge sind gerne gesehen.
    ----------------------------------------------------



  • Das Video ist von Anfang an asynchron.

    Die Mediainfo eines asynchronen Videos:
    Spoiler anzeigen

    Allgemein
    Vollständiger Name : Y:\Aufnahmen\javaw_2016_06_09_19_49_25_121.avi
    Format : AVI
    Format/Info : Audio Video Interleave
    Dateigröße : 770 MiB
    Dauer : 14s 889ms
    Gesamte Bitrate : 434 Mbps

    Video
    ID : 0
    Format : MAGY
    Codec-ID : MAGY
    Dauer : 14s 889ms
    Bitrate : 431 Mbps
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 45,000 FPS
    Bits/(Pixel*Frame) : 4.618
    Stream-Größe : 765 MiB (99%)

    Audio #1
    ID : 1
    Format : PCM
    Format-Einstellungen für Endianess : Little
    Format-Einstellungen für Sign : Signed
    Codec-ID : 00001000-0000-0100-8000-00AA00389B71
    Dauer : 14s 578ms
    Bitraten-Modus : konstant
    Bitrate : 1 411,2 Kbps
    Kanäle : 2 Kanäle
    Kanal-Positionen : Front: L R
    Samplingrate : 44,1 KHz
    BitDepth/String : 16 bits
    Stream-Größe : 2,45 MiB (0%)
    Ausrichtung : Ausgerichtet an Interleaves
    Interleave, Dauer : 23 ms (1,02 Video-Frame)

    Audio #2
    ID : 2
    Format : PCM
    Format-Einstellungen für Endianess : Little
    Format-Einstellungen für Sign : Signed
    Codec-ID : 00001000-0000-0100-8000-00AA00389B71
    Dauer : 14s 556ms
    Bitraten-Modus : konstant
    Bitrate : 1 411,2 Kbps
    Kanäle : 2 Kanäle
    Kanal-Positionen : Front: L R
    Samplingrate : 44,1 KHz
    BitDepth/String : 16 bits
    Stream-Größe : 2,45 MiB (0%)
    Ausrichtung : Ausgerichtet an Interleaves
    Interleave, Dauer : 23 ms (1,02 Video-Frame)



    Die Windows Sound-Einstellungen sind eigentlich soweit in Ordnung - zumindest in meinen Augen.
    Mikrofon
    Sound

    @Kayten
    "Lasst es heute Abend so richtig krachen, frohes neues Jahr euch allen!"

    Besuche mich doch mal auf meinem YouTube Kanal.
    Kritik und Verbesserungsvorschläge sind gerne gesehen.
    ----------------------------------------------------



    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Malzzi ()

  • Die Aufnahme ist aus meiner Sicht zu kurz, um da Anhaltspunkte herauslesen zu können.
    Wenn es eine konstante Verschiebung ist, ließe es sich theoretisch einfach beheben, indem man es bei der Nachbearbeitung entgegen der Verzögerung anpasst.
    Was du mal probieren könntest, wäre Multichannel Audio umandeln in Stereo anzuhaken, auch wenn du bereits selbst auf Stereo gestellt hast. Irgendwo wurde mal geschrieben, dass der AB dann einen anderen PCM Codec zu nutzt. Kann mir zwar nicht vorstellen, dass das hilft, aber ich habe mich schon lange nicht mehr wirklich mit dem AB befasst, als dass ich diesbezüglich großartige Hilfestellung bieten könnte.
    Andererseits könntest du überprüfen, ob du HPET aktiviert hast, auch wenn es laut diesem Tutorial bei Windows 8 und neuer keine Relevanz hat.
    MSI Afterburner | Gaming Tutorial-Reihe [Beta]
    Kann mich aber noch daran erinnern, dass der AB bei mir damals bei meinen ersten Aufnahmen auch Probleme mit der Synchronität gemacht hat.
  • Anzeige

    Kayten schrieb:

    Multichannel Audio umandeln in Stereo
    Bringt nichts. Diese Option hatte ich vorher auch drinnen, habe diese dann allerdings wieder rausgemacht, da ich dachte das diese Option die Grund wäre warum es leicht asynchron...


    Ist.

    Kayten schrieb:

    Kann mich aber noch daran erinnern, dass der AB bei mir damals bei meinen ersten Aufnahmen auch Probleme mit der Synchronität gemacht hat.
    Macht nichts. Na ja, ich werde mir mal die Testversion von DxTory ziehen. Mal schauen, ob es dort besser läuft.
    "Lasst es heute Abend so richtig krachen, frohes neues Jahr euch allen!"

    Besuche mich doch mal auf meinem YouTube Kanal.
    Kritik und Verbesserungsvorschläge sind gerne gesehen.
    ----------------------------------------------------



  • Läuft bei mir überhaupt nicht. Ich würde es gerne nutzen wollen, da es ja auch nicht ohne ist. Doch OBS frisst mir zu viel Leistung.

    Und zu DxTory: Ich scheine keine FPS/Performance Probleme zu haben. Eigentlich war DxTory immer das Programm, was gar nicht bei mir lief. Aber doch, es scheint gut zu laufen. Nur leider weiß ich nicht genau wie teuer der ganze Spaß ist. 3800 JPY, keine Ahnung. Ich meine mal gehört zu haben, dass das ca. 35€ oder so sind.

    Und von Asynchronität ist bei DxTory nichts. Nur beim AB.
    "Lasst es heute Abend so richtig krachen, frohes neues Jahr euch allen!"

    Besuche mich doch mal auf meinem YouTube Kanal.
    Kritik und Verbesserungsvorschläge sind gerne gesehen.
    ----------------------------------------------------



  • DirectSound hat zwar höhere Latenz, aber Onboardsound hatts nicht so mit guten Latenzwerten, daher läuft DirectSound evtl besser als WASAPI. Kannst ja noch probieren.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7