Auna Mic 900b funktioniert auf neuem PC nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Auna Mic 900b funktioniert auf neuem PC nicht

    Anzeige
    Hallo liebe Forennutzer und -nutzerinnen!

    Ich habe mir mein derzeitiges Standmikro (Auna MIC-900B USB) vor etwa 2 Jahren gekauft und es hat bis vor einigen Monaten sehr gut funktioniert. Sowohl auf meinem Laptop, als auch meinem damaligen Desktop-PC hat es einwandfrei funktioniert. Nun hab ich mir allerdings einen neuen PC gebaut und dementsprechend auch mit Windows 10 neu aufgesetzt und auf dem neuen PC funktioniert das Mikro einfach nicht.

    Specs:
    CPU: Intel Core i7-6700k
    GPU: Nvidia GTX 970
    Mainboard: Asus Z170 Pro Gaming
    Netzteil: Sharkoon 630W

    Da es ein Plug & Play Mikro ist, braucht es natürlich auch keine Treiber. Wenn man es ansteckt zeigt Windows auch an, dass Treiber installiert werden und das Gerät dann für den Betrieb bereit ist, allerdings scheint es unter den Aufnahmegeräten nicht auf. Nun hab ich tiefer gegraben und es im Geräte-Manager gefunden.

    Hier wird es allerdings mit dem Warndreieck angezeigt. Schnell mal auf Details gegangen und dann steht da:


    Windows schrieb:

    Das Gerät kann nicht gestartet werden. (Code 10)

    Die E/A-Anforderung wurde abgebrochen.

    -Treibersoftware aktualisieren führt zu nichts, deaktivieren und reaktivieren auch nicht. Genauso wenig wie deinstallieren und reinstallieren.
    -Ich habe auch verschiedene USB-Ausgänge sowohl am Gehäuse, als auch am Mainboard getestet. Leider macht auch das keinen Unterschied.
    -Bei den USB-Hubs hab ich die Energie-Kontrolle, die Windows darüber verfügt auch ausgeschalten.
    -Auf der Asus Seite habe ich die neuesten USB-Treiber runtergeladen. Auch kein Erfolg.
    -Zwischendurch habe ich das Mikro auf meinem Laptop getestet. Dort läuft es einwandfrei.
    -Im Internet hab ich ein paar ähnliche Threads gefunden und wirklich alle Maßnahmen die dort angegeben wurden auch versucht.

    Von meiner Seite aus, wäre es auch kein Problem ein anderes Mikrofon von Auna zu kaufen, da diese relativ preisgünstig sind.
    Allerdings bin ich der Ansicht, dass es kaum einen Unterschied macht welches Mikrofon ich verwenden werde, da es scheinbar an irgendeiner Systemeinstellung liegen muss. Ohne dieses Mikrofon kann ich leider auch keine Let's Plays machen, da mein Headset nicht die beste Qualität liefert.

    Ich hoffe, dass mir eine kompetente Person helfen kann! ;(
  • leBro schrieb:

    Hast du das Verbindungskabel mal gegen ein höherwertiges getauscht? Das beigelegte ist wirklich unterster Qualität - es würde mich nicht wundern, wenn es einen Schlag abbekommen hat.
    Wie gesagt. Auf meinem Laptop funktioniert es einwandfrei.

    Julien schrieb:

    Auna ist halt nicht für gute Qualität bekannt, von daher könnte ich mir durchaus vorstellen, dass es da irgendeinen Konflikt zwischen dem USB-Interface und deiner Windows-Installation gibt. Wenn du Muße hast, könntest du Windows neu installieren, aber auch darauf würde ich nicht bauen.
    Eine Neuinstallation wäre eine Option, allerdings wüsste ich nicht was ich anders machen müsste um das Problem zu beheben. Meine Angst ist ja, dass wenn das Auna Mic über USB nicht geht, vielleicht alle anderen USB-Mikros auch nicht funktionieren werden. Wenns sein muss hol ich mir auch ein Rode, T.Bone oder Neumann, hab nur Angst, dass die dann dasselbe Leiden haben.
  • Anzeige

    InsaneGames schrieb:

    Eine Neuinstallation wäre eine Option, allerdings wüsste ich nicht was ich anders machen müsste um das Problem zu beheben.

    Das weiß ich leider auch nicht, ohne die Ursache zu kennen. :/


    InsaneGames schrieb:

    Wenns sein muss hol ich mir auch ein Rode, T.Bone oder Neumann, hab nur Angst, dass die dann dasselbe Leiden haben.

    Hm, davon würde ich erst mal nicht ausgehen. Und selbst wenn, bei Thomann hättest du ja genug Zeit für eine Rückgabe oder einen Umtausch.