Mikrofon schaltet ab (wenn man zu nah ran geht)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mikrofon schaltet ab (wenn man zu nah ran geht)

    Anzeige
    Hallo,

    ich habe derzeit ein kleines nerviges Problem und kann einfach den Ursprung nicht finden.
    Ich habe ein t.bone 450 per USB 2 an meinen Rechner angeschlossen. Soweit so gut.
    Funktioniert auch fehlerfrei und alles ist so wie es sein sollte.

    Gehe ich nun aber zu nah ans Mikro und spreche dort rein schaltet es sich anscheinend ab weil es mehrere Sekunden
    so rein gar nichts mehr aufnimmt. Dabei habe ich den Pegel in den Windows Soundeinstellungen überprüft, da rührte sich nichts.

    Lediglich der Ausschlag verschwand halt völlig weil er ja auch kein Ton bekommt.

    Daher frage ich mal hier ganz freundlich ob irgendjemand von euch eine Idee haben könnte was das sein kann.

    Hardwaredetails findet ihr in meinem Profil.


    Vielen Dank fürs helfen wollen!
    LG Max.
  • Hardwareseitig hat das SC450 USB keine solchen Funktionen, von daher tippe ich mal darauf, dass es sich hierbei entweder um eine Softwarefunktion handelt - von welchem Programm auch immer - oder aber tatsächlich ein Defekt vorliegt. Vielleicht testest du mal alle anderen USB-Ports durch, ruhig auch mal ein anderes Kabel verwenden und notfalls sogar an einem anderen PC.
  • Das mit dem anderen PC ist eine fantastische Idee,
    leider habe ich aber derzeit keine Möglichkeit das mal auf die Schnell zu testen.

    Ich werde einfach mal die unfassbar schlechten Treiber von Creative rausschmeißen und
    mit anderen Treibern ersetzen, irgendwie habe ich da noch im Hinterkopf irgendwas mit Pax.

    Mal schauen ob das die Lösung für all meine Probleme ist.


    Vielen Dank für die schnelle Antwort! :)
  • Anzeige
    Oh warte, stimmt.
    Da war ja was, läuft ja gar nicht über den X-Fi Chip.

    Aber, ohne Treiber fühle ich mich leicht entkleidet, so ohne Einstellungsmöglichkeiten für Sound etc. :x


    Fazit: Treiber kann ich soweit ausschließen da ich kurz am Rechner von meinem Nachbarn rumbasteln durfte.
    Da genau das selbe Problem. Ich denke es liegt einfach an den massiven Schwingungen die ich auslöse wenn
    ich zu nah ans Mikrofon gehe und zu laut rein spreche. Ich hatte nur damals das Gefühl dass das nicht passiert
    ist, aber vielleicht irre ich mich auch. Letztendlich macht es eh keinen Sinn das Mikro fast in den Mund zu nehmen. :^)


    Danke noch mal fürs motivieren und für deine Lösungsvorschläge. :)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Nuuklear ()

  • MaxPloy schrieb:

    Ich denke es liegt einfach an den massiven Schwingungen die ich auslöse wenn
    ich zu nah ans Mikrofon gehe und zu laut rein spreche. Ich hatte nur damals das Gefühl dass das nicht passiert
    ist, aber vielleicht irre ich mich auch. Letztendlich macht es eh keinen Sinn das Mikro fast in den Mund zu nehmen. :^)

    Das darf aber eigentlich nicht sein. Den Schalldruck, den so ein Mikrofon aushalten können sollte, kannst du als Mensch kaum erzeugen. Von daher würde ich vielleicht doch auf einen Defekt tippen. Schreib doch mal den Thomann-Support an, vielleicht haben die ja eine andere Idee - oder du kannst das Mikrofon direkt einschicken und kriegst vielleicht sogar ein neues Ersatzmikrofon.
  • MaxPloy schrieb:

    Aber, ohne Treiber fühle ich mich leicht entkleidet, so ohne Einstellungsmöglichkeiten für Sound etc. :x
    der sollte natürlich auch installiert bleiben ^^
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Chron schrieb:

    Wie "schaltest du es denn wieder ein", nachdem es ausgegangen ist?
    Es schaltet sich einfach nach wenigen Sekunden wieder von selbst ein.
    Es regelt sich vor allem runter, dann wieder langsam hoch irgendwann.
    Sieht schon irgendwie nach Software aus, ich denke ja doch dass das
    eventuell der Treiber im Mikrofon selbst ist? Jedenfalls ist das Problem
    an sich kein Problem da ich nie direkt ins Mikron tauche, zumindest
    würde das keinen Sinn ergeben, nur irgendwie fand ich es merkwürdig
    dass das halt allgemein passiert.

    Ich sollte mir aber irgendwann eh eine Alternative suchen, es ist halt
    wirklich nur eine Budgetleistung.


    P.S. ja, bin gerade wieder dabei mal aktuelle PAX Treiber zu installieren. :^)
  • MaxPloy schrieb:

    Es schaltet sich einfach nach wenigen Sekunden wieder von selbst ein.
    Es regelt sich vor allem runter, dann wieder langsam hoch irgendwann.
    Du hast vorher geschrieben, dass sich am Pegel nichts verändern würde. Mach mal rechtsklick auf deinen Lautsprecher in der Symbolleiste rechts unten -> Aufnahmegeräte (bei älteren Windowsversionen vielleicht anders, hauptsache du kommst zum "Sound"Menü wo deine Geräte aufgelistet sind) -> Kommunikation und dort dann mal prüfen, ob automatische Lautstärkeanpassung aktiviert ist. Wenn ja, dann auf "nichts unternehmen" umstellen.

    Für mich klingt das wie eine automatisierte Funktion die die Lautstärke runterregelt sobald du zu laut bist, und in dem fall eben so weit runter, dass man nichts mehr hört. Falls das nicht hilft und das Mikrofon wirklich so einen Unsinn integriert mitbringt, dann mal schauen ob du du bei Aufnahmegeräten (rechtsklick auf dein mikro -> einstellungen) Verstärker aktivierst hast, wenn ja, den auf 0dB stellen. Es dürfte auch nicht bei nahem Sprechen sein, dass dein Mic einfach so weit runterregelt dass man gar nichts mehr hört.
    Mein Kanal:

  • Also, am Pegel verändert sich auch nichts.
    Ich habe das jetzt in Adobe Audition beobachtet.
    Der Input geht fast komplett runter, nur das natürliche Rauschen bleibt und schlägt minimal aus.
    Irgendwann dann schaltet es sich wieder ein, sofern ich aber die gesamte Zeit beispielsweise einen
    dauerhaften AAAHHHH Ton mache dauert es sehr lang bis es sich wieder aktiviert. Erst wenn ich
    leiser bin schaltet es sich sozusagen wieder ein. Hört sich sehr nach Software an, aber der Vergleichstest
    am Rechner meines Nachbarn spricht weiderum dagegen.

    Die Erkeunnung bei Kommunkationsaktivitäten ist auf "Nichts unternehmen gestellt" und bei den
    Eigenschaften von Mikrofon habe ich lediglich den Pegel und keine weiteren Einstellungsmöglichkeiten
    wie Verstärker oder sonstige Dinge.

    *Schulter zuck* - Das ist mir echt ein Rätzel! Das Internet weiß auch nicht bescheid. :x
  • Ich habe dem Support einfach mal eine Mail geschickt. Ich weiß nur leider mehr so richtig wann ich das Ding gekauft habe.
    Ist schon ein paar Tage her, vermutlich sicher kein Garantiefall mehr, aber Erleuchtung in diesem kniffligen Fall wäre ja
    auch schon sehr viel wert! :)


    Auf jeden Fall danke ich euch für eure erstklassige Hilfe, letsplayforum ist immer wieder eine wundervolle Anlaufstelle. :)
  • Chron schrieb:

    kann auch eine integrierte Funktion im Mic selber sein.

    Nein, definitiv nicht. Ich hatte ein SC440 und ein SC450 und glaub mir, die Dinger halten seeehr viel mehr Geräuschpegel aus als ein normales (oder auch lautes) Sprechen.


    MaxPloy schrieb:

    vermutlich sicher kein Garantiefall mehr

    In meiner Erfahrung ist Thomann aber so kulant, dass sie dir vielleicht trotzdem das defekte Gerät abnehmen. ;) Einfach mal abwarten und hoffen.
  • Thomann schrieb:

    vielen Dank für Ihre Anfrage und Ihr damit verbundenes Interesse an unseren Produkten und Dienstleistungen.


    Bei Kondensator Mikrofonen ist es durchaus üblich, dass, wenn die Membran zu stark in Schwingung versetzt wird, der Ton aussetzen kann. Bei sehr hochwertigen Mikrofonen wird sich das nur bei „stark reinpusten“ bemerkbar machen. Bei günstigen Mikrofonen sicher auch durch „sehr na und laut“, wie Sie es beschrieben haben.

    Ich empfehle das Mirkfon on einem Abstand von 10 – 15 cm zu besprechen.
    Also doch keine Fehlfunktion sondern normal. ^^
    Das beruhigt mich!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nuuklear ()