Nach Rendern mit Avidemux knackts im Video.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nach Rendern mit Avidemux knackts im Video.

    Anzeige
    Tach erstmal.

    Frischer Let's Player, wie immer mit Startproblemen. Nehme mit Fraps auf, rendere mit Avidemux. Funktioniert auch alles soweit. Fraps nimmt im Moment in 2:30 Einheiten auf; wenn ich die mit Avidemux zusammenrendere, hab ich einen recht unschönen Knacks beim Videowechsel, also an der Stelle, an der die nächste Aufnahme von Fraps anfängt.

    Also: Kann ich die Aufnahmelänge von Fraps ändern? Wenn ja, wie? Oder wie bekomme ich sonst diesen Knacks weg?

    Audio : mp3

    Video : MPEG-4 AVC



    Danke im Voraus.
  • Die aufnahme länge kannst du nicht ändern, da fraps immer datein aufnimmt bis zu einem maximum von 3.90 gb. Fraps ist es egal wie lang dieser Part ist, Fraps geht nach der größe. Die größe kannst du allerdings auch nicht einstellen. Und falls doch, dann ist es mir absolut neu.
    Ich kenne leider Avidernux überhaupt nicht. Kann dir bei dieser Frage also leider nicht weiter helfen. Vllt nen anderes Programm zum Rendern nehmen? Ich weiß das war nicht hilfreich.
    Aber hier springen ja genug Leute rum die bestimmt nen hilfreichen tipp für dich haben werden ;)

    Greetz
  • Ist mal wieder in "Ferndiagnose" schwierig zu beantworten. Lad dir doch mal eine Testversion von Sony Vegas und rendere mit den gleichen Einstellungen, oder nimm mal eine Testaufnahme eines anderen Spiels auf und render, um zu sehen, ob es wirklich an Avidemux liegt.

    Ansonsten evtl anderen Codec (H264 verwende ich) verwenden.