Ati rahmen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeige
    Hi ich hab mal wieder ein Prob. D:
    Undzwar ist Heute mene neue Graka eingetroffen :D und die funktioniert nicht so 100%ig :( problem ist wenn ich die auflösung 1900:1080 einstelle habe ich einen schwarzen Rahmen rundum (oben Unten, Links Rechts) Und bei Google hab ich gefunden das man da mit der konfiguration das wieder machen kann ist auch gegangen aber wenn ich restard mache oder ein spiel spiele ist es wieder gezoomt. Ich habe einen Acer 24 Zöller und mit HDMI angeschlossen die Krafikkarte ist ünrigstens die HD 5850 ^^ und jetz fällt mir noch ein das einmal vor 2 wochen als ich neugesatrted habe beim hochfahren das logo also so ein lila anzeige bild vom hersteller meines PC's das das auch so geschrumft war und auf einmal so einen rahmen hatte und jetzt hat windows auch so ein rahmen.
  • dein 24 zoll Monitor hat dann vielleicht eine größere Auflösung als 1920x1080, vielleicht aber auch nicht, dann wäre es möglich das er nur eine Andere Frequenz braucht als die die du eingestellt hast
    (manche DVD/Bluray Programme machen das von sich aus und vergessen schon mal wieder zurück zu schalten).
    mach einfach mal einen rechtsklick auf eine freie stelle deines Desktops und dann auf Bildschirmauflösung klicken
    im folgenden Fenster ist ein Button mit der Aufschrift "Auflösungen" (Windows selbst zeigt alle Auflösungen an die dein Monitor kann)
    also diesen Button, in dem deine aktuelle drin steht (1920x1080) , anklicken und auf die Empfohlene Auflösung einstellen, dann sollte das Bild perfekt passen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maestrocool ()

  • maestrocool schrieb:

    dein 24 zoll Monitor hat dann vielleicht eine größere Auflösung als 1920x1080, vielleicht aber auch nicht, dann wäre es möglich das er nur eine Andere Frequenz braucht als die die du eingestellt hast
    (manche DVD/Bluray Programme machen das von sich aus und vergessen schon mal wieder zurück zu schalten).
    mach einfach mal einen rechtsklick auf eine freie stelle deines Desktops und dann auf Bildschirmauflösung klicken
    im folgenden Fenster ist ein Button mit der Aufschrift "Auflösungen" (Windows selbst zeigt alle Auflösungen an die dein Monitor kann)
    also diesen Button, in dem deine aktuelle drin steht (1920x1080) , anklicken und auf die Empfohlene Auflösung einstellen, dann sollte das Bild perfekt passen.
    bei Vista gibts keine empfohlene einstellung *g* und ich will eig auch nur 1920x1080 da das die schärfste auflösung ist.
  • Anzeige
    Dank deines Avatars der mich irre macht, werde ich dir nicht sagen das zb 1920x1080 in 24 Hz nicht so gut ist wie 1920x1080 in 60 Hz
    und wenn Vista rein zufällig einen leicht geanderten Weg hat , dann verdammt schieb den regler auf die (von Windows) Empfohlene Einstellung...das ist dann die native Auflösung die dein Monitor darstellen kann und natürlich auch das beste Bild (weil es nicht interpoliert oder Hz mäsig herunter gerechnet werden muss)
    und laber nicht, das es keine Empfohlene Einstellung gibt, die gab es in jeder Windows-Version und wird es auch weiterhin in jeder Windows Version geben.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maestrocool ()

  • Hatte das gleiche Problem mit der gleichen Karte: musst im ATI Catalyst Control Center den Screen-Zoom (bzw. die "Bildschirmgröße" - das heißt von ******-ATI-Treiber zu Drecks-ATI-Treiber anders :cursing: ) umstellen... der steht bei der Karte standardmäßig auf 80% also ist das Bild verkleinert... stell ihn auf 100%... Wie genau das geht kann ich dir nicht mehr sagen, bin jetzt wieder auf NVidia umgestiegen (Mit GROßER Zufriedenheit!)

    Aja: schmeiß bei Gelegenheit Vista raus und hol Win7 rein^^ Vista ist noch größerer Mist als die ATI-Treiber (Eigentlich dachte ich das geht garnicht :cursing: )

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GameRockNRollers ()