Allen&Heath Zed 10 Sound Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Allen&Heath Zed 10 Sound Problem

    Anzeige
    Hallo Leute,
    ich habe seit neusten für das Zed 10 Mischpult Kopfhörer, die ich nun über den Phones Eingang verwenden kann.
    Nun hab ich aber leider einige Probleme.

    Mein erstes Problem ist, dass mein Mikro den Sound Output mit aufnimmt, auch wenn kein mucks von den Kopfhörern ausgeht. Also wird z.B der Spielesound doppelt aufgenommen. (nein, die Kopfhörer sind nicht zu nahe am Mikro)

    Das andere Problem ist, das ich mich selbst über die Kopfhörer sprechen höre und ich keinerlei Ahnung habe wie ich das ausstellen kann.

    Kann mir irgend jemand bitte erklären was ich übersehe, bzw was ich falsch mache?

    Gruß,

    Knufte.

    Zusatzinfos fals benötigt:

    Mischpult: Allen&Heath Zed 10
    Mikro: Rode Nt1a
    Kopfhörer: 7even
    BS: Win 7
  • Julien schrieb:

    Ohne genau zu wissen, wie du das Mischpult eingestellt hast, können wir hier nur raten. ;)

    Das stimmt wohl... xD
    Für die Bildqualität bitte nicht zu dolle schlagen.








    M1 wird als Mikroeingang benutzt.
    Gedrückte knöpfe sind eig nur der Monitor Source und der HPF Knopf.

    Hier auch nochmal ein Bild in Qualität im kompletten Überblick fals man etwas nicht lesen kann.
  • Anzeige
    Ich kenne mich zwar rein gar nicht aus, aber wenn ich das nicht falsch verstanden habe bisher, dann heißt Monitor, dass man sein eigenes Signal hört. Das wäre also dein Problem dich selber zu hören, glaube ich. Aber warte lieber bis die Profis antworten ;)
    Regelmäßig am Kanal:
    Transport Fever, Prison Architect
  • Ach schrieb:

    Ich kenne mich zwar rein gar nicht aus, aber wenn ich das nicht falsch verstanden habe bisher, dann heißt Monitor, dass man sein eigenes Signal hört. Das wäre also dein Problem dich selber zu hören, glaube ich. Aber warte lieber bis die Profis antworten ;)
    Das dachte ich tatsächlich auch, aber selbst wenn der Monitor Source ausgeschalten ist, hör ich mich noch gleich laut.
    Danke dir =)
  • Monitor Source: Mit diesem Knopf wählt man was am Ausgang des "Monitor Out" (die Chinch Buchsen) raus kommt. Gedrückt der Main Mix. Nicht gedrückt das gleiche wie an den Kopfhörern.

    Der hilft dir also gar nicht.

    Wir brauchen noch ein Bild mit dem ganzen Mischpult und das während alles aufgebaut ist.

    Erstmal so grundsätzliches:

    ALLELevel Regler auf Linksanschlag (die roten)
    ALLE AUX und FX Regler auf Linksanschlag (die hellgrauen)
    ALLE EQ Regler und PAN Regler auf Mittelstellung (die blauen)
    ALLE Knöppe sind nicht gedrückt.

    Meine weiteren hinweise gehen von folgendem Aufbau aus:
    Mikro an Kanal 1, Phones im Phones Output und USB Kabel zum Computer eingesteckt. Sonst nix angeschlossen!

    Jetzt die Aufnahmesituation:

    1. Mikrofon einpegeln:
    Normalerweise: Laut ins Mikro reden und dabei den Gain Regler von Kanal 1 aufdrehen bis die Clip LED Leuchtet.
    So eine LED gibt's bei dir nicht, echt schade.
    Mach Gain und Level von Kanal einfach mal in die Mittelstellung.
    HPF kannste drücken.

    2. Das Signal da hin leiten wo es hin soll:

    Im Kanal 1 die "Record" Taste Drücken.
    Beim USB Port die Taste "Record Bus" Drücken.
    Über der "Phones" die Taste "Record" Drücken.


    Jetzt geht das Mikrosignal zum USB Port und zu den Phones. Wenn nun das Sprachsignal übersteuert/Verzerrt dreh den "Gain" Regler etwas runter bis bei lautem Sprechen kein Verzerren mehr hörbar ist und dann den "Level" Regler hoch für mehr Lautstärke. Dann fasst du den Gain Regler nicht mehr an bis du mal ein anderes Mikro hast oder jemand anders davor sitzt ;)

    Und nun Berichte und schick uns noch ein Bild was da noch alles angeschlossen ist während du aufnimmst. Läuft da auch noch der Game Sound drüber? Sind da noch Endstufen und Lautsprecher dran?
    Seid auch ihr DEFEKKT ?

    ARTDEFEKKT
  • Hallo, danke dir für deine Hilfe.

    Ich habe es jetzt wie folgt eingestellt.

    Beim Kanal 1 hab ich auf Record gedrückt.
    Beim USB den Record Bus.
    Unten bei den Phones aber nicht, da er dann mein Mikro nicht aufnimmt.

    Jetzt schlägt bei der Ampel nur mein Mikro nicht aus, sondern wenn ein Sound über den Kopfhörer geht und nicht über den Mikroeingang.
    Hören tue ich mich zwar auch noch leicht, was man aber auf der Aufnahmespur am ende nicht hört.

    Das Problem mit der Doppelaufnahme ist mit deiner Hilfe schon gelöst, danke.

    Angeschlossen sind tatsächlich nur das Mikro, die Phones und eben das USB Verbindungskabel, weiter nichts.



    Hier alles mit den aktuellen Einstellungen.

    Gruß
  • mal unter Rekord im Kanal 1 noch auf listen zu drücken. Könnte aber sein das der dann nicht mehr aufnimmt.

    Knufte schrieb:

    Jetzt schlägt bei der Ampel nur mein Mikro nicht aus, sondern wenn ein Sound über den Kopfhörer geht und nicht über den Mikroeingang.
    Hören tue ich mich zwar auch noch leicht, was man aber auf der Aufnahmespur am ende nicht hört.
    Was?

    Ich schrub alle Regler, auch von den nicht genutzten Kanälen. Der aufgedrehte FX und Level im st2 könnten das Restecho bringen. Alles was man am Mischpult nicht braucht immer runter drehen oder muten! Also nochmal alle Regler auf dem ganzen Board so behandeln wie im Kommentar heute morgen ;) sonst hat man ganz schnell mal ein Echo oder Rauschen drin.

    Der ST2 kommt vom PC/USB. Es kann gut sein das das Mikro durchs Pult in den PC geht und dann wieder vom PC ins Pult geschickt wird in den ST2 (man beachte die Pfeile neben dem USB Port) und dann durch den leicht aufgetreten gain und den voll aufgetreten Level wieder zurück kommen und dann hättest du das Mikro normal und über den PC leise nochmal dazu.
    Seid auch ihr DEFEKKT ?

    ARTDEFEKKT