PC seit ein paar Tagen "langsamer"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC seit ein paar Tagen "langsamer"

    Anzeige
    Zum Problem:
    Mein PC ist seit etwa 4 Tagen deutlich "langsamer" oder besser "schwächer" als vorher. Als Beispiel: Ich hab Overwatch auf allerhöchsten Einstellungen gespielt und gleichzeitig aufgenommen, jetzt kann ich auf den selben Einstellungen nicht mal mehr mit konstanten FPS spielen (ohne Aufnahme).
    Selbes bei Enderal (der Skyrim-Mod), die gerade mal mit max. 20 FPS läuft, wo ich vorher mit 60 aufgenommen habe. OBS braucht übrigens bei einer Enderal-Aufnahme rund 45-50% CPU, kann sein, dass das normal ist, ursprünglich glaube ich aber, war es nur um die 30-35%
    Außerdem dauert es auch zB um 2 Tonspuren in Audacity zu einer zu machen ca 4-5x so lange, wie vorher - ist also nicht nur auf Spiele bezogen. Rendern kann ich so nicht sagen, weil ich seither vorproduziert habe.

    Ich habe nichts deinstalliert oder installiert außer ein paar Steamspiele und generell habe ich auch ansonsten nichts geändert. War einfach eines Tages da.
    Ich habe mit diversen Programmen überprüft bisher:
    RAM, beide Festplatten (SSD und HDD), CPU und Graka sind genug gekühlt, auf Viren untersucht, ob sich da was rumtreibt, was am Schutz vorbeigekommen sein könnte, und ob irgendetwas nicht erwünschtes Ressourcen verbraucht (also im Taskmanager mal nachgesehen).
    Es war eigentlich alles einwandfrei. Einzig die CPU habe ich nicht überprüft, weil ich da kein Programm gefunden habe, dass wirklich brauchbar erschien, ich bin aber auch überhaupt kein Profi da, also vielleicht waren alle gefundenen eigentlich Top, keine Ahnung.

    Hier die Hardware:

    CPU: Intel Core i7 4790k (Haswell)
    Mainboard: Maximus VII Ranger
    RAM: DDR 3 Dual, 16 GB
    Graka: NVIDIA GeForce GTX 980
    Festplatten: SanDisk SDSSDHP 256GB
    TOSHIBA DT01ACA300 3TB

    Bitte keine Kommentare in denen es nur darum geht, dass jemand eine andere Firma bei beliebiger Hardware fanboyed, vielen Dank.
    Hat irgendjemand noch Ideen, woran es liegen könnte, bzw. was ich noch überprüfen sollte/könnte?
  • Update:
    Ich habe jetzt mal die CPU getestet.
    Ist es normal dass ich Single Thread auf nur ca. 30-40% vom Referenzwert, Multi Thread auf ca 80-90% komme? (Referenzwert ist selbstverständlich meine CPU - ich weiß jetzt aber nicht, wie exakt die Referenzwerte vom Programm stimmen, ist CPUID CPU-Z)
    Weiß irgendwer vielleicht etwas? :(
  • Intel taktet seit Core2Duo generell runter wenn die CPU zu heiß wird, mal mit "Prime95" die CPU ausgelastet und mittels zB. "SpeedFan" geguckt wie heiß die CPU dabei wird?
    ——YouTube————————————————————————————————————————————
    — Endlos-Projekte: Minecraft (SinglePlayer), Craft The World, Banished, Besiege, Sims4
    — ..Abgeschlossen: Leisure Suit Larry 6+7, Dishonored, Surface 2+3, Mirrors Edge, uvm
    — . Kurz- Projekte: The Tower, Fighting Is Magic, Euro Truck Simulator 2, uvm
    — ......Retro-Ecke: Day Of The Tentacle, Flight Of The Amazon Queen, NFS: HP2, uvm
    ————————————————————————————————————————————TbMzockt.de—
  • Kann ich mal machen.
    Aber ich mein, wenn ich hier Enderal/OBS laufen habe, direkt vom Start bzw vom Normalgebrauch heraus (Chrome,...) hat die CPU doch nur normal so 30-35°
    Da würds doch noch nie runtertakten oder?
    Und das geht teils von Anfang an so los, nicht erst, wenn er heißgelaufen ist.
    Aber ich versuch mal, was du gesagt hast.
  • Anzeige
    Bisher ists wie folgt:
    Läuft bisher 15 min (ich weiß, ist wenig, aber 6-24h oder gar noch länger kann ich jetzt hier nicht laufen lassen, speziell nicht auf Volllast und wenn ich den PC brauche (aktuell läufts noch so)

    Alle Tests bisher bestanden laut Prime95 und Temperatur bin ich auf max. gewesen bisher bei 75-80° (wohlgemerkt, auf niedrigster Kühlstufe, ich könnte die Gehäusekühlung noch ziemlich hochdrehen und die CPU-Kühlung kann man ja manuell auch noch erhöhen) und weils gerade in dem Moment auf bis zu teils 88° hochging hab ich mal hier aufgehört an der Stelle, weil ich hier nicht irgendwie Schaden anrichten will - ich weiß, es hält mehr aus, aber ich wills nicht herausfordern.

    Kann der PC eigentlich so dermaßen auf Volllast hochlaufen mit normalem Spiel/Aufnahme Prozedere bzw. was genau heißt das jetzt? Ich bin da nicht so in der Materie, sorry falls ich mich blöd anstelle...
  • Ich hab grad geschaut, hat sich ja. Aber der braucht nur (laut Taskmanager) beide .exe zusammen unter 8 MB RAM und 0% Prozessor.
    Ist das nur Schein und eigentlich frissts viel und, wenn ja soll man den einfach schließen dann?

    (Btw ich hab jetzt was zum Rendern gegeben - die Tonspur rendert schon mal nur mit 30x Realtime anstatt wie vorher 130x, also definitiv zieht da was viel.)
  • Lass mal den CCCleaner drüberlaufen, die HDD defragmentieren und es gibt Programme die während dem Zocken allemöglichen Hintergrundmist entfernen - Gamebooster oder sowas.

    Schau mal wie es damit läuft. Wenn es dann schneller ist, würde es auf einen Hintergrundprozess hindeuten.

    Vielleicht ein schlechtes Grafikkartenupdate? Entferne mal die Treiber und installiere sie neu.

    KellerNerd aka "derPilly"

    Mein Beitrag zum Media Monday #326 vom Medienjournal-Blog

    Themen: AfD, Alien, Marvel, Nerds, Hobby



    Hier wird gevogelt: Twitter
    Auch vertreten auf: Vid.ME/KellerNerd
  • Zinthoraz schrieb:

    Und Graka ists vermutlich nicht, weils beim Rendern etc auch deutlich länger dauert und das läuft ja (fast) ausschließlich über CPU oder nicht?
    Ja stimmt.


    Das Hitzeproblem würdest du übrigens dara nerkennen, dass er nach Neustart flüssig läuft und dann abbaut. Wenn das nicht der Fall ist würde ich Hitze ausschließen.
    Was ist mit dem Ram? Ein Baustein defekt? Wird er noch korrekt erkannt im Bios?

    Teste mal die Lese/Schreibwerte deiner SSD. Sind die vllt schlechter geworden?

    Laufen noch alle CPU Kerne? Ich hatte mal nen Kumpel der hatte nen AMD 6-Kerner und einer der Kerne hat nicht mehr gearbeitet.
    Konnte das damals ganz simpel über den Taskmanager ausmachen.

    KellerNerd aka "derPilly"

    Mein Beitrag zum Media Monday #326 vom Medienjournal-Blog

    Themen: AfD, Alien, Marvel, Nerds, Hobby



    Hier wird gevogelt: Twitter
    Auch vertreten auf: Vid.ME/KellerNerd
  • Schau mal, ob alle Kerne aktiv sind. Windows hatte bei meinem i7 3930k auch mal 8 Threads (4Kerne) deaktiviert und die performance war plötzlich merklich schlechter. Bei Aufnahmen gab es immer Framedrops und die Encodierzeit war unterirdisch. Im Zweifel mal bei msconfig unter Start->Erweiterte Optionen->Prozessoranzahl schauen und mal Häkchen setzen und wieder rausnehmen. Danach neustarten und alle Kerne sollten sauber funktionieren.
  • @G3rmanL0ngplays hab ich gemacht, hat aber nicht wirklich was gebracht. Trotzdem danke.

    @derpilly Hitze ist's nicht denk ich, weil das nicht der Fall ist. Außerdem zeigen - sofern die Programme, die die Temp-Werte anzeigen stimmen, läuft er eigentlich nicht zu heiß.
    Die SSD schreibt in etwa so schnell wie sie soll (laut Amazon Angaben), aber liest ein ziemliches Stück langsamer. Ich kontrollier das mal in ein paar Stunden noch mal, einmalige Messungen mag ich nicht.
    Kerne sind eigentlich alle in Benützung, zumindest wird in 2-3 Testprogrammen überall angezeigt, dass sie Leistung haben.
    RAM sind auch alle 16 GB verfügbar.

    Das Einzige, was ich mir jetzt noch vorstellen könnte, wäre an dem Punkt gerade, dass die SSD zu langsam ist. Aber viel mehr...
    Die SSD oder evtl die CPU, weil sie bei den Tests, doch etwas geringe Ergebnisse bekommen hat (wobei ich, wie gesagt, nich weiß, wie gut die Referenzwerte gewählt sind)