Pc-Absturz während spielen (Kernel Power 41 (63))

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Pc-Absturz während spielen (Kernel Power 41 (63))

    Anzeige
    Hallo liebe Leute,

    seit paar Wochen hab ich folgendes Problem.
    Während dem Spielen stürzt der PC immer wieder ab (Plötzlicher Whitescreen, nichts mehr geht, ausschalten nur durch halten des Power-Knopfes).
    In der Ereignisanzeige stand bisher:

    Spoiler anzeigen
    Protokollname: System
    Quelle: Microsoft-Windows-Kernel-Power
    Datum: 23.11.2016 18:08:53
    Ereignis-ID: 41
    Aufgabenkategorie:(63)
    Ebene: Kritisch
    Schlüsselwörter:(70368744177664),(2)
    Benutzer: SYSTEM
    Computer: DESKTOP-BV1BIO0
    Beschreibung:
    Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>4</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000400000000002</Keywords>
    <TimeCreated SystemTime="2016-11-23T17:08:53.457581600Z" />
    <EventRecordID>1152</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>DESKTOP-BV1BIO0</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">0</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    <Data Name="BootAppStatus">0</Data>
    <Data Name="Checkpoint">0</Data>
    <Data Name="ConnectedStandbyInProgress">false</Data>
    <Data Name="SystemSleepTransitionsToOn">0</Data>
    <Data Name="CsEntryScenarioInstanceId">0</Data>
    </EventData>
    </Event>


    Specs des Pc:

    CPU: Intel Core i7-3770 CPU @ 3.40 Ghz
    GPU: Nvidia GTX 660
    RAM: 8 GB
    Netzteil: Netzteil

    Hoffe es gibt irgendwelche Lösungen oder Vorschläge für

    Danke schonmal
  • Anzeige
    Hör mal nicht auf den Typen da, der einfach mal "Power" liest, und glaubt das Problem liegt an der PSU.
    Das Windows Event "Microsoft-Windows-Kernel-Power" mit der ID 41 weißt legentlich darauf hin, dass Windows nicht sachgemäß heruntergefahren wurde, und so ziemlich alles kann das Problem sein.

    Ich werde mal weiter schauen.

    e: Bitte mal: Windows- + r-Taste, gebe ein > %SystemRoot%\Minidump
    Danach poste mal das neuste, dass du finden kannst.
  • @ThunderRush Er kann gerne nachschauen, wird aber mit großer Wahrscheinlichkeit nichts finden. Weil Windows gar nicht mehr in der Lage war, aufgrund der Unterversorgung durch das Netzteil.

    PS: Beim PC kann es immer alles sein. Das ist nur ne Standard Antwort. Ich warte nun ab, wie es hier weiter geht.
    Das Jahr kennt seinen letzten Tag, der Mensch nicht.
    Martin Luther
  • ThunderRush schrieb:

    Hör mal nicht auf den Typen da, der einfach mal "Power" liest, und glaubt das Problem liegt an der PSU.
    Das Windows Event "Microsoft-Windows-Kernel-Power" mit der ID 41 weißt legentlich darauf hin, dass Windows nicht sachgemäß heruntergefahren wurde, und so ziemlich alles kann das Problem sein.

    Ich werde mal weiter schauen.

    e: Bitte mal: Windows- + r-Taste, gebe ein > %SystemRoot%\Minidump
    Danach poste mal das neuste, dass du finden kannst.
    Diesen Pfad findet er leider nicht.
  • Mal so ganz blöd im Raum: Hast du mal probiert die Grafikkarte auf einen anderen PCI Slot zu stecken?

    Eventuell freezt dir dein System nur weil vllt. irgendwas mit dem Slot nicht richtig hinhaut. Einfach mal ausprobieren.

    Hätte ich z.B. zuerst probiert, bevor ich mir da ein neues Netzteil etc. gekauft hätte. ;D
  • Ich würde auch erst mal auf andere Sachen ausweichen um es genauer zu orten.
    Steck deinen Monitor mal an die on-board Grafik und starte dann mal ein spiel.
    Bzw. gab es in letzter Zeit Grafikfehler bei dem Spielen die komisch waren?

    Wird der Rechner in letzter Zeit lauter weil die Lüfter aktuell schneller drehen?
    Wird er vielleicht zu warm. Innen mal den Staub absaugen.

    Passiert es NUR in Spielen? Oder auch bei Anwendungen die viel Leistung benötigen?

    Benötigt das Spiel evtl. zu viel Ram?

    Das sind so Sachen, die ich erst mal schauen würde bzw. so würde ich es angehen um es zu grenzen.

    Probier bitte erst mal einen anderen Anschluss oder STeckplatz für die Grafik.
    Dann schau mal ob der Rechner evtl. gefühlt zu warm wird.

    Wie Nobody768 schon sagt, es kann ALLES sein. Ich hatte schon mal Probleme beim booten, weil die Batterie auf dem Board leer war und der Rechner immer neu die Standart werte ermitteln wollte.
  • Der PC stürzt ja nur teilweise ab. Bei WoW stürzt er sogut wie immer nach paar Minuten ab, ebenfalls bei Arma III. Bei Paladins stürzt er nur teilweise ab. Minecraft und CSGO laufen ohne Probleme die ganze Zeit durch.

    Er ist bereits entstaubt und wird nicht wirklich heißt oder lauter.
    Streamen + Aufnehmen geht alles in Csgo und Minecraft nebenbei.

    Ram verbrauchen die Spiele nicht wirklich viel, bzw. ist nicht groß ausgelastet.
  • Okay, während Paladins wurde die Grafikkarte jetzt bis 70°C warm und beide Bildschirme wurden immer wieder für paar Sekunden schwarz, hatte kein Bild, aber Sound etc. war alles da. Nach wenigen Sekunden gings wieder bis beim 5ten oder 6ten mal beide Bildschirme komplett schwarz waren (bekamen kein Signal mehr) und ich den PC über den Ausschalt Knopf herunterfahren musste (Sound ging aber immernoch komplett)
  • Auxiliuss schrieb:

    Hallo liebe Leute,

    seit paar Wochen hab ich folgendes Problem.
    Während dem Spielen stürzt der PC immer wieder ab (Plötzlicher Whitescreen, nichts mehr geht, ausschalten nur durch halten des Power-Knopfes).
    In der Ereignisanzeige stand bisher:

    Spoiler anzeigen
    Protokollname: System
    Quelle: Microsoft-Windows-Kernel-Power
    Datum: 23.11.2016 18:08:53
    Ereignis-ID: 41
    Aufgabenkategorie:(63)
    Ebene: Kritisch
    Schlüsselwörter:(70368744177664),(2)
    Benutzer: SYSTEM
    Computer: DESKTOP-BV1BIO0
    Beschreibung:
    Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>4</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000400000000002</Keywords>
    <TimeCreated SystemTime="2016-11-23T17:08:53.457581600Z" />
    <EventRecordID>1152</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>DESKTOP-BV1BIO0</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">0</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    <Data Name="BootAppStatus">0</Data>
    <Data Name="Checkpoint">0</Data>
    <Data Name="ConnectedStandbyInProgress">false</Data>
    <Data Name="SystemSleepTransitionsToOn">0</Data>
    <Data Name="CsEntryScenarioInstanceId">0</Data>
    </EventData>
    </Event>


    Specs des Pc:

    CPU: Intel Core i7-3770 CPU @ 3.40 Ghz
    GPU: Nvidia GTX 660
    RAM: 8 GB
    Netzteil: Netzteil

    Hoffe es gibt irgendwelche Lösungen oder Vorschläge für

    Danke schonmal
    OT:Ich würde dir raten ein sysprofile.de Profil anzulegen dann musst du dein System nichts mühsam abzutippen sondern brauchst nur einen Link einfügen wenn du Rat und/oder Probleme mit deinem Pc/Laptop hast.
  • Toastfalter schrieb:

    genau. Im Bios kann man die evtl. noch aktivieren. Evtl. solltest du zur Sicherheit die Grafikkarte auch raus nehmen.

    Im Bios Menü sollte was von Onboard Graphic enable stehen.
    Okay, das gibts bei mir irgendwie nicht :x Jetzt mal ne Frage..

    Passt dieses Netzteil in meinen aktuellen Rechner eig. rein? amazon.de/quiet-Silver-Netztei…ement-BN267/dp/B01CWG53V0

    Bild von dem aktuellen Netzteil sollte noch vorhanden sein, ich frag lieber nach, bevor ein Fehlkauf passiert
  • Auxiliuss schrieb:

    Toastfalter schrieb:

    genau. Im Bios kann man die evtl. noch aktivieren. Evtl. solltest du zur Sicherheit die Grafikkarte auch raus nehmen.

    Im Bios Menü sollte was von Onboard Graphic enable stehen.
    Okay, das gibts bei mir irgendwie nicht :x Jetzt mal ne Frage..
    Passt dieses Netzteil in meinen aktuellen Rechner eig. rein? amazon.de/quiet-Silver-Netztei…ement-BN267/dp/B01CWG53V0

    Bild von dem aktuellen Netzteil sollte noch vorhanden sein, ich frag lieber nach, bevor ein Fehlkauf passiert
    Wenn dein Pc Gehäuse ein ATX Gehäuse ist dann sollte es reinpassen :)
    Quelle:
    forum.chip.de/pc-systeme/woran…gehaeuse-habe-657159.html

    EDIT: Frag zur Vorsicht innem Hardwareforum nach ob das NT für dein System geeignet ist.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von dkong ()