Aufwand/Nutzen bei unterschiedlicher Bitrate

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Aufwand/Nutzen bei unterschiedlicher Bitrate

    Anzeige
    Moin,

    ich habe neulich mal ein und dasselbe Video mit 2 verschiedenen Methoden gerendert und würde gerne eure Meinung zum Verhältnis Nutzen bzw. Qualität/Zeitaufwand
    dazu wissen.

    Hier die Daten der Videos jeweils nach dem Rendern mit Angabe wie lange es gedauert hat

    1)

    2min. Renderzeit
    7,62 GB groß
    40.000Kbit/s Bitrate

    2)

    17min. Renderzeit
    11,1 GB groß
    58.800Kbit/sek Bitrate


    Lohnt sich der Zeitaufwand beim rendern und hochladen oder ist der Qualitätsunterschied da unerheblich?
    Konnte auf YT nicht so wirklich einen großen Unterschied feststellen.

    Schonmal Danke für die Antworten :thumbup:
  • Wow, was hast du denn da gemacht? Sieht mir nach fixen Bitraten aus die du selbst angegeben hast. Das wäre recht Fail. Weil effizient wäre was anderes ^^

    Hagelwald schrieb:

    ich habe neulich mal ein und dasselbe Video mit 2 verschiedenen Methoden gerendert
    Nenne doch mal deine Methoden, anstatt hier nur pauschale Angaben zu machen die an sich nix aussagen.


    Hagelwald schrieb:

    würde gerne eure Meinung zum Verhältnis Nutzen bzw. Qualität/Zeitaufwand
    Das ersehen wir grad nicht und können daher keine Meinung äußern, weil anhand den pauschalen Angaben von dir weder sich die Qualität zeigt, noch deine Methoden und Einstellungen zwecks Zeitaufwand.


    Es ist einfach zu wenig Info um dir deine Frage konkret zu beantworten.

    Gibt aber gewiss Leute hier im Forum die schauen gerne in die Glaskugel um Hell zu sehen ;D
  • Sagaras schrieb:

    Nenne doch mal deine Methoden, anstatt hier nur pauschale Angaben zu machen die an sich nix aussagen.
    Bei Methode 1 benutze ich SVRT (Power Director 14)
    und bei Nummer 2 Hardware-Codierung

    DIe 40Mbit/s beim ersten Video sind im Grunde dieselben wie bei dem nicht gerenderten Grundmaterial und die 58Mbit/s sind das was rauskommt wenn das Programm meine Einstellungen verwendet (Progressiv,Hohes Profil,CABAC und Durchschnittlich 60000Kbit/s) mit Deblocking.

    Ich hoffe das sind genügend Infos :)
  • Anzeige

    Hagelwald schrieb:

    Bei Methode 1 benutze ich SVRT (Power Director 14)
    und bei Nummer 2 Hardware-Codierung
    Kann ich leider noch nix mit anfangen.

    Ich kann dir aber definitiv schon sagen das wenn du beide Codecs gleicherweise Moderat einstellen würdest, beide Ergebnisse identisch wären.
    Was du aber definitiv nicht getan hast.

    Ein Vergleich funktioniert nur wenn du sie so genau wie möglich gleich moderat konfigurierst und da glaube ich nicht das du dies getan hast, da beide unterschiedliche Bitraten aufweisen tun.

    SVRT beschreibt nur ein intelligenten Algorithmus indem die eingelesenen Videos in deinem Projekt analysiert werden und beim Berechnen und Encodieren entschieden wird was berechnet werden muss und was sich nicht ändert. Kurz: Es sucht sich wie Wasser den geringsten und optimalsten Weg das Video so schnell wie möglich zu verarbeiten. Daher hast du dort auch den kürzesten Zeitverbrauch.

    Und dein Hardware Encoding... damit kann ich nix anfangen. Beschreib das mal genauer. Was für ein Hardware Encoding? CPU Encoder arbeiten auch mit Hardware ;D
    GPU Encoder auch.

    Ich befürchte das du selbst nicht so weißt was du da grad an Infos gibst? ^^
    Weil die sind immer noch ungenügend. Immerhin kann ich zwei Käsesorten kaufen. Nur der eine war größer und hat länger gehalten, weil vllt. ne teure Marke und der andere war kleiner und hat sich kürzer gehalten, weil es schon länger im Laden stand.

    Aber beide waren gut.
    Soll jetzt nur mal eine Metapher sein. Immerhin habe ich dir nicht vorher mitgeteilt ob beide gut oder schlecht waren ;D

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sagaras ()

  • Sagaras schrieb:

    Ein Vergleich funktioniert nur wenn du sie so genau wie möglich gleich moderat konfigurierst und da glaube ich nicht das du dies getan hast, da beide unterschiedliche Bitraten aufweisen tun.
    Na hoppla...da haben wirs ja schon...die beiden Encoder hatten Sets eingestellt, die gleich heißen aber verschiedene Konfigurationen hatten.
    Hab das mal korrigiert und durchlaufen lassen, nu haben beide gleiche Bitraten.

    Danke :)