Fraps Ruckelt und Mic zu leise

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fraps Ruckelt und Mic zu leise

    Anzeige
    Hallo,

    ich habe direkt eine Frage. Wollte ein Letsplay über Masseffekt 2 erstellen. Leider beginnt ab Aufnahme das Spiel an zu Ruckeln. Wenns hoch kommt habe ich 20 fps. Gibt es da eine Lösung?

    Auch ist das Mic sehr leise. Man hört mich meist kaum. Mic boost gibt es bei Win7 anscheinend net mehr :( Wie macht ihr das?

    Meine Hardware:

    AMD7250 x2
    Nvidia Gefroce 460
    Creative Soundblaster X-FI Titanium
    6 GB Ram

    Meint ihr es liegt am System?

    Vielen Dank schonmal

    Gruß
  • An dem Rucken kannst du schlecht was ändern.
    Ich glaube das ist einfach bei Fraps so, bei mir auch.
    Fraps frisst auch sehr viel Leistung vom PC her, wenn du also gewöhnt bist, alles auf höchster Leistung zu zocken und das so auch aufnimmst.
    Ansonsten, eventuell mehr Ram reinstecken oder nen besseren Prozessor.
    Musste auch meine Auflösung in den Games runterschrauben, damit es relativ flüssig läuft.
  • Mic boost unter windows 7:

    rechtsklick auf das lautsprecher-symbol unten rechts -> aufnahme geräte -> rechtsklick auf dein mic -> eigenschaften -> Pegel ;)
    Mein Mic ist auf +10 db eingestellt.

    Naja und zur auflösung, nimm einfach die, die mit x 720 endet. Dann ist dein video auch direkt youtube hd ready :P

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DerPrivileguan ()

  • Wenn du Sony Vegas hast, ist das kein Problem.
    Machst einfach nen spereraten SoundTrack auf und fügst dann dein 'gelaber' da ein.
    Kannst dann auch noch individuell an dem regler links die Lautstärke veränder.
    Also das ist das, wo 0.0 dB vor seht.
    Dann kannste z.b. das Game auf -5dB einstellen und deinen sound auf +5 dB
  • DerPrivileguan schrieb:

    Mic boost unter windows 7:

    rechtsklick auf das lautsprecher-symbol unten rechts -> aufnahme geräte -> rechtsklick auf dein mic -> eigenschaften -> Pegel ;)
    Mein Mic ist auf +10 db eingestellt.

    Naja und zur auflösung, nimm einfach die, die mit x 720 endet. Dann ist dein video auch direkt youtube hd ready :P

    DerPrivileguan schrieb:

    Mic boost unter windows 7:

    rechtsklick auf das lautsprecher-symbol unten rechts -> aufnahme geräte -> rechtsklick auf dein mic -> eigenschaften -> Pegel ;)
    Mein Mic ist auf +10 db eingestellt.

    Naja und zur auflösung, nimm einfach die, die mit x 720 endet. Dann ist dein video auch direkt youtube hd ready :P

    Die Option habe ich bei mir garnicht :/ nur den std regler :(


    Zur Sounddatei.

    Also es ist möglich 2 Sounddateien gleichzeitig einzufügen? War mir da nicht sicher xD Bin grad net zuhaus sons würd ichs testen
  • @ Ch1llo alles klar danke :) Dann Spiel ich daran heute mal zuhause rum

    @Asozialrockt: habe die Creative Treiber drauf. Leicht angepasst für besseren Sound.

    Allerdings handelt es sich um ein USB Headset.. wird das nicht als eigene Soundkarte erkannt?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von R0kn1x ()

  • Das usb headset, dass ich hatte, wurde als eigene soundkarte erkannt. Ob es bei allen so ist: keine Ahnung ^^ Ich persönlich bevorzuge ja die klassische Klinke :P Eigentlich bevorzuge ich auch eine Soundkarte (statt onboard), jedoch fehlte mir beim PC kauf das Geld dazu ^^ Das einzige, dass mir zum thema mic boost noch einfiele, wäre: Ein extra programm dazu (google.de). Naja oder wie bereits vorgeschlagen wurde: Mit einem anderen Programm (audacity z.B) stimme seperat aufnehmen.

    Musst bei der aufnahme nur drauf achten, dass das Spiel auch leise genug ist. Ich spiele immer bei ca 35 - 40% lautstärke.
  • Sonsy schrieb:

    An dem Rucken kannst du schlecht was ändern.
    Ich glaube das ist einfach bei Fraps so

    Ganz sicher nicht.
    Es ist rein die nicht ausreichende Leistung des PCs.
    Wichtig ist Festplatte!! und CPU.
    Die SATA Platten sollten auch unter AHCI laufen. Bei vielen Boards steht es aber standardmäßig auf IDE (aus Kompatibilitätsgründen). Damit verliert ihr locker 10 mbyte/s Schreibgeschwindigkeit und habt langsamerere Zugriffszeiten. Also müsst ihr das im BIOS auf AHCI umstellen.
    Wenn aber kein AHCI Treiber vorhanden (Das kann sein, wenn Windows und Chipsatztreiber mit IDE installiert wurden) dann wird Windows euch nicht mehr starten auf AHCI. Dann bliebe nur Neuinstallation von Windows / irgendwie hinbekommen einen AHCI Treiber in Windows zu bekommen (was auch ein Eingriff in die Registry erfordern würde)

    Ziemlich viele stellen Fraps auch auf utopische Werte, wie zb FPS auf 60 oder son Blödsinn. Das es dann hakelt ist auch klar.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7