Custom Watercooling

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Custom Watercooling

    Anzeige
    Hallo,

    Kurze Frage ich bin seit kurzem auch ein Nutzer einer Custom Loop und ihr Ziel meinen PC selbst bei Last zu kühlen und trotzdem leiser zu sein als vorher im idel hat sie geschafft. Jedoch wundere ich mich sehr über die Temps. Die Grafikkarte ging von ~80° unter Last auf 50-55° (GTX 1080) mein Prozessor ist dabei leider fast gleich geblieben. Mit dem Dark Rock 3 Luft-kühler lag er bei Last bei gut ~65° (mit Übertaktung von 12%) mit der Custom Loop hingegen liegt er jetzt bei ~59-63° obwohl er vor der Grafikkarte gekühlt wird. Hat jemand eine Idee woran es liegen könnte?

    Probleme die ich ausschließen kann sind:
    - Zu wenig Termalpaste
    - Kühler sitzt nicht richtig auf

    Bin etwas Ratlos weil ich mir eigentlich erhofft habe unter Last auf unter 55° zu kommen und evtl noch etwas mehr Mhz rausholen zu können.
    Wenn ihr Avatare, Fanart, Webdesign, Banner oder andere Grafiken braucht schreibt mir hier bit.ly/2c15omz außerdem schaut auf meinem Channel vorbei für coole Speed Arts & Speed Paintings.

    YouTube Channel | Portfolio
  • Die Temperaturen sind voll im Rahmen und ich denke, dass du etwas zu viel von dem Ding erwartest. Der Dark Rock 3 ist schließlich auch ein verdammt potenter Luftkühler.

    Abgesehen davon könnte ggf. die Wärmeübertragung zwischen Die und Heatspreader das "Problem" sein. Ich würde da zwar nicht unbedingt dazu raten, weil es ein gewisses Risiko darstellt, aber hast du schon mal ans Köpfen gedacht?
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte