Soundkarte (Mikro) rauscht wenn Grafikkarte unter Last

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Soundkarte (Mikro) rauscht wenn Grafikkarte unter Last

    Anzeige
    Hi,

    hab mir vor ein paar Tagen eine (Palit) GTX 1080 gegönnt, die meine GTX 970 ersetzt hat und nun habe ich ein rauschen beim Micro, aber nur wenn die Grafikkarte unter Last ist (wenn kein Spiel läuft ist Ruhe)

    Was kann das sein? Netzteil? Fehlende Abschirmung der Graka?
    Hattet ihr sowas schon mal?
  • Müsste vorher wissen, um was für ein Setup es geht. Um welches Mikrofon geht es und wie / woran hast du es angeschlossen? Wie hört sich das Rauschen genau an?

    Schauerland schrieb:

    Hattet ihr sowas schon mal?
    Depends ... Störgeräusche in Form eines Brummens oder Zirpens unter Grafiklast sind mir zumindest nicht unbekannt.
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von RealLiVe ()

  • Es ist ein Brummen wie wenn man einen Finger an die Klinke hält.
    Aber halt nur wenn die Karte unter last ist.

    Ich denke es ist etweder Abschirmung oder Netzteil, da sich bis auf die Karte nichts geändert hat am Setup.

    Also das Brummen ist in der Aufnahme, um nochmal Missverständnisse zu vermeiden. Aber nur wenn die GraKa Last hat.
    Bin ich nur auf dem Desktop ist die Aufnahme sauber.

    Dabei ist es egal ob ich Line In oder Mic In nehme
  • Slots hab ich getauscht brachte jedoch keine Besserung.

    Habe zum Testen mein altes USB Pult angeschlossen und damit ist es nicht. Der Rest des setups ist gleich nur dass es beim Test halt anstatt per klinke in den pc per klinge in das usb pult ging von von dort per usb in den rechner.


    Werde mir wohl ne usb karte zulegen müssen. Ich hasse dieses Gefrickel
  • Hi,
    brauchte die Grafikkarte vorher weniger Strom bzw. hat die neue Grafikkarte viel mehr Leistung als die alte?
    Ich habe es schon einige male gehabt, dass meine Kumpels/Bekannte immer neue Sachen verbaut hatten, aber nie auf das Netzteil geachtet haben.
    Wenn es so langsam an seine Grenzen kommt. kann es tatsächlich sein, dass es die Störung verursacht.

    Die Kabel werden ja wohl alle gleich geblieben sein bzw. nicht neu verlegt worden zur Grafikkarte. Von daher gehe ich jetzt mal nicht vom Magneteffekt aus (wenn die Kabel alle zu einem Knoten gelegt sind, entstehen dabei auch Störungen).
  • Die Soundkarte ist Onboard also nur ein kleiner chip auf dem Mainboard.
    Ich dachte ich hätte hier noch eine PCI Soundkarte rumfliegen aber leider hab ich die verschrottet weil ich dachte sowas brauche ich nie wieder :)

    Ich denke ich werde mir die Soundblaster X G1 holen als externe soundkarte die kann 24-bit 96khz
    Ich habe zwar noch eine PCIx hier aber meine CPU hat nur 16 lanes und die brauche ich alle für die Grafikkarte.
  • Schauerland schrieb:

    Ich habe zwar noch eine PCIx hier aber meine CPU hat nur 16 lanes und die brauche ich alle für die Grafikkarte.
    Nein brauchst du nicht. Selbst die GTX 1080 läuft auf PCI-E 3.0 8x komplett identische Leistung wie auf 16x. Komplett identisch und das sogar bei 4k. Keine 1% Verlust, kein gar nichts. 100% identische Leistung. Haben andere Benchmarks gesagt, und mit meiner neuen CC selber ausprobiert und vorher/nachher tatsächlich komplett identische Benchmarkpunkte im Unigine Superposition Benchmark. Deine kleine 970 wird also erstrecht mit 8x auskommen :P
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • De-M-oN schrieb:

    Nein brauchst du nicht. Selbst die GTX 1080 läuft auf PCI-E 3.0 8x komplett identische Leistung wie auf 16x. Komplett identisch und das sogar bei 4k. Keine 1% Verlust, kein gar nichts. 100% identische Leistung. Haben andere Benchmarks gesagt, und mit meiner neuen CC selber ausprobiert und vorher/nachher tatsächlich komplett identische Benchmarkpunkte im Unigine Superposition Benchmark. Deine kleine 970 wird also erstrecht mit 8x auskommen
    ah okay danke :) hab doch jetzt ne 1080 - und mit der halt das rausche problem da sie scheinbar schlechter abgeschirmt ist (Palit .. da weiß man wo der Preis her kommt wobei ich 485,- jetzt nicht wenig finde)

    ist mit der PCIx Soundkarte aber auch so... oder ich müsste sie mal in den letzten slot packen so weit weg von der GraKa wie möglich
  • Mal so ein Kabel durchgeknipst? ;) Kupfer -> Silikon -> Ggf. Ummantelung (sleeved). Da ist nichts großartig geschirmt, wird aber auch nicht das Problem sein - wäre zumindest sehr kurios. Würde da schon eher in Richtung Spulen der Grafikkarte, bzw. der Grafikkarte als solche gehen, man könnte das noch in einem anderen PC testen um sicherzugehen, dass es wirklich die Grafikkarte ist.
    Viele Grüße,

    Christian
    __________________________________
    YouTube | Vid.me | Webseite | Aufnahme- und Sendeplan | Spieleliste | Daddel-United

  • Schauerland schrieb:

    ah okay danke hab doch jetzt ne 1080 - und mit der halt das rausche problem da sie scheinbar schlechter abgeschirmt ist (Palit .. da weiß man wo der Preis her kommt wobei ich 485,- jetzt nicht wenig finde)
    Das kann dir leider auch bei Herstellern passieren, die mehr die gehobenere Preisklasse abdecken. Mit der USB - Soundkarte müsstest du das Problem allerdings beheben können.
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte
  • Also mit der USB Karte ist es auch noch und ich habe die ursache gefunden. Es scheint mit der Erdung der steckdosen bzw Mehrfachsteckdosen oder eben dem PC Netzteil zu tun zu haben. Stecke ich den Storm des mischpults in eine andere steckdose ist es weniger, ziehe icch den strom raus ist es ganz weg.
    Steckt der Strom des mischpults in einer anderen steckdose aber der des kompressors auch in der Mehrfachsteckdose wo auch der pc dran ist ist es genau so schlimm - ziehe ich den kompressor strom raus ist es weniger (so wenig dass es okay ist)


    Liegt es an meiner Hauserdung, dem netzteil oder der mehrfachsteckdose?
    any ideas?

    Danke :)
  • Hmmm, da das Problem doch auftritt wenn die GraKa unter Last steht, also entsprechend auch das Netzteil, liegt doch logischer weise der Verdacht nahe, daß das Netzteil evtl. rückwirkend auf die Stromleitung einwirkt/stört (ja, sowas gibt es, und kann die merkwürdigsten Fehler hervorbringen.). Bevor ich da nun anfangen würde mit der gesamten Peripherie auf gut Glück herumzufummeln würde ich erstmal wenn möglich ein anderes Netzteil austesten.