Probleme mit Dxtory und 7 Days To Die Alpha 16 experimental Release

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit Dxtory und 7 Days To Die Alpha 16 experimental Release

    Anzeige
    Hi Community,

    ich habe auf Steam mein 7DTD auf das experimentelle Release der Alpha 16 (die irgendwann demnächst erscheinen wird) umgestellt und seit dem kann ich es nicht mehr aufnehmen...
    Die Anzeige von Dxtory im Spiel wird rot, aber die Aufnahme startet nicht, sondern es wird versucht zu initialisieren


    Das ändert sich auch nach längerer Zeit nicht!
    Hat jemand Ideen, woran das liegt?
    Vorschläge für Einstellungen in Dxtory?
    Bin für alles offen! ;)
    Wenn Ihr weitere Infos benötigt, fragt bitte danach ^^

    Vielen Dank schon mal im Voraus!

    P.S. Mit Fraps funktioniert es weiterhin, würde ich aber ungerne nutzen ;)
    Ich bin kein Arsch, ich bin nur ehrlich...!

    Besuch' mich doch mal auf YouTube
  • Anzeige
    Ja, das ist der aktuellste (habe extra nochmal einen Versuch gestartet).
    Werde ich gerade mal machen...

    [edit]Hat funktioniert!
    Cool, danke!
    Hatte ohnehin noch ein ältere Version installiert (1.1, jetzt 1.2rev2).
    Was meine Einstellungen angeht, dürfte aber eigentlich alles richtig sein (müsste hier aus dem Forum sein), aber zur Sicherheit:
    Ich bin kein Arsch, ich bin nur ehrlich...!

    Besuch' mich doch mal auf YouTube

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von MarioZockt ()