Die Sache mit dem Mikro-Boost

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Die Sache mit dem Mikro-Boost

    Anzeige
    Hallöchen :)

    Ich mal wieder. Man kann sich ja immer verbessern und aktuell bin ich mal wieder an meinen Mikroeinstellungen dran :)
    Für Aufnahmen passt eigentlich alles perfekt, jedoch muss ich mich im Stream auf einen Pegel von 100 stellen und alle Sounds ganz leise, damit man mich verstehen kann.

    Das Problem habe ich mit dem Rode Podcaster bei Windows 10.
    Nun habe ich gestern nochmal die aktuellsten Realtek Treiber installiert, in der Hoffnung, dass diese Leiste für den Mikro-Boost beim Pegel der Aufnahmegeräte dann erscheint.
    Tut sie aber leider nicht :/

    Hat jemand eine Lösung für mich? :)
  • Da das Rode Podcaster ein USB-Mikrofon ist, greifen hier die Realtek-Treiber und ihre Einstellungen nicht. Um das Podcaster lauter zu bekommen, müsstest du schon mit einer separaten Software nachhelfen: Mikrofon lauter stellen unter Windows 10 - Voicemeeter Tutorial

    Ich tippe aber eher darauf, dass deine Einstellungen im Streaming-Programm falsch sind, denn als ich mit OBS gestreamt habe, war ich im Stream exakt so laut wie in der normalen Aufnahme auch.
  • Den Boost wirst du auch nicht bekommen, außer du hast dein Podcaster aus irgendwelchen Gründen über Adapter in dein Mainboard gestöpselt. :)

    Da ich aber einfach mal annehme das es wie es sein soll der USB angeschlossen ist wird das nichts, kannst du ggf. näher ans Mikro ran? Weiß ja nicht wie du dir alles aufgebaut hast bei dir.
  • Julien schrieb:

    Da das Rode Podcaster ein USB-Mikrofon ist, greifen hier die Realtek-Treiber und ihre Einstellungen nicht. Um das Podcaster lauter zu bekommen, müsstest du schon mit einer separaten Software nachhelfen: Mikrofon lauter stellen unter Windows 10 - Voicemeeter Tutorial

    Ich tippe aber eher darauf, dass deine Einstellungen im Streaming-Programm falsch sind, denn als ich mit OBS gestreamt habe, war ich im Stream exakt so laut wie in der normalen Aufnahme auch.
    Ich bin beim Streamen auch genauso laut, wie in meinem Aufnahmen, allerdings verstärke ich die Tonspur in Audacity immer mit ca. 14 db nach oben ^^ :D

    Das mit dem Programm werde ich auf jeden Fall mal versuchen :) Danke :thumbsup:

    HATE regelt schrieb:


    Da ich aber einfach mal annehme das es wie es sein soll der USB angeschlossen ist wird das nichts, kannst du ggf. näher ans Mikro ran? Weiß ja nicht wie du dir alles aufgebaut hast bei dir.
    Ich bin mit dem Mund leider schon so nach, wie irgendwie möglich am Mikro :(


    ----

    Interessanter Weise, hat das Mikro bei meinem Freund bei Windows 10 perfekt funktioniert und bei mir ist es so leise, obwohl wir exakt das gleiche Windows haben und exakt das gleiche Mainboard xD Keine Ahnung, was da für eine Willkür seitens Windows hinter steckt :huh:
  • Anzeige
    Ach so, für mich hatte es sich angehört als wärst du beim Streamen deutlich leiser als bei normalen Aufnahmen. Wenn du die Aufnahmen aber später sowieso noch nachbearbeitest, dann hilft dir ja Voicemeeter schon sehr viel weiter – einfach die +14dB draufklatschen und schon sollte dem Stream nichts mehr im Weg stehen.

    Warum das Podcaster an deinem PC leiser ist als bei deinem Freund, müsste man aber noch mal separat untersuchen. Wer weiß, welches winzige Progrämmchen sich da einklinkt oder welcher Treiber da rumspinnt...
  • Julien schrieb:

    Ach so, für mich hatte es sich angehört als wärst du beim Streamen deutlich leiser als bei normalen Aufnahmen. Wenn du die Aufnahmen aber später sowieso noch nachbearbeitest, dann hilft dir ja Voicemeeter schon sehr viel weiter – einfach die +14dB draufklatschen und schon sollte dem Stream nichts mehr im Weg stehen.

    Warum das Podcaster an deinem PC leiser ist als bei deinem Freund, müsste man aber noch mal separat untersuchen. Wer weiß, welches winzige Progrämmchen sich da einklinkt oder welcher Treiber da rumspinnt...
    Ja, damit werde ich auf jeden Fall mal herumtesten :)
    War auch etwas blöd ausgedrückt xD

    Vielleicht habe ich einfach eine andere Treiberversion drauf ?(
    Aber mit Voicemeeter sollte ich das dann ja schon beheben können :)
  • Kannst ja mit Voicemeeter trotzdem mal einen vorher/nachher Test machen, ich habe es Aufgrund schlechterer Qualität dann nicht mehr genutzt.

    Vielleicht war es nur ein Einzelfall oder irgendwas anderes, aber eine nette Alternative ist es definitiv, vielleicht gefällt dir ja auch die Gate-Funktion damit man deine Tastatur nicht mehr so hört. :)
  • HATE regelt schrieb:

    Kannst ja mit Voicemeeter trotzdem mal einen vorher/nachher Test machen, ich habe es Aufgrund schlechterer Qualität dann nicht mehr genutzt.

    Vielleicht war es nur ein Einzelfall oder irgendwas anderes, aber eine nette Alternative ist es definitiv, vielleicht gefällt dir ja auch die Gate-Funktion damit man deine Tastatur nicht mehr so hört. :)
    Tatsächlich habe ich bezüglich der Tastatur letztens eine Umfrage gemacht, weil ich persönlich den Sound gern mag, ich es aber in den Aufnahmen der MMO's selber als störend empfinden würde. Daher hatte ich angeboten auf eine andere Tastatur umzusteigen, die ich noch herum liegen habe. Bis auf einen Zuschauer waren aber alle dafür, dass ich bei meiner aktuellen bleibe, da sie meinten es würde dazu gehören und irgendwie entspannend sein xD

    Ich habe Voicemeter heute mal getestet, jedoch habe ich das Problem gehabt, dass die Aufnahme in Audacity damit irgendwie extrem...gelaggt!? hat...
    Ich kann das gar nicht so recht beschreiben. Ich muss mal noch mehr Einstellungen durch probieren :D
  • HATE regelt schrieb:

    Ich versuche mich zu erinnern :S ... 8o ...das wenn du redest es in Audacity erst ein wenig später aufgenommen wurde? Falls ja das hatte ich auch, und dann wohl auch jeder.

    In VoIP-Programmen sollte aber alles normal laufen, oder hattest du dort, oder beim streamen auch Verzögerungen?
    Dass es verzögert startet ist mir nicht aufgefallen...
    Aber ich habe jede Sekunde Aussetzer in der Tonspur.

    Daher habe ich es zum Streamen gar nicht weiter ausprobiert.