Kein Bild - Kein Boot

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Bild - Kein Boot

    Anzeige
    Liebe Community,

    mein Kumpel hat heute Morgen seinen Rechner abgeklemmt und zum Saugen (die Stelle wo der Rechner stand) an die Seite geschoben.
    Im Nachhinein schob er den Rechner wieder an seine Stelle zurück und klemmte alle Kabel wieder an.

    Seit dem hat er weder ein Bild, wenn er bootet piepen die Festplatten bzw das Mainboard nicht (ihr wisst schon was ich meine).

    Weder Ram noch die Graka sind aus deren BUS gerutscht.

    Er hat Zusätzlich zu seinem alten System nun ein Audio Interface angeklemmt. Also Boxen sowie Mikro.

    Hat Jemand eine Ahnung woran dies liegen kann?

    Grüße

    Micha
  • Hallo,

    Da nach mehrmaligem versuchen mich übers Handy einzuloggen endlich geklappt haben, möchte das Problem nochmal schildern. Ich schreibe am Handy und habe Wurstfinger. Also entschuldigt evtl. Rechtschreibfehler.

    Ich habe heute vormittag gg. 9 uhr meinen PC abgeklemmt und beiseite gestellt um A) die ecke auszusaugen und B) mein Audient ID14 samt studio Monitoren am Rechner anzuschließen.

    Jetzt habe ich auf meinen Monitoren allerdings kein Bild mehr. Ich habe den PC nicht in die Ecke geschmissen sondern sehr SANFT abgestellt. Da kann nichts rausgerutscht oder verrutscht sein. Komisch ist auch, dass ich seit der Rechner wieder angeschlossen ist, nicht höre, wie die Festplatte bootet. Lediglich die lds läuchten also die vom Bord usw.

    Kann mir hier wirklich keiner helfen?
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier steht nichts, hier auch nichts.
  • Anzeige

    9NinetySix6 schrieb:

    Bist du dir auch ganz sicher, dass du nicht den Staubsauger an den alten PC-Stellplatz gestellt hast :rolleyes:
    so sicher wie das amen in der Kirche. Der Staubsauger war ein Geschenk meiner Mutter beim Einzug, alt und kaputt. Der Rechner hat mich 1.500€ gekostet. Die beiden Geräte würde ich aufgrund des Preisunterschiede schon nicht verwechseln. xD

    Game8 schrieb:

    Rechner aufmachen, Arbeitsspeicher rausnehmen, Rechner starten. Piept er dann nicht hats wohl die CPU dahingerafft.
    Die CPU? Nur vom abklemmen und anklemmen?! Ich habe zuerst den Strom am PC auf aus gestellt ud dann die Steckerleiste. Ich kann mir das nicht vorstellen.
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier steht nichts, hier auch nichts.
  • Spannungsspitze vom Netzteil etc., probiers doch einfach aus. Wäre nicht das erste mal. Kann dann auch das Board sein, sprich CPU raus, woanders testen, gehts da auch nicht: CPU Schrott, gehts da, potentiell das Board. Reicht schon mit Socken über den Teppich latschen und dann an ein Bauteil vom PC packen.
    Viele Grüße,

    Christian
    __________________________________
    Spielpartner gesucht: game8.yt/5ewfn

  • Game8 schrieb:

    Spannungsspitze vom Netzteil etc., probiers doch einfach aus. Wäre nicht das erste mal. Kann dann auch das Board sein, sprich CPU raus, woanders testen, gehts da auch nicht: CPU Schrott, gehts da, potentiell das Board. Reicht schon mit Socken über den Teppich latschen und dann an ein Bauteil vom PC packen.
    Ich hoffe einfach mal, dass nur das BIOS resetet werden muss über diese Jumper Dinger und du unrecht hast.

    Nicht weil ich dein Wissen in frage stelle, sondern weil mich das tierisch ankotzen würde wenn der schon wieder kaputt ist.
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier steht nichts, hier auch nichts.
  • achja und nur damit mich niemand falsch versteht:

    Ich habe absolut keine Ahnung von Computern bzw. Der Technik darin. Deshalb würde ich den PC nie aufmachen. Um dein Beispiel mit den Socken und dem Teppich zu entkräften.

    Ich habe nur sämtliche Stecker gezogen, also Maus, Tastatur, Strom, Monitore und nach dem sauber machen wieder angesteckt und seit dem spinnt der huhan
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier steht nichts, hier auch nichts.
  • BlueSky schrieb:

    Wie lange haste den Pc schon?
    Seit ca. 2 Jahren. Der hat nie Probleme gemacht und jetzt halt das. Ich bringe den morgen zum auspusten weil ich keinen druckluftkompressor habe und sage dem typen direkt mal, was Phase ist. Vielleicht kriegt der ihn ja wieder hin.

    Ich habe auch gelesen, das Hardware die via. USB angesteckt wirf, dazu führen kann, wenn die Treibersoftware noch nicht installiert ist. Stimmt das?

    Weil dann müßte ich ja nur das Audient ID14 wieder abklemmen Rechner an Treiber installieren und anstecken.
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier steht nichts, hier auch nichts.
  • Game8 schrieb:

    Angehen sollte er trotzdem, egal was im USB Port steckt, solange es kein USB Killer (usbkill.com/) war den dir jemand gab, der dich abgrundtief hassen muss :D ;)
    nene, alles was neu am Rechner angesteckt wurde, war mein Audient ID14.

    Und naja, seitdem will er halt nicht mehr. ;(
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier steht nichts, hier auch nichts.
  • BlueSky schrieb:

    Hatte früher mal dasselbe Problem. Nachdem das Mainboard von Staub befreit wurde, lief der Pc wieder einwandfrei. Schien wohl einen kleinen Kurzschluss verursacht zu haben, wie auch immer.
    Der letzte 'kleine' Kurzschluss hat dazu geführt, dass bei mir sämtliche Sicherungen raus gebatzt sind. Ende vom Lied, Mainboard sowie Graka und CPU komplett verbrutzelt.
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier steht nichts, hier auch nichts.
  • #Update

    Ich war jetzt in einem reperatur laden. Der Herr hat einen speaker an das Bord geklemmt und den RAM raus genommen. Er hat pip Töne ausgespuckt. D.h das Bord und die CPU sind okay.

    Allerdings bekommt er weder ein Bild über die onboard graka oder die externe graka.

    I hatemy life. XD
    JJemand ne Ahnung was das sein könnte?
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier steht nichts, hier auch nichts.
  • Game8 schrieb:

    derFLORIAN schrieb:

    Jemand ne Ahnung was das sein könnte?
    Was für Töne? Anhand der Länge der Töne kann man den Fehler direkt bestimmen. Bios Hersteller braucht man dafür, und die Piepcodes :)
    ja das hat er auch gesagt. Also das, dass Bord und die CPU noch gesund sind war meine Aussage nicht die vom Techniker.

    Der sagte mir auch nur, die Codes muss ich erst nachgucken oder so.

    Die Hoffnung stirbt zuletzt
    DDie ersten pip Töne waren etwas hör die zweiten pip Töne etwas dunkler
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier steht nichts, hier auch nichts.