Spiel stürzt ab, wenn mit Dxtory aufgenommen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Spiel stürzt ab, wenn mit Dxtory aufgenommen

    Anzeige
    Hallo zusammen,
    Ich möchte zurzeit Anno 1404 aufnehmen und nutze dafür Dxtory, da ich die Maus mit aufnehmen möchte und mehrere Tonspuren benötige - zudem habe ich bisher immer gute Erfahrungen mit Dxtory gemacht.

    Jedoch hat sich das geändert, denn mit Anno 1404 hat es irgendwie Probleme - und zwar beendet es regelmässig während der Aufnahme das Spiel.

    Was ich bisher testen konnte:
    - Wenn ich mit 60fps aufnehme, stürzt es noch im Ladescreen in 4 von 5 Fällen ab (bei 30fps sind es weniger, so 2 von 5 Fällen)
    - Während des Spielens stürzt es unregelmässig ab, unabhängig davon ob ich mich im Spiel bewege oder sogar "nur" das Spiel laufen lasse.

    Seltsam ist dabei auch, dass MSI Afterburner ein ähnliches Problem hatte - dort ist jedoch die Aufnahme regelmässig abgebrochen, nicht direkt das Spiel. Seitdem habe ich ver. Spielversionen getestet, d.h. auch von der DVD, oder via Steam, oder via GOG Galaxy - überall hatte ich Probleme mit Dxtory (mit MSI Afterburner habe ich es nicht mehr getestet, da ich ja die Maus mit aufnehmen möchte).

    Dass es am Spiel selbst liegt kann ich allerdings nicht so richtig glauben, da ich vor etwa 3 Jahren zuletzt Anno 1404 aufgenommen habe und damals gab es keine Probleme.

    Hier noch die Fehlermeldung vom Spiel (crashlog):
    Spoiler anzeigen

    >23.11.2017 18:48:59] StackTrace (ThreadID 9608, BuildInfo v2.01.5010, LogFile 0):


    Das Kommando [/game/storegroup(0)] wurde an Tastenkombination [CONTROL 0] gebunden


    64804575 ((module-name not available)): (filename not available): (function-name not available)
    647E51A1 ((module-name not available)): (filename not available): (function-name not available)
    5012DDA4 (DxtoryCore): (filename not available): DxCore_GetAMDInfo
    50114AD9 (DxtoryCore): (filename not available): DxCore_FreeMMDeviceDataList
    5018E862 (DxtoryCore): (filename not available): DxCore_CreateKeyboardHook
    50175335 (DxtoryCore): (filename not available): DxCore_CreateKeyboardHook
    5016A23F (DxtoryCore): (filename not available): DxCore_CreateVCM64
    50167FEA (DxtoryCore): (filename not available): DxCore_CreateVCM64
    50167EF5 (DxtoryCore): (filename not available): DxCore_CreateVCM64
    5016FC76 (DxtoryCore): (filename not available): DxCore_CreateVCM64
    51AEB0D5 (DxtoryMM): (filename not available): QueryExecuteMemory
    00975D39 (Addon): (filename not available): CWarehousemenuListener::CWarehousemenuListener
    008CCAFE (Addon): (filename not available): CWarehousemenuListener::CWarehousemenuListener


    Ich hoffe sehr Ihr könnt mir irgendwie bei dem Problem helfen.
    Zur Not kann ich die Aufnahmesoftware auch gerne wechseln, wichtig wäre mir aber vor allem, dass ich verlustfrei, mit 60fps und den Mauszeiger mit aufnehmen kann. :)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Mikel88 () aus folgendem Grund: Crashlog vom Spiel wurde beigefügt. Weiss jemand wie ich die Einstellungen von Dxtory hier posten kann? Die Datei besteht aus über 20'000 Zeichen, zu lang für einen Beitrag.

  • Der Fehlermeldung von Anno 1404 kann ich irgendwie nicht sonderlich viel nützliches entnehmen. :/ Kann aber auch an mir liegen, es ist spät.

    Ich würde mal versuchen alles zu updaten (Spiel, Dxtory, DirectX oder so was?) und es danach erneut zu versuchen. Wenn es nicht läuft, im Ubisoft-Forum und im Exkode-Forum parallel nachfragen, ob da jemand was weiß.