OBS | FPS Einbrüche

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Unsere Datenschutzerklärung wird zum 25.05.2018 aktualisiert. Klicke hier, um mehr zu erfahren!

  • OBS | FPS Einbrüche

    Anzeige
    Zuerst einmal einen Clip: Plötzlich läuft es Flüssig

    Jetzt zu meinem Problem. Ich Streame mit meinem Computer ziemlich viel. Und der Packt bis jetzt alles.
    Ich habe auch genug Geld investiert um sagen zu können, dass mein Rechner eigtl. sehr potent ist.

    Jetzt zu meinem Problemkind GTA V. Ich versuche das Problem so kurz wie möglich zu erklären:

    System: gt-mp ( Roleplay - Client )
    läuft nicht flüssig. Wenn ich das Spiel starte und auf dem Land spawne habe ich Stahndbilder des Todes.
    (Auf dem land gibt es Berge usw.)

    Spawne ich in der Stadt wo es gefühlt 5.000.000 Häuser gibt, läuft plötzlich alles Flüssig.
    Ich weiß nicht wieso!

    GTA V (Das Game)
    läuft zu jeder Sekunde flüssig.

    Ich hoffe man kann mir hier helfen weil google nichts ausspucken wollte.
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier ist mein Vidme & Hier mein Aktuelles Video.
  • In der Stadt muss tatsächlich weniger gerendert werden, da das Spiel lediglich die Objekte darstellt die im Frame sichtbar sind. In der Stadt wird alles von den Häusern verdeckt, auf dem Land muss wegen der Sichtweite viel mehr auf einmal dargestellt werden, was je nach Hardware und Einstellungen zu solchen Standbildern führen kann. Wenn im Multiplayer die Spieler nicht von anderen Objekten verdeckt sind werden sie ebenfalls in Echtzeit berechnet, was auf freiem Feld, besonders bei einem amatörhaft programmiertem Third-Party-Programm wie GT-MP sehr viel an Leistung ziehen kann.

    Es sind teilweise nur vermutungen, aber vielleicht ein Ansatz in welche Richtung du arbeiten könntest. Vielleicht versuchen die erweiterten Grafikeinstellungen etwas runter zu drehen, oder den OBS-Render auf die GPU verlagern (nvenc statt x264). Eine langsame Festplatte kann auch ein Grund sein.
  • Shazen schrieb:

    In der Stadt muss tatsächlich weniger gerendert werden, da das Spiel lediglich die Objekte darstellt die im Frame sichtbar sind. In der Stadt wird alles von den Häusern verdeckt, auf dem Land muss wegen der Sichtweite viel mehr auf einmal dargestellt werden, was je nach Hardware und Einstellungen zu solchen Standbildern führen kann. Wenn im Multiplayer die Spieler nicht von anderen Objekten verdeckt sind werden sie ebenfalls in Echtzeit berechnet, was auf freiem Feld, besonders bei einem amatörhaft programmiertem Third-Party-Programm wie GT-MP sehr viel an Leistung ziehen kann.

    Es sind teilweise nur vermutungen, aber vielleicht ein Ansatz in welche Richtung du arbeiten könntest. Vielleicht versuchen die erweiterten Grafikeinstellungen etwas runter zu drehen, oder den OBS-Render auf die GPU verlagern (nvenc statt x264). Eine langsame Festplatte kann auch ein Grund sein.
    Schon mal ein Sternchen für die schnelle Antwort. Hatte frühstens morgen mit einer ausführlichen Antwort gerechnet.
    Dann werde ich mal Probieren "insofern möglich" die Sichtweite runter zu machen und eventuelle ein paar Grafikeinstellungen von "Episch" auf "Normal" zu setzen.

    Deine Antwort klingt plausibel. Es ist aber hart komisch, dass OBS bzw. mein Computer kein Problem mit dem normalen GTA hat. Beim normalen GTA müssen ja auch die Menschen & Autos gerendert werden etc. Aber ich werde deine Tipps mal beherzigen und schauen, ob ich das in den Griff bekomme.

    Danke!
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier ist mein Vidme & Hier mein Aktuelles Video.
  • Anzeige
    Das ist ganz einfach
    Vegetation
    Das bringt OBS dermaßen ins schwitzen das es der Wahnsinn ist. Spiele die davor nur so strotzen sind echt hammer hart zu streamen/aufzunehmen. Und jetzt muss man bedenken das jedes einzelne Grashalm auf dem Boden sich stetig verändert. Dazu kommen Bäume etc. Mag zwar alles nur kleine Sachen sein aber in der Masse enorm.

    Kurze Frage
    Worüber streamst du? x264/QuickSync/Nvenc?
    Sobald bei Nvenc bzw deiner Grafikkarte 100% Auslastung herrscht droppen sofort die Frames in OBS. Da hilft dann nur Ingame Settings runterschrauben.
    Bei x264 ist es das gleiche Problem. Ist die CPU recht hoch ausgelastet kommt der Codierer nicht hinterher. Viele unterschätzen den x264 und stellen den recht hoch ein. (fast/medium) bei kleinen Games mag dies gehen auf einen PC aber auf einen PC ist medium bei spielen wie GTA V tödlich.

    Wenn du mir/uns die Settings von OBS zukommen lässt kann man besser helfen :)
    Aufnahme/stream settings
    Auflösung der Leinwand
    Skalierer wenn verwendet
  • Rayxin schrieb:

    Das ist ganz einfach
    Vegetation
    Das bringt OBS dermaßen ins schwitzen das es der Wahnsinn ist. Spiele die davor nur so strotzen sind echt hammer hart zu streamen/aufzunehmen. Und jetzt muss man bedenken das jedes einzelne Grashalm auf dem Boden sich stetig verändert. Dazu kommen Bäume etc. Mag zwar alles nur kleine Sachen sein aber in der Masse enorm.

    Kurze Frage
    Worüber streamst du? x264/QuickSync/Nvenc?
    Sobald bei Nvenc bzw deiner Grafikkarte 100% Auslastung herrscht droppen sofort die Frames in OBS. Da hilft dann nur Ingame Settings runterschrauben.
    Bei x264 ist es das gleiche Problem. Ist die CPU recht hoch ausgelastet kommt der Codierer nicht hinterher. Viele unterschätzen den x264 und stellen den recht hoch ein. (fast/medium) bei kleinen Games mag dies gehen auf einen PC aber auf einen PC ist medium bei spielen wie GTA V tödlich.

    Wenn du mir/uns die Settings von OBS zukommen lässt kann man besser helfen :)
    Aufnahme/stream settings
    Auflösung der Leinwand
    Skalierer wenn verwende

    Gibt nur eine Sache die ich dazu sagen möchte.
    Ich habe mehrere "Profile" das sind die Einstellungen von meinem Streaming Profil. Deshalb ist im Reiter "Ausgabe - Aufnahme" auch nichts eingestellt. Weil es unerheblich ist für den Stream.

    [IMG:http://www.bilder-upload.eu/upload/e788d9-1524826501.png]

    Ich finde es halt komisch. Mit Witcher 3 hatte ich damals auch keine Probleme. Das habe ich auch in 720p auf Twitch gestreamt und das ist, was die Vegetation angeht nicht gerade schwächer glaube ich. Und damals bei Witcher 3 hatte ich die Prozessor-Einstellung auf Veryfast nicht wie jetzt, auf Ultrafast (wegen GTA). Wenn ich andere Spiele Streame und weiß, dass kein GTA mehr kommen soll dann stelle ich die Prozessorauslastung zurück von Ultrafast auf Veryfast.

    Ich verstecke hier mal meinen Computer.
    Spoiler anzeigen

    • Hersteller: Warehouse2
    • Prozessor: lntel XEON E3-1231V3 - 3,4 GHz boxed
    • Mainboard: ASRock H97 Anniversary - Sockel 1150 Wurde geändert.
    • RAM: 16GB PC 1600 CL9 KIT (2x8GB) Crucial OC Ballistix Sport retail DDR3
    • Grafikkarte: Inno3D GTX980 TI OC 6144MB
    • Soundkarte: Audient iD14
    • Festplatten: 2x Seagate 3.5 2TB SATA3 Desktop HDD 7200 64MB
    • SSD: 128GB ADATA 2,5 SATAIII SP920 retail
    • Gehäuse: FRACTAL DESIGN Core 1500 (Black) USB3.0 Wurde geändert.
    • Netzteil: Seasonic 550W G-550 Semi-Modular (80+Gold)
    • Betriebssystem: Windows 7 (64 bit)
    • Maus: Sharkoon Drakonia (5.ooo dpi)
    • Tastatur: Sharkoon Skiller Gaming Tastatur (Schwarz)
    • Monitor (1): Samsung 23* (Links)
    • Monitor (2) Asus 27* (Hauptmonitor)
    • Monitor (1): Samsung 23* (Rechts)
    • Mikrofon: AKG Perception P120 Klinke


    *Wurde geändert.
    Mainboard ist mir durch geklatscht und musste komplett neu gekauft werden. Ist jetzt eines von MSI
    Altes Gehäuse war mir zu klein deshalb neues von Thermaltalke.


    @Schauerland Wie hast du deine Antwort denn zwischen meine Gemogelt? =O :D
    Wo finde ich diese Logfiles? Ich hab erst gestern probiert GTA zu Streamen.
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier ist mein Vidme & Hier mein Aktuelles Video.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von derFLORIAN ()

  • Die Vegetation kann natürlich auch ein großer Punkt sein, den sollte man nicht unterschätzen. Besonders in GTA V ist die Vegetation auf Ultra dynamisch, sie bewegt sich mit dem Wind und reagiert auf Personen und Fahrzeuge. So wie ich das lese hast du GTA V auf einer HDD installiert. HDD's sind deutlich langsamer im Laden, was teilweise lange Nachladeruckler, besonders bei schneller Fahrt durch's Gemüse verursachen kann. Je voller so eine HDD ist, umso langsamer ist sie auch. Deine Grafikkarte ist auch schon etwas älter, da darfst du auch nicht mehr zu viel von ihr erwarten - GTA V ist grafisch ein sehr anspruchsvolles Spiel.
  • Ich würde so nebenbei behaupten das es am x264 liegt. Dein Xeon ist nicht mehr der stärkste und GTA V ist stellenweise sehr CPU lastig

    Und dein "sehr potent" war mal. Vor 2-3 Jahren konnte man das tatsächlich als sehr potent ansehen aber heutzutage wäre dein PC eher so Mittelklasse.

    Bei dir kann es mehrere Fehler geben
    - Wie hoch ist die Grafik? evt runter drehen
    - x264 mit einem alten Xeon? Klarer Bottleneck
    - nvenc schonmal probiert? vorher aber das limit des nvenc freigeben über nvidiainspector
    - auf was für eine platte liegt GTA V? SSD oder HDD?
    - ddr3 ein upgrade auf ddr4 würde enormae vorteile bringen (dazu muss auch eine neue cpu her dann)
  • Shazen schrieb:

    Die Vegetation kann natürlich auch ein großer Punkt sein, den sollte man nicht unterschätzen. Besonders in GTA V ist die Vegetation auf Ultra dynamisch, sie bewegt sich mit dem Wind und reagiert auf Personen und Fahrzeuge. So wie ich das lese hast du GTA V auf einer HDD installiert. HDD's sind deutlich langsamer im Laden, was teilweise lange Nachladeruckler, besonders bei schneller Fahrt durch's Gemüse verursachen kann. Je voller so eine HDD ist, umso langsamer ist sie auch. Deine Grafikkarte ist auch schon etwas älter, da darfst du auch nicht mehr zu viel von ihr erwarten - GTA V ist grafisch ein sehr anspruchsvolles Spiel.
    Auf meiner 2TB HDD sind aktuell vielleicht 3 Spiele installiert die alle samt um die 100GB einnehmen. Also kann hier von "zu voll" keine rede sein.
    Ich zitiere mich mal selbst. Ich schrieb: "Mit Witcher 3 hatte ich damals auch keine Probleme. Das habe ich auch in 720p auf Twitch gestreamt und das ist, was die Vegetation angeht nicht gerade schwächer glaube ich"

    Meine Grafikkarte ist nicht mehr die neuste. Das ist richtig. Das bedeutet aber lange nicht, dass sie nicht mit aktuellen Spielen mithalten kann. Destiny2, Far Cry 5 usw auf Ultra kein Problem. Wenn ich meine Spiele über NVIDIA Einstellungen optimieren lasse, Heist das für mich, dass Grundsätzlich jedes Spiel mit höchsten Grafikeinstellungen gespielt wird. Das hat auch nichts mit dem Streaming zu tun, weil ich mit x264 statt mit nvec Streame. Das Heist es meine CPU wird gefordert nicht die GPU.


    Schauerland schrieb:

    Hilfe -> Logdateien -> Logdateien anzeigen

    und dann bitte das richtige von dem stream (es ist wichtig dass ein stream oder ein Aufnahme lief in dem logfile)
    Das ist heftig viel. Mir stehen nur 20.000 Zeichen zur Verfügung. Ich trigger mal einen Moderator und tätige einen, eigentlich nicht erlaubten Doppel post. An den Moderator: Eigentlich ist es kein Doppel post aber die Antwort passt nicht in einen Beitrag! :thumbsup:


    Rayxin schrieb:

    Ich würde so nebenbei behaupten das es am x264 liegt. Dein Xeon ist nicht mehr der stärkste und GTA V ist stellenweise sehr CPU lastig

    Und dein "sehr potent" war mal. Vor 2-3 Jahren konnte man das tatsächlich als sehr potent ansehen aber heutzutage wäre dein PC eher so Mittelklasse.

    Bei dir kann es mehrere Fehler geben
    - Wie hoch ist die Grafik? evt runter drehen
    - x264 mit einem alten Xeon? Klarer Bottleneck
    - nvenc schonmal probiert? vorher aber das limit des nvenc freigeben über nvidiainspector
    - auf was für eine platte liegt GTA V? SSD oder HDD?
    - ddr3 ein upgrade auf ddr4 würde enormae vorteile bringen (dazu muss auch eine neue cpu her dann)
    Puh, da wird mein Potenter - Stolz mit nur ein paar Sätzen gebrochen. ;( :D
    Mein Xeon ist nicht mehr der stärkste? Das schmerzt.
    Mein Potent war mal vor 2-3 Jahren? Das schmerzt noch mehr!
    Heutzutage wäre mein Rechner nur Mittelklasse? Das schmerzt so hart, dass ich mir kurz einen Strick nehme, bis gleich! :S

    Ich habe vor 2-3 Jahren satte 1.500€ für meinen Computer ausgegeben. Mag sein das du recht hast, aber das möchte ich nicht glauben. :D
    Ich muss das irgendwie kompensieren. Bis jetzt kann ich jedes Spiel auf Ultra zocken mit durchschnittlich 100FPS (sind auf 60 gelockt, weil kein Gaming Monitor) Und bis jetzt konnte ich auch jedes Spiel Streamen. Es geht hier only um GTA.

    - Grafik habe ich gestern von Ultra auf Benutzerdefiniert und teilweiße Ultra / Hoch & Normal gestellt.
    - Der Xeon packt das schon, hab ja Grafikeinstellungen bisschen runter gedreht.
    - noch nie probiert und möchte ich auch nicht. Die Grafikkarte soll sich auf das Spiel konzentrieren und nicht auch noch Codieren müssen.
    - Auf einer HDD die aber nicht annähernd voll ist. 100GB von 2TB
    - Danke für den Tipp, ich werde darüber nachdenken. Vorschläge? :love:
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier ist mein Vidme & Hier mein Aktuelles Video.
  • Ich kann dich da gut nachvollziehen
    Hab mir anfang letzen Jahres den i7 7700 geholt. Da war er noch ein guter Prozessor. Mittlerweile wird er von den Ryzen und den 8000er von Intel in den Schatten gestellt. Wenn dann die 9000er von Intel kommt ist meine CPU maximal als Kochplatte noch zu verwenden wenns um den aktuellen Stand der Technik geht (mal übertrieben ausgedrückt)
    Das ganze Problem ist das die Technik momentan echt rasant vorran geht. Da ist Hardware innerhalb von 2 Jahren schon veraltet.


    derFLORIAN schrieb:

    Wenn ich meine Spiele über NVIDIA Einstellungen optimieren lasse, Heist das für mich, dass Grundsätzlich jedes Spiel mit höchsten Grafikeinstellungen gespielt wird.
    Nvidia optimiert die Games ja bzw stellt die Ingame Settings so ein das du durchschnittlich 60FPS hast. Das heißt die können auch mal unterhalb von 60FPS droppen. Drehst du an den Ingame Settings dann etwas ist es nicht mehr optimiert laut NVIDIA.


    derFLORIAN schrieb:

    Der Xeon packt das schon, hab ja Grafikeinstellungen bisschen runter gedreht.
    Die Ingame Settings haben nix (bzw nur sehr wenig) mit der CPU Auslastung zu tun.


    derFLORIAN schrieb:

    noch nie probiert und möchte ich auch nicht. Die Grafikkarte soll sich auf das Spiel konzentrieren und nicht auch noch Codieren müssen.
    OBS frisst selbst schon etwas von der Grafikkarte wegen der Szenenrenderung. Das kannst du nur mit einen 2. PC umgehen. Und nvenc frisst nix an GPU Leistung weil es aus dem VRAM gezogen wird. Deswegen íst Shadowplay dermaßen potent (Bis auf der Bitraten scheiß da). Habs anderswo schonmal erwähnt
    Wenn Shadowplay die Möglichkeiten bieten würde wie OBS wäre OBS binnen 2 Wochen weg vom Fenster. Zumindest bei sehr vielen weil es nahezu unsichtbar läuft.
    Klar kann man darüber auch streamen aber Alerts oder Greenscreen ausblenden geht nicht.
  • derFLORIAN schrieb:

    Ich schrieb: "Mit Witcher 3 hatte ich damals auch keine Probleme. Das habe ich auch in 720p auf Twitch gestreamt und das ist, was die Vegetation angeht nicht gerade schwächer glaube ich"
    Heizt du denn in Witcher 3 und Far Cry auch mit 150 durch's Gemüse? Ich glaube nicht. Das ist der Punkt an dem die Festplatte zu rattern beginnt und oft nicht mit dem Laden hinterherkommt. Wenn du die Ruckler aber auch im Stillstand hast dann wird es nicht die Festplatte sein.

    Du kannst nicht alles verallgemeinern, oft spielen bei den Einstellungen Kleinigkeiten einen großen Unterschied. Beispielsweise fällt bei mir die Performance sofort in den Keller sobald ich MSAA aktiviere, dabei merke ich nicht einmal einen Unterschied zwischen an und aus. Ich denke bei dir wird es auch irgendeine kleine Einstellung sein, ob in OBS selbst oder in GTA, irgendwas zieht dir stark an Leistung und das musst du herausfinden.

    Da du mit x264 streamst würde ich probieren die Kantenglättung etwas niedriger einzustellen bzw. testweise komplett auszuschalten und schauen ob es etwas bringt.
  • Rayxin schrieb:

    Und nvenc frisst nix an GPU Leistung weil es aus dem VRAM gezogen wird.
    ähm nein^^
    Der VRAM tut doch nicht codieren XD

    Es stimmt aber das NVEnc die GPU nicht beeinflusst :D





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • also da haben wir die übeltäter:


    Quellcode

    1. 21:14:17.926: Output 'adv_stream': Number of lagged frames due to rendering lag/stalls: 3696 (8.1%)
    2. 21:14:17.926: Output 'adv_stream': Number of dropped frames due to insufficient bandwidth/connection stalls: 4654 (10.2%)
    3. 21:14:17.928: Video stopped, number of skipped frames due to encoding lag: 101/45822 (0.2%)
    8,1% der Frames wurden gedroppt wegen rendering lags
    Die Szene wird von der Grafikkarte gerendert - ist diese ausgelastet werden frames gedroppt

    Mögliche gegenmaßnahmen
    - im spiel auf jeden Fall die FPS begrenzen auf 60 fps - zur not vsync verwenden
    - im game capture den haken bei fps begrenzen setzen

    10,2% frames wegen bandwith gedroppt.
    Du hast eine bitrate von 5000 fürs streamen eingestellt - sicher dass deine leitung das packt?
    wenn 10% gedroppt werden heißt das dass du nur 4500 schaffst. teste mal mit 4000 - kann deine Leitung normalerweise mehr prüfe ob dir netzwerkkarte okay ist, ob die treiber okay sind usw
    du kannst auch mal den experimentellen netzwerk stack in den einstellungen aktivieren

    ein paar frames wurden wegen encoding lag gedroppt. 100 frames sind jetzt nicht so super viel aber immerhin knapp 2 sekunden die da fehlen
    - prozess priorität von obs auf "hoch" setzen

    im endeffekt hast du also ~18% weniger frames gehabt im stream... bei 30 fps sind das dann nur noch 24 fps im schnitt wird zu spitzen aber natürlich höher sein und das sind die Ruckler
  • Schauerland schrieb:

    also da haben wir die übeltäter:


    Quellcode

    1. 21:14:17.926: Output 'adv_stream': Number of lagged frames due to rendering lag/stalls: 3696 (8.1%)
    2. 21:14:17.926: Output 'adv_stream': Number of dropped frames due to insufficient bandwidth/connection stalls: 4654 (10.2%)
    3. 21:14:17.928: Video stopped, number of skipped frames due to encoding lag: 101/45822 (0.2%)
    8,1% der Frames wurden gedroppt wegen rendering lags
    Die Szene wird von der Grafikkarte gerendert - ist diese ausgelastet werden frames gedroppt

    Mögliche gegenmaßnahmen
    - im spiel auf jeden Fall die FPS begrenzen auf 60 fps - zur not vsync verwenden
    - im game capture den haken bei fps begrenzen setzen

    10,2% frames wegen bandwith gedroppt.
    Du hast eine bitrate von 5000 fürs streamen eingestellt - sicher dass deine leitung das packt?
    wenn 10% gedroppt werden heißt das dass du nur 4500 schaffst. teste mal mit 4000 - kann deine Leitung normalerweise mehr prüfe ob dir netzwerkkarte okay ist, ob die treiber okay sind usw
    du kannst auch mal den experimentellen netzwerk stack in den einstellungen aktivieren

    ein paar frames wurden wegen encoding lag gedroppt. 100 frames sind jetzt nicht so super viel aber immerhin knapp 2 sekunden die da fehlen
    - prozess priorität von obs auf "hoch" setzen

    im endeffekt hast du also ~18% weniger frames gehabt im stream... bei 30 fps sind das dann nur noch 24 fps im schnitt wird zu spitzen aber natürlich höher sein und das sind die Ruckler

    So, ich bin noch da und habe Eure hilfe nicht vergessen! Ich habe versucht alle Tipps, einschließlich die von Schauerland zu beherzigen.
    So sieht mein Stream jetzt aus:

    - Bitrate von 5.000 auf 4.000 runter gedreht.
    - Prozessor von Veryfast auf Superfast gestellt.
    - Vsync war schon die ganze zeit aktiv, genauso wie die Bildwiederholrate.

    Mittlerweile läuft GTA V sehr stabil und ich kann es gut Streamen. Zwar habe ich jetzt Qualitätseinbußen seine Stiefschwester, aber man muss ja irgendwo Kompromisse eingehen.

    Danke für Eure Hilfe! Wenn mich wieder mal etwas plagt, oder ich nicht weiter weiß, dann weiß ich ja, wo ich mich melden muss.
    Im Letsplayforum. Weil einfach, einfach, einfach ist! :D :love:
    Wenn du Glaubst, am Ziel angekommen zu sein, hast du das Ziel aus den Augen verloren.
    -derFLORIAN, 1991 - 2016, Hier ist mein Vidme & Hier mein Aktuelles Video.