Störgeräusch im Hintergrundrauschen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Störgeräusch im Hintergrundrauschen

    Anzeige
    Seit ein paar Wochen nun hab ich schon das Problem, dass mein Mikrofon irgendeine Störung mit aufnimmt. Jetzt hab ich das etwas abgeknickte Kabel verdächtigt, ausgetauscht, aber es hat sich nichts geändert. Meine Aufnahmesituation ist gleichgeblieben, also können es eigentlich keine Faktoren drum herum sein. Ich fürchte aber, dass da irgendwas kaputt ist, ich hab nur nicht genug Hardware um einzelne Punkte auszuschließen. Das Kabel ist es jedenfalls nicht.

    Es handelt sich um ein Shure SM7b an einem Tube MP/C und einem UR22. Es ist ein hochfrequentes Geräusch, schwierig zu beschreiben. Hier ein Link zum Anhören der Störung: clyp.it/vkemabtt
    Shure SM7b :love:
  • Für die Zukunft ist eine rohe Wave-Datei sicherlich hilfreicher als ein Online-Dings, das man nicht mal zur Analyse runterladen kann. ;) Aber okay.

    Ich würde ganz spontan erst mal den Vorverstärker aus der Kette rausnehmen und schauen, ob das hochfrequente Pfeifen (was teilweise auch nach Klackern klingt) verschwindet. Wenn nicht, müsste man eben ausprobieren, ob das Interface oder das Mikrofon das Geräusch verursacht, was aber definitiv mehr Bastelei wäre und idealerweise mit Ersatzgeräten durchgetestet werden kann.
  • Ich glaube, du hast Recht. Wenn ich das Mic direkt betreibe oder den Vorverstärker ausschalte, ist das Summen weg. Wieder mal blöd - das Ding brauche ich echt, sonst bekomme ich nicht genug sauberen Gain. Ist das Tube MP/C nun einfach nicht so prall und hätte ich damit rechnen können? Ich benutze es halt auch als Kompressor / Limiter und da funktioniert es echt gut. Aber jetzt fällt es aus, obwohl es aus der Reihe das neueste Gerät ist. Gekauft im Februar 2016. Ich sehe gerade Thomann gibt drei Jahre Garantie. Mal gucken, was die dazu sagen.
    Shure SM7b :love:
  • Anzeige
    Ich hatte so ein ähnliches Problem bei meinem Podcaster auch schon mal.
    Bei mir war es, das ich ein minderwertiges (2-poliges) XLR Kabel zwischen Verstärker und Audiointerface benutzt hatte.
    Nachdem ich mir ein 3 Poliges (und besser geschirmtes) besorgt hatte, war das Störgeräusch weg.