kein Stereomix, ist das schlimm ? oO

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • kein Stereomix, ist das schlimm ? oO

    Anzeige
    Hello @ all !
    mir ist gestern aufgefallen, dass ich gar keinen Stereomix habe. Mein Frage nun : ist Stereomix denn nötig um den Ingame Sound aufzunehmen ?
    Was für Alternativen gibt es ? Ich habe wirklich alles ausprobiert, jedoch nichts gefunden, dass mir in Sachen "Ingame Sound zu hören bekommen" weiterhilft.

    Ich arbeite derzeit mit Virtual Dub. Meine Stimme aufzunehmen bekomme ich zum Glück ja schon einmal hin. Aber dieser verdammte Ingame Sound.
    Aarrrrggh das raubt mir den letzten Nerv ! ^^

    Ich bitte um Tipps, Tricks, Lösungen, whatever. Nur bitte bitte helft mir !

    P.S. habe mich übrigens sehr erschrocken als ich meine Stimme gehört habe ^^
    Das ist sehr gewöhnungsbedürftig xD

    mfg
    patrick91star
  • Anzeige
    Ich weiß nicht ob du 'alles' gestestest hast, aber bist du schon unten in der Taskleiste auf den Lautsprecher, da Rechtsklick und auf Aufnahmegeräte?
    In dem neuen Fenster kannst du dann nämlich auf Eigenschaften oder im Fenster Rechtsklick und dort auf "Deaktivierte Geräte anzeigen" klicken.
    Jetzt sollte der Stereomix angezeigt werden.

    Falls das nicht hilft mußt du schon noch ein paar Details springen lassen, also benutzt du eine Onboard oder eigenständige Soundkarte?
    hast du einen zusätzlichen Software Audiomanager, also z.B. Realtek?
    Mit welchem Programm nimmst du die Videos auf und wie sind dort die Einstellungen?

    PS: die Fraps Testversion nimmt, glaube ich, nur 30 Sekunden Teile auf, oder? (RaketenKuhGewehr war schneller)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bruugar ()

  • @ Bruugar
    das mit der Taskleiste ist auch noch ein Problem. Ich habe alle Geräte sichtbar gemacht jedoch wird mir kein Stereomix angezeigt :/
    Die Audioschnittstelle ist zwar "Bereit", wenn ich diese jedoch als Standartwiedergabegerät einstelle höre ich nur ein Rauschen und keinen Sound -.-*

    hm.. also ich denke mal ein Onboard da ich einen Laptop habe.
    Realtek habe ich glaub ich nicht, nein.
    Ich nehme die Videos mit Virtual Dub auf. Bis jetzt allerdings nur mit meiner eigenen Stimme und nicht mit Ingame Sound. Ich habe außerdem noch das Programm Audacity. Wollte es eigendlich so machen dass ich mit Virtual Dub den Ingame Sound aufnehme und mit Audacity meine Stimme. Danach dann alles zusammenschneiden.

    ich poste später mal einen Ausschnitt meiner Einstellungen. Sowohl von Virtual Dub als auch den Audioeinstellungen.
    Da ich zurzeit noch im Praktikum sitze ;P

    @ RaketenKuhGewehr & Zottel
    die Testversion habe ich nämlich.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von patrick91star ()

  • Hast du 'nen Programm mit dem Namen "...Audio Deck" unten in der Leiste?
    Bei mir ist es so, dass ich das "VIA HD Audio Deck" habe/nutze und da kann ich meinen Input (ich hab' "HD Audio Front Mic" und "HD rear input" zur Verfügung) unter Mischer -> Recording -> Stereomix (Haken setzen) umschalten kann; das muss ich allerdings nach jedem Hochfahren neu machen.
    Wäre hilfreich deinen Soundtreiber zu erwähnen, weil die sind da doch recht einflussreich was den Stereomix angeht.
  • @ Broetchen8441
    hm nicht dass ich wüsste.
    ja "HD Audio Front Mic" und "HD rear Input" habe ich auch.
    Soundtreiber weiß ich grad nicht, bin noch im Praktikum.^^
    Komme erst gegen 16.15 zu Hause an. Dann kann ich ja mal nachsehen und Screenshot posten ;)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von patrick91star ()

  • @patrick91star

    Nein, du verstehst mich glaube falsch, oder ich dich? ^^
    Wenn du Windoof 7 hast, dann geh mal auf;
    Start -> Systemsteuerung -> Hardware und Sound -> In der Sparte Sound auf -> Audiogeräte verwalten

    Hier dann in den Reiter "Aufnahme" wechseln, im Fenster Rechtsklick und dort den Haken bei
    "Deaktivierte Geräte anzeigen" setzen. Dort sollte dann Stereomix erscheinen, aktivieren und es sollte gehen.

    Ansonsten schau mal im Gerätemanager bei Audio-, Video-, Gamecontroller,
    welches Gerät da steht. Ich z.B. habe einen 'AC97' onboard Sound Chip.
    Solltest du den auch haben, empfehle ich dir den 'Realtek HD Audio Manager' plus Treiber
    zu laden, also von Chip.de oder einder anderen guten Seite.

    Mit Laptops kenne ich mich allerdings null aus, da sie ja von der Konfiguration verglichen
    mit PCs oft etwas unterschiedlich sind. Ansonsten lieber weiter Tips sammeln oder auf
    google.de suchen. :)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Bruugar ()

  • @ Bruugar

    hm das könnte sein, dass ich dich falsch verstanden habe :D
    Ich habe Windoof 7. Aber kommt dann nicht das gleiche kleine Fenster, wie wenn ich mit Rechtsklick auf den Lautsprecher (unten in der Taskleiste) gehe ? ^^
    Weil dann steht da ja : Aufnahmegeräte und sowas. Dann gehe ich auf Aufnahmegeräte und dort Rechtsklick und "deaktivierte Geräte anzeigen".
    Und zu sehen sind dort nur 2 Mikros und die Audioschnittstelle ...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von patrick91star ()

  • @patrick91star

    Narf, das ist blöd :S
    Ansonsten könnte das eben nur noch das Problen mit den Chipset oder Mainboard Treibern vorliegen,
    also das dein Schleppi nicht 'weiß', daß er Stereomix zur Verfügung hat.
    Oder eben einen Audiomanager installieren, wie auch Broetchen8441 schon sagte.

    Ansonsten google wenn du Zuhause bist mal dein Laptop model, vielleicht bist du ja nicht der
    einzige mit dem Problem.
  • @patrick91star

    Alles klärchen, kein Ding.

    Soweit ich weiß haben neue Headsets schon eine Soundkarte mit verbaut.
    Bevor du 60 Öcken ausgibst, schau lieber noch mal online nach einer
    Problemlösung. Also mMn lohnen sich so mächtige Soundkarten nur, wenn du
    auch 5.1/7.1 zu Hause mit vollem Raumklang spielen willst.
    Für LP reicht auch eine Stereoaufnahme vollkommen aus.
  • @ Bruugar

    meinst du vielleicht so ein Headset : amazon.de/gp/product/B001CXYOF…=463375173&pf_rd_i=301128

    was ist mMn ? ^^
    tut mir leid dass ich dich so löchern muss...

    Also was meinst du denn mit Stereoaufnahme reicht vollkommen ?
    Ich habe nämlich dieses Headset hier zu Hause rumliegen : amazon.de/Trust-13585-HS-1100p…F8&qid=1300362272&sr=1-10
    und es erfüllt auch seinen Zweck ;)

    oder kann es sein dass mein Betriebssystem Stereomix gar nicht unterstützt ?
    Denn ich habe Win7 64Bit glaube sogar Ultimate...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von patrick91star ()

  • @ Bruugar

    alles klar. Also brauche ich mir nicht extra ein neues zulegen ?
    Oder habe ich dich jetzt schon wieder falsch verstanden ? ^^

    Was würdest du mir denn als Fazit meiner Situation und den ganzen Vorschlägen raten ?

    omg ich bin heute nicht so ganz auf der richtigen Linie ^^
    nochmals vielen vielen Dank für deine Hilfe :)

    mfg
    patrick91star

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von patrick91star ()

  • @patrick91star

    Ne also bevor ich Geld für irgendwas ausgebe, ziehe ich alle Möglichkeiten in betracht.
    Also bevor du in kaufwut verfällst, hol dir lieber anderen Rat ein.

    Wie gesagt, google dein Problem, oder melde dich bei chip.de an und frage mal im Forum nach.
    Die haben da top Spezialisten, die damit auch ihr Geld verdienen. Ich bin nur
    Hobby Hardware Interessierter. :)

    Soderle jetzt gehe ich aber kochen, hab hunger und muss noch bissl was arbeiten. ^^