Sony vegas nach rendern laggt das video

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sony vegas nach rendern laggt das video

    Anzeige
    Hi Leute, ich habe folgendes Problem.
    Ich habe ein Video Geschnitten und habe es danach gerendert, doch jetzt laggt es ein wenig.
    Meine Frage jetzt: wie bekomme ich dieses laggen weg, kann es am pc liegen oder liegt es an der Einstellung ?
    Ach ja und wenn ich versuche es in Zeitlupe zu rendern und abzuspielen laggt es natürlich viel mehr. -.-

    :cursing:
  • HD Videos laggen bei mir z.T. auch -.- ich versteh das auch nicht, egal wieviel MB das Video hat, sobald es 720p oder noch großflächiger ist, LAG!
    konvertiere ich das Video auf ne kleinere Auflösung, läuft alles flüssig, was mir sagt dass es glücklicherweise nicht an den fps des Videos liegt oO Wär trotzdem schön, die dicken Videos ma flüssiger anschauen und vor allem bearbeiten zu können -.-
    Witzigerweise läuft das Quellmaterial von Fraps sauber oO
    Hast du mal dein ursprünglichen Dateien gecheckt, obs nicht da schon hängt?
  • Die Frage ist ein bisschen sehr allgemein. Ruckelt auch dein Quellmaterial schon wenn du es abspielst? Ruckeln HD-Videos die von anderen Leuten / Quellen stammen? Wenn ja, dann ist dein Rechner ganz simpel zu schwach um HD-Videos abzuspielen (was leider jede Menge Rechner sind, daher hat YouTube auch automatisch die 240/360/480 Varianten.

    Wenn dein Rechner stark genug ist und es wirklich erst nachm Rendern ruckelt.. dann solltest du überprüfen ob irgendwelche untypischen Render-Einstellungen getätigt wurden (dazu am Besten eines der vielen Tutorials zu deinem jeweiligen Render-Programm anschauen und deren Render-Einstellungen "kopieren").
  • Anzeige
    Also eine ganze Menge bringt es schon KEIN VLC zu benutzen :P da dessen decoder teils bescheiden sind, vor allem der H.264 Decoder ist sehr langsam.

    Media Player Classic - Home Cinema + Haali Media Splitter

    Dann in Optionen bei Ausgabe den Haali Renderer auswählen.
    Und ihr werdet euch wundern, wie schnell doch HD Video laufen kann^^


    Achja und Fraps material lässt sich halt wesentlich leichter decodieren als H.264 codiertes Material.
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • RednaxelaLP schrieb:

    Die Frage ist ein bisschen sehr allgemein. Ruckelt auch dein Quellmaterial schon wenn du es abspielst? Ruckeln HD-Videos die von anderen Leuten / Quellen stammen? Wenn ja, dann ist dein Rechner ganz simpel zu schwach um HD-Videos abzuspielen (was leider jede Menge Rechner sind, daher hat YouTube auch automatisch die 240/360/480 Varianten.

    Wenn dein Rechner stark genug ist und es wirklich erst nachm Rendern ruckelt.. dann solltest du überprüfen ob irgendwelche untypischen Render-Einstellungen getätigt wurden (dazu am Besten eines der vielen Tutorials zu deinem jeweiligen Render-Programm anschauen und deren Render-Einstellungen "kopieren").
    Also ich kann erst einmal alles beneinen. Meine Videos Laggen vorher nicht,(was eigentlich schon aus der Überschrift zu entnehmen ist;) erst nach dem Rendern. Mein Rechner ist eigentlich extra für HD Videos ausgelegt und ich habe es auch schon auf einen viel besseren PC versucht, es ist aber das selbe Ergebnis zu sehen.
    Ein freund sagte mir mal, dass es schwer ist DV Videos zu Rendern, egal ob HD oder nicht, denn es laggen auch die normalen Videos (wenn sie gerendert sind).

    Zu meiner Ausstattung:

    Kamera: Canon xm2
    Computer: Acer aspire one 521
    2. Computer: (Selbst bau) Dualcore 3.0 Ghz Grafikkarte G-force 9600GT 2GB Ram 800 hz.
    Programm: Sony Vegas


    Zum Schluss noch der Link zum laggendem video.
    Youtube: youtube.com/watch?v=EfD5SWOCyXw
    Vimeo: vimeo.com/21387899

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Michél ()

  • Ich hab mein Youtube drauf eingestellt das er immer in höchstverfügbarer Qualität abspielt - in deinem Fall 1080p.

    Bei vimeo hab ich nicht geguckt.

    Also ich seh da nichts. Es ist eine normale Kameraaufnahme. Das das da nicht kerzengerade alles abläuft, wie in einem Spielfilm sollte ja auch klar sein^^

    Ich jedenfalls sehe ein stinknormal flüssig laufendes Video.
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()