Grabber benutzen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grabber benutzen

    Anzeige
    Hallo.
    Ich habe heute meinen USB 2.0 Video Grabber von LogiLink erhalten.
    Ich bin verwirrt weil ich keine Anleitung erhalten.
    Auch im i-net habe ich keine gute gefunden.
    Ich bitte darum das mir jemand die Bedienung erklärt

    Danke im Vorraus
  • RE: Grabber benutzen

    Anzeige
    Du musst den Grabber in einen USB Port stecken. Die Software/Treiber von der CD installieren. Dann musst du die Wii an den Grabber anschließen. Wenn du aber gleichzeitig am Fernseher zocken willst, dann würde ich dir das Wii-RGB Kabel empfehlem. Da kannst du ein 2-Seiten Chinch Kabel nehmen, eine Seite in das RGB Kabel und die Andere an den Grabber.
    Software starten, dann aufnehmen drücken. Und mit No.23 oder Audiacity Stimme aufnehmen und zusammenschneiden.
  • RE: Grabber benutzen

    Ich hab den selben nur unter anderem Namen, sieht sogar gleich aus.
    Was ist daran denn verwirrend?

    Wie schon gesagt, cd rein software und treiber installieren. USB grabber mit tv (SCART) und pc (USB) verbinden.

    Reicht das kabel nicht brauchst du ein verlängerungskabel (was aber an Qualiverlust leidet).

    Ist doch alles Standart, hab das auch so gemacht ohne Anleitung^^
    Einfach testen :) oder tutorials auf youtube ansehen, da gibts 10000 sachen.



    Edit: @ Kirak auch schön erklärt : )
  • RE: Grabber benutzen

    DosKanonos schrieb:


    Und wie bitteschön bekomme ich das Signal ins Pogramm rein? :shy:
    Dank fehlernder Anleitung ist die Benutzerführung so einfach wie noch nie!! :rolleyes::rolleyes::rolleyes:



    Wo liegt denn eig. das Problem? Bekommst du kein Bild? Kein Sound? Software? Hast du vista/XP? Erklär ma was :D
  • RE: Grabber benutzen

    Treiber nicht. Aber auf Windows Seven läuft es (da ich mit DasMirko über den Grabber geredet habe und er meinte, dass man nur nach jedem PC-Neustart den Treiber neu installieren und dann auf einwandfreie Funktion hoffen muss). Ich schau mal nach Treibern (da ja die auf der CD nicht lief).
  • RE: Grabber benutzen

    DosKanonos schrieb:


    Ich muss Shedow aber recht geben. Der Grabber ist sowas von verwirrend und läuft bei tausend Versuchen nicht. Ich hab meinen Grabber vor etwa nem Monat bekommen und die Bedienung bis heute nicht gecheckt.


    Was ist daran so schwer zu verstehen?
    Ich hab den selben, hab ihn ausgepackt, CD reingeschmissen, Ulead und Treiber installiert, Grabber mit meiner Wii/PS3 verbunden und mit Ulead aufgenommen.
  • RE: Grabber benutzen

    Dir gehts nich anders wie mir. Ich habe ja den selben, nur mit anderen Namen.
    Ich hab zuerst monate warten müssen bis ein Treiber kam für Vista 64Bit. Jetzt habe ich Bild, aber niemals sound.

    Ach ja hier für deinen Grabber hab ich mal gesucht:

    Betriebssystem Windows 98SE/ME/2000/XP/Vista

    Ich wünsch dir viel erfolg bei dir Suche, solltest du was finden, sag bescheid!


    @Ball, ich eben auch, habs genauso gemacht, nachdem ein Treiber kam!
  • RE: Grabber benutzen

    Das Problem an der Sache ist:

    MIR WURDE KEINE CD MIT TREIBERN GELIEFERT!

    Wo bekomme ich jetzt welche her?
    Wen ich den Grabber an das Notebook anschließe muss ich dann auf dem
    Notebook spielen?

    Hier ein Bild meines Grabber:

    http://ecx.images-amazon.com/images/I/41I3P6Nzg3L.jpg
  • RE: Grabber benutzen

    Oh man, ist das Kacke zu verstehen und zu erklären.

    Also nochmal: Es kann sein, muss aber nicht, dass es keine nTreiber für dein Betriebssystem gibt! Wenn doch google ihn einfach, solltest du keinen finden, hast du pech gehabt, traurig aber wahr.

    Spielen kannst du ganz normal am TV, oder eben auf dem PC mit dem Programm, programme kannst du viele benutzen:

    SonyVegas, Magix Video Deluxe, AMPCam oder eben Ulead!
  • RE: Grabber benutzen

    Quietscheball schrieb:


    DosKanonos schrieb:


    Ich muss Shedow aber recht geben. Der Grabber ist sowas von verwirrend und läuft bei tausend Versuchen nicht. Ich hab meinen Grabber vor etwa nem Monat bekommen und die Bedienung bis heute nicht gecheckt.


    Was ist daran so schwer zu verstehen?
    Ich hab den selben, hab ihn ausgepackt, CD reingeschmissen, Ulead und Treiber installiert, Grabber mit meiner Wii/PS3 verbunden und mit Ulead aufgenommen.

    Komisch, das ist bei mir überhaupt nicht der Fall.
    Ich habe nun mehrere Treiber von der Seite geladen, mit allen gibt es nicht.
    Noch mal als Wiederholung: Ich kriege weder Bild noch Ton rein, also die ganze Zeit schwarzes Bild, hab auch alle möglichen Einstellungen ausprobiert, aber nichts half, eine Aufnahme ist also unmöglich. Das finde ich echt frustrierend. Ich will doch nur aufnehmen, mehr nicht!
  • RE: Grabber benutzen

    Bei mir wars am anfang genauso!!
    Weder bild noch ton!

    Das heisst: ES GIBT KEINEN TREIBER DER MIT DEINEM SYSTEM kompatibel ist!!

    Warte bis es treiber gibt die gehen! Ich hab auch monate drauf gewartet!
    ABER (!!) Auf XP gibt es treiber und es läuft mit sound einwandfrei!


    edit: ich helf dir mal suchen...
  • RE: Grabber benutzen

    Also ich habe mir den neuesten Treiber von der Homepage runtergeladen und seit dem geht es sowohl auf Vista 64 Bit und XP SP3?!
    Vorher ging auch nur XP, aber mit dem neuen gibt es keinerlei Probleme.
    Versucht doch bei 6.0/6.1 bzw. Vista/7 beim Start F8 zu drücken und dann das System ohne Treibersignaturprüfung zu starten und dann erst den Treiber zu installieren.
    Evtl. hilft das...
    Sonst:
    Habt ihr die Übertragung auf PAL gestellt?
    Habt ihr den Eingang auf Chinch und nicht auf S-Video gestellt?
    Habt ihr in dem Aufnahme Programm die Funktion "Preview" aktiviert?(Ohne sieht man eh nichts)
    Habt ihr evtl. eine Webcam oder eine TV-Karte in Benutzung, die das Programm verwirrt, weil es auf einmal zwei Videosignale bekommt?
    Habt ihr im Programm, falls ihr mehrere Videosignale habt, das richtige ausgewählt?