Camtasia Problem [Gelöst]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Camtasia Problem [Gelöst]

    Anzeige
    Momentan nervit mich camtasia mit einer fehlermeldung, bei der es heißt, dass einige Filter für MP4 fehlen würden. MP4s lassen sich garnicht erst bearbeiten.
    Mein hauptproblem ist aber, dass wenn ich AVIs render, irgendwann der Spruch kommt, dass die datei gerade verwendet wird und daher nicht gerednert werden kann. ich verwende sie aber nicht. ne neuinstallation hat nix gebracht, problem besteht weiter.

    hat jemand nen tipp, wie man das beheben kann?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Don Pedro () aus folgendem Grund: Problem gelöst

  • Das liegt am DivX Update. (keine Vermutung, Tatsache)

    Wenn man das neue nämlich installiert, meldet Camtasia genau das. Keine Filter für MP4.

    Mit AVI hab ich allerdings keinerlei Probleme.
    Und ob Camtasia mp4 importieren kann ist mir auch völlig Wurst, da ich weder Lossy Material doppelt encodiere, noch tu ich deren schlechten Lossy Encoder einsetzen.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von De-M-oN ()

  • Anzeige
    Das Divx Codec Paket. ja.

    Da es ja auch Filter installiert und das kollidiert offensichtlich mit einigen Camtasia Filtern.

    Bei mir zum Glück nur MP4. MP4 ist mir eh egal, aber AVI wäre doof gewesen, aber AVI egal welcher Codec drinsteckt, macht Camtasia kein Problem.

    Ja Divx brachte ja vor kurzem neue Version raus. Seit der Version war es halt passiert.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • seltsam, ich benutze ne ältere version, naja, werds mal ausprobieren und sehen was rauskommt

    EDIT: So, hab meinen Divixplayer deinstalliert, Camtasia neu installiert und es läuft erst mal wieder, danke für Eure Tipps

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Don Pedro ()