Fraps Asynchron

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fraps Asynchron

    Anzeige
    HeyHo.
    Jedes mal wenn Fraps eine neue Datei anlegt wird der Ingame Sound derbe asynchron mit dem Bild.


    Woran kann das liegen und wie kann ich das lösen? Verwende neueste Fraps Version.

    €: Hab das Bild auf die aktuellen Einstellung aktualisiert

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von NewGuy ()

  • FPS völlig überzogen zu hoch.

    30 oder 40 nehmen. 40 reichen eig. um noch zocken zu können (klar isses schöner mit mehr, aber reicht)

    Ansonsten 30fps und Lock Framerate Haken entfernen. Wenn PC dann noch mehr als 60fps packt, setzt dich Fraps auch auf 60, und bei mehr als 90 auf 90 etc. (bzw wenn du 25fps einstellst sind die Schritte eben 25,50,75 [...])

    Antivirus & Firewall unbedingt aus machen. Die sorgen gerne für asynchrone Frapsvideos und vor allem Antivir ist bei Fraps' massivem Datenverkehr ein dicker Leistungsbremser, da der Datenverkehr ja die ganze Zeit geprüft wird auf Virus ...

    Und auch weitere HDD & CPU belastende Programme beenden.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Tritt bei allen Spielen auf.
    Ich werd mal deinen Vorschlag probieren und eine andere Festplatte anwählen. Ich geb dann Bescheid.

    € Morgen Abend werd ich Bescheid geben. Heute ists leider schon zu spät.

    €2: Ich hab nun probiert auf ein anderes Laufwerk abzuspeichern. Leider nach wie vor diese krassen Verzögerungen nach jeder neuen Aufnahmedatei.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von NewGuy ()

  • @NewGuy geht mir genauso :( meine Aufnahmen sind Fraps Ingamesound und Bild asynchron aber Stimme is synchron ^^ Bei mir gibts nur nen Unterschied zu allen anderen : Bei mir ist es nur im SPiel Risen asynchron -.- In Bad Company 2 ist alles perfekt synchron ?
    Liegt vielleich an Fraps 3.4 ?
    Welche Version benutzt ihr ?
    Vorher hatte ich das nämlich noch net ^^

    Mfg Paelo
  • Ähm. Wie kann ich denn eine 3.1.0 Version registrieren? Auf Fraps.com lässt sich ja nur die aktuelle und die 3.3. loaden (3.3.0 hat auch nicht geholfen btw). Hab bei google nur cracks etc für die Version gefunden. Also keine genaue Hilfestellung wie ich 3.1.0 registrieren lassen kann.
  • Schön dass dir geholfen ist. Heißt aber in erster Linie nicht, dass die Version auch problemlos bei mir klappt.
    Und außerdem bleibt noch immer die Frage wie ich die Version dann registriere. Downloaden ist kein Problem. Nur diese dann registrieren.
  • Du kannst nicht nachträglich registrieren. Das sind halt immer gesonderte Setups.

    members2.fraps.com/download310.php/setup.exe

    Da.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7