PCSX 2 Aufnahme Probleme!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PCSX 2 Aufnahme Probleme!

    Anzeige
    Hei,
    Beta und ich wollen ein LP together machen es soll ein PS2 spiel sein und wir haben dieverse probleme mit der aufnahme!
    Es handelt sich um "Fatal Frame 2" (aka. "Project Zero 2")
    unser problem is folgendes
    Das Spiel ansich läuft wunderbar (flüssig) über den Emu
    - sobald Fraps dazu kommt bricht die FPS ein (von 50 auf unter 25), ich weis ich weiß "stellt die VIDEO CAPTURE SETTINGS auf 50 bla bla bla" haben wir gemacht, sogar auf 60 und sogar auf 120 is egal das spiel "laggt" unspielbar sobald fraps an ist, weis einer woran das liegt?

    - später sind wir auf "Camtasia" umgesiedelt, bei der aufnahme lief das Spiel super flüssig ton und alles dabei nur egal wie wir das gerandert haben es hat gelagt (also das menü vom spiel war flüssig aber das spiel ansich war laggy) weis einer woran das liegt?

    Meine Fragen bis hierher!:

    -Wie muss ich PCSX 2 einstellen das ich mit fraps keinen so krassen FPS einsturz bekomme und das die Qualität akzeptabel bleibt?
    -Wie muss ich Fraps einstellen das ich das spiel aufnehmen kann ohne krassen FPS einsturz bekomme und das die Qualität akzeptabel bleibt

    - und das selbe natürlich auch auf Camtasia bezogen!

    danke Mettwurst01
  • PC Daten sind immer hilfreich ;)
    so kann man einschätzen, ob das überhaupt geht

    wegen den PCSX2 Einstellungen :
    falls ihr (wie ich^^) 0.9.7 benutzt, möglichst speedhacks benutzen/qualität runterschrauben
    auch wenn's ohne aufnahme flüssig läuft, so kann man sich nie sicher genug sein (außerdem alle unnötien hintergrund programme ausmachen)

    Fraps auf 50FPS ist OK, solange das Spiel in der PAL version ist

    PCSX2-Settings (kann man so übernehmen, muss man aber nicht ;)) :


    hoffe es hilft ^^
  • Also ich hatte genau das gleiche Prob, ohne Aufnahme läufts wunderbar, doch mit (egal welches Progi) wurds unspielbar. Letztendlich gabs dazu nur eine Lösung: Mein PC war einfach nicht flott genug ^^ Der PS2 Emu braucht schon ordentlich Leistung, und will man das aufnehmen braucht man nochma deutlich mehr Performance.

    Wie bereits gesagt wurde, Einstellungen runterschrauben wos nur geht, besonders die Auflösung macht natürlich was aus. Wenn garnix hilft wäre ne TV-Karte Investition sicher ratsam, wenn ihr öfters Konsolenspiele machen wollt..
  • Anzeige
    Also kann ich nur zustimmen.

    Das Problem scheint wirklcih an der Rechnerleistung zu liegen. (Daten wie oben gefordert hilfreich)
    Denn so ein Emulator zieht ungemein am Rechner (ja auch bei PS2 man mags kaum glauben), um das zu verstehen müsste man sich mal anschauen, wie so ein Emulator funktioniert.
    Und logischerweise kann mans dann total vergessen wenn man das dann aufnehmen will und nicht die Power vorhanden ist.

    Postet wirklich mal die Rechnerdaten, vllt. kann euch mit den Einstellungen geholfen werden, aber ich befürchte, dass es wenn schon denn schon eines stärkeren Rechners bedarf.
  • Ok also da dein Rechner stärker is als meiner und meiner es packt, liegts an was anderem... aber an was?

    Ich weiß nicht wo du die Daten speicherst, aber speicher die Videodaten von Fraps mal auf einer anderen Festplatte (NICHT Partition) als von welcher Windows und der Emu läuft.
    Ansonsten siehe mal meine ProTips 1-3 also Defragmentiere mal dein System, starte alles im Adminmode und nur die nötigen Prozesse. Fraps btw auf 30FPS stellen... mehr bringt bei dem Spiel nix. Dann mal noch ne Frage... funktionieren andere Spiele bei Aufnahme und rendern?

    Und natürlich wie schon erwähnt mal die Einstellungen runter fahren.

    Testen und berichten. ^^
  • Hast du mal rein zufällig geschaut ob die Taste mit der dein Fraps aufnimmt nicht auch zufällig eine andere Funktion im Emulator selbst auslöst? Grad die komplexen Emulatoren haben gerne Unmengen an Keybindings, von daher solltest du da mal schauen ob da nicht irgendein völlig unnötiger Prozess gleichzeitig anläuft.
  • RednaxelaLP schrieb:

    Hast du mal rein zufällig geschaut ob die Taste mit der dein Fraps aufnimmt nicht auch zufällig eine andere Funktion im Emulator selbst auslöst? Grad die komplexen Emulatoren haben gerne Unmengen an Keybindings, von daher solltest du da mal schauen ob da nicht irgendein völlig unnötiger Prozess gleichzeitig anläuft.
    F9 ändert den videomodus (immer langsam)

    < funktioniert gut ;)
  • BetaGott schrieb:

    Nein, das kann es nicht sein, ich starte Fraps bereits bei dem Game Intro (Entwickler vor dem Menü)

    Da sind es immer konstant 50FPS, genauso wie in der Start Cutscene, aber sobald Spielegrafik einsetzt fängt das Problem an!
    menüs gehen meistens flott ...
    guck beim beginn einer (Test-)aufnahme mal in die pcsx2 konsole und sag, ob da eine meldung auftaucht
  • marshallracer schrieb:

    RednaxelaLP schrieb:

    Hast du mal rein zufällig geschaut ob die Taste mit der dein Fraps aufnimmt nicht auch zufällig eine andere Funktion im Emulator selbst auslöst? Grad die komplexen Emulatoren haben gerne Unmengen an Keybindings, von daher solltest du da mal schauen ob da nicht irgendein völlig unnötiger Prozess gleichzeitig anläuft.
    F9 ändert den videomodus (immer langsam)

    < funktioniert gut ;)

    Dafür kriegst du n Keks, das scheint das Problem gewesen zu sein!!
    Hab Fraps jetzt anders gebunden, und siehe da es geht!!!! :D

    OH MEIN GOTT, 2 Tage um eine andere Taste zu binden!!!! O_O :love: :love:

    Danke. :D
  • Ganz easy Fraps in die Tonne kloppen für pcsx2 :)

    Ganz einfach geh ins Spiel und drücke F12.

    Dann öffnet sich ein fenster wo du gewünschte resolution und einen videodecoder auswählen kannst am besten den Xvid 4kernels CPU falls du nen Quadcore hast.

    Dann einfach auf Aufnehmen :) das zugehörige soundfile wirst du dann in deinem pcsx2 ordner finden jenachdem welches audioplugin du benutzt.

    Die framerate wird zwar ingame "etwas" sinken, jedoch bleibt die geschwindigkeit in der aufnahme datei in normaler geschwindikkeit ohne verlust von qualität :)

    Ich hoffe ich konnte helfen. bei weiteren problemen könnt ihr mich gerne kontaktieren.

    Hier video meines lets play final fantasy x.

    youtube.com/watch?v=U1skw8XxitY&feature=channel_video_title

    Läuft 1A über emulator und lässt sich durch oben erwähnte option einwandfrei recorden.

    mfg lelela2211
  • Lelela2211 schrieb:


    Ganz easy Fraps in die Tonne kloppen für pcsx2 :)

    Ganz einfach geh ins Spiel und drücke F12.

    Dann öffnet sich ein fenster wo du gewünschte resolution und einen videodecoder auswählen kannst am besten den Xvid 4kernels CPU falls du nen Quadcore hast.

    Dann einfach auf Aufnehmen :) das zugehörige soundfile wirst du dann in deinem pcsx2 ordner finden jenachdem welches audioplugin du benutzt.

    Die framerate wird zwar ingame "etwas" sinken, jedoch bleibt die geschwindigkeit in der aufnahme datei in normaler geschwindikkeit ohne verlust von qualität :)

    Ich hoffe ich konnte helfen. bei weiteren problemen könnt ihr mich gerne kontaktieren.

    Hier video meines lets play final fantasy x.

    youtube.com/watch?v=U1skw8Xxi…nel_video_title

    Läuft 1A über emulator und lässt sich durch oben erwähnte option einwandfrei recorden.

    mfg lelela2211

    Okay mag alles sein aber ich habe ein DICKES VETO!!!

    Xvid???????? (? mal 10 hoch terra)
    NEIN... bitte bitte einen anderen Codec nehmen, BITTE!!!!!