PC hängt immer wieder obwohl er eigentlich Gut genug ist

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC hängt immer wieder obwohl er eigentlich Gut genug ist

    Anzeige
    Sooo, hallo meine meine lieben Board-Nutzer,
    ich habe eine Frage für euch, die mich noch in den Wahnsinn treibt.

    Wie oben zu lesen ist, hängt sich mein PC bei diversen Spielen immer wieder auf, obwohl er eigentlich Gut genug sein müsste, um diese Spiele zu spielen/aufzunehmen.
    Mitten im Spiel habe ich immer wieder kleine Slowdowns, in denen ich dann stat 60 FPS (Jetzt benutzte ich Portal 2 als Beispiel) auf einmal nur 15-13 FPS habe. Dabei kommt es nicht mal darauf an ob ich aufnehme oder nicht.
    Das gleiche passiert mir auch wenn ich z.B. GTA 4 oder Call of Duty Black Ops spiele. Bei älteren Spielen kommt diese Phänomen zum Glück nicht zum Vorschein.
    Dazu muss ich noch sagen, das sobald diese Slowdowns passieren, mein Prozessor immer runter geht, z.B. bei GTA 4 habe ich meine Prozessoren immer so bei 95% (alle Vier Kerne, was aber auch schon verdammt viel ist wie ich glaube), solbald der Slowdown kommt geht er so auf 80% runter. Diese Werte habe ich übrigens von meiner G15-Tastatur. Insgesammt kommen diese Slowdowns alle 2 Minuten, was mitunter sehr nervig ist, vor allem wenn ich was aufnehme...
    Portal z.B. hängt nur beim Aufnehmne, GTA aber auch ohne Fraps.

    Nun zu meinen System, ohne das ja wohl eientlich alles egal wäre :^^: :
    Mainboard:ASUS M4A87TD/USB3 Sockel AM3
    CPU: AMD Phenom II X4 955
    Grafikkarte: nVidia GeForce 460 GTX
    RAM: 4GB Kingston
    Kühler Scythe Samurai ZZ
    Netzteil: be quiet! System Power (S6) 450W


    Das müsste dann wohl alles sein was von Belang ist.
    Vielen Dank schonmal^^

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Shade ()

  • Schätze der Scyte Samurai ist zu schwach...du hast eine 95W CPU und der Samurai ist etwas klein so das die CPU sehr heiß wird.
    Wenn die CPU so heiß wird (70°-80°C) dann reduziert der Prozessor automatisch seinen Takt damit er nicht beschädigt wird.
    also größeren CPU-Kühler einbauen , mindestens einen Scyte Grand Kama Cross oder besser einen Scyte Mugen 2, die Kühlen auch noch 120W CPUs (der Mugen 2 sogar noch etwas mehr, aber das Mainboard wird nicht mitgekühlt, was schlecht ist für NB und SB)
    und nicht vergessen die Wärmeleitpaste aufzutragen, sonst wird die CPU gegrillt (das wäre schlecht für deinen PC)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maestrocool ()

  • maestrocool schrieb:

    Schätze der Scyte Samurai ist zu schwach...du hast eine 95W CPU und der Samurai ist etwas klein so das die CPU sehr heiß wird.
    Wenn die CPU so heiß wird (70°-80°C) dann reduziert der Prozessor automatisch seinen Takt damit er nicht beschädigt wird.
    also größeren CPU-Kühler einbauen , mindestens einen Scyte Grand Kama Cross oder besser einen Scyte Mugen 2, die Kühlen auch noch 120W CPUs (der Mugen 2 sogar noch etwas mehr, aber das Mainboard wird nicht mitgekühlt, was schlecht ist für NB und SB)
    und nicht vergessen die Wärmeleitpaste aufzutragen, sonst wird die CPU gegrillt (das wäre schlecht für deinen PC)


    Der Lühler also, irgendwie war mir das schon klar...Ich hatte mir auch schon das Programm Core Temp geladen um die Temperatur mal zu sehen, aber AMD hat sich ja ohne Grund gegen diese Temperatur-Chips gewehrt.

    Vielen Dank! :thumbsup:
  • die Phenom II Prozessoren haben schon einen Temperatursensor mit drin, aber die Temperaturanzeige stimmt bei den meisten Mainboards nicht.
    Dein Mainboard scheint die Temperatur des Prozessors gar nicht auszulesen, deswegen taucht sie nicht Core Temp auf, vielleicht kann es das Programm auch nicht (bin mir da nicht sicher)

    dieses Tool (Blackbox 2) kann es vielleicht (wenn das Mainboard es zulässt, bei meinen Phenom II 965 kann es auf jeden Fall die Temperatur richtig auslesen)
    es benötigt keine Installation (Administratorrechte, zum richtigen auslesen, wären aber doch angebracht... nein doch nicht, habs nochmal gecheckt, das Programm läuft auch so richtig)
    es ist mit Everest vergleichbar und kann dir fast alles über deine verbaute Hardware sagen (CPU, Grafik, Netzwerk und sogar vergleichende Benchmarks)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von maestrocool ()

  • Slowdowns alle 2 Minuten, wenn du aufnimmst?

    1. Neueste FRAPS-Version?
    2. Schau mal die Videolänge an von FRAPS: Sind bei mir immer grob 2 Minuten pro Part - bei mir hab ich immer so "halbe Sekundenruckler" drin, wenn er einen neuen Part anfängt.

    Vielleicht ist ja das das Problem?
    Oder tritt es auch auf, wenn du nicht aufnimmst?

    Und GTA4 bitte nicht hier als Referenz nehmen für CPU-Schwächen. Die Engine ist generell bekannt, dass sie gerne zuviel Leistung frisst - muss also nicht an der Hardware liegen. (Die im Übrigen mehr als ausreichend ist. Habe selbe Hardware, nur AMD-Äquivalent deiner Graka und GTA4 spackt bei mir auch immer mal wieder mit Slowdowns herum. Alles andere läuft einwandfrei durch.)

    Ich suche noch Leute, die gerne Text- oder Videoreviews anfertigen und ambitionierte Let's Player für diese Seite.
    Interesse? Melde dich per PN! :)
  • Trollwut schrieb:

    Slowdowns alle 2 Minuten, wenn du aufnimmst?

    1. Neueste FRAPS-Version?
    2. Schau mal die Videolänge an von FRAPS: Sind bei mir immer grob 2 Minuten pro Part - bei mir hab ich immer so "halbe Sekundenruckler" drin, wenn er einen neuen Part anfängt.

    Vielleicht ist ja das das Problem?
    Oder tritt es auch auf, wenn du nicht aufnimmst?

    Und GTA4 bitte nicht hier als Referenz nehmen für CPU-Schwächen. Die Engine ist generell bekannt, dass sie gerne zuviel Leistung frisst - muss also nicht an der Hardware liegen. (Die im Übrigen mehr als ausreichend ist. Habe selbe Hardware, nur AMD-Äquivalent deiner Graka und GTA4 spackt bei mir auch immer mal wieder mit Slowdowns herum. Alles andere läuft einwandfrei durch.)


    Das Problem trifft auch ohne Fraps auf, daran kann es deshalb nicht liegen.
    Und es ist nicht nur so bei GTA, sondern auch bei Call of Duty Black Ops und Portal 2, die auch zufälligerweiße meine neusten Spiele sind.

    Ich habe jetzt die Temperatur gemessen und sie liegt bei 70-71°C während der Slowdowns, davor immer so um die 68°C.
    Ich weiß nicht, aber ich denke das ist zu Viel ?(
  • Nein er meint die CPU und Phenom CPUs sind für 60°C ausgelegt, also sind 70°C zu viel, aber schon mal gut zu wissen das du bis 68°C gehen kannst bevor deine CPU zu trotteln (herunter-takten um die CPU zu schützen) beginnt.
    gut zu wissen das Blackbox 2 die Temperatur auslesen konnte und du jetzt weißt wie es um deine CPU steht...
    Sorry du brauchst wohl tatsächlich einen anderen Kühler, hab ja oben schon 2 genannt, und du wirst sicher auch noch andere finden die in diese Klasse fallen, aber nur wenige die ebenso gut sind und ebenso günstig (im Preis-Leistung-Verhältnis).
    gut billigere mit gleicher Kühlleistung gibts schon, zb von Coolermaster aber sie werden auch lauter sein...
    mit einem Preis von ungefähr 40€ sollten aber auch die Skyte-kühler bezahlbar sein und dein System ausreichend (und leise) kühlen und damit die FPS-Einbrüche locker verhindern...
  • Okay, ich habe jetzt den Scyte Mugen 2.
    Laut BlackBox habe ich jetzt Idle so 54°C und beim Spielen und Aufnehmen ~58°C.
    Eigentlich müsste ja jetzt alles funktionieren, eigentlich...
    Leider hackt GTA 4 Beim Spielen (Ohne Aufnahme) immernoch, genauso wie Portal 2 beim aufnehmen...
    Ich weiß echt nicht was ich noch machen soll -_-
  • klingt als würde da noch was im Hintergrund mitlaufen, denn Portal 2 läuft bei mir absolut ruckelfrei, selbst mit Frapsaufnahme (1920x1080 mit 50 FPS), also müsste es bei dir ohne Aufnahme ebenfalls völlig ruckelfrei laufen.
    die Frage ist nur, wie hoch hast du die Grafikeinstellungen geschraubt und was läuft da noch im Hintergrund mit ?
    also mal den Taskmanager aufmachen und nachsehen, was da so viel CPU-Leistung frisst...
    (vielleicht ist da aber auch gar nichts und Windows selbst verursacht die Last, in solchen Fällen hilft manchmal der Gamebooster, oder wie das Teil heißt, mit dem kann man die unnötigen Dienste, und Hintergrundprogramme, während des Spielens ausschalten)

    58°C klingt OK, aber deine Gehäuse-Belüftung scheint auch noch etwas schwach zu sein, wenn die Temperatur noch so hoch ist... (auf jeden Fall bist du mit 58° C im Grünen Bereich, für die CPU, angekommen, aber 54°C für Iddle ist viel zu hoch, 30-40 wären OK...
    die Temperatur im Iddle verrät mir, das entweder dein Cool&Quiet nicht läuft, also der Prozessor im iddle nicht herunter Taktet,
    oder was ich eher Glaube, das ein Programm/Virus/Trojaner oder irgendwas im Hintergrund läuft, das da nicht hin gehört oder falsch funktioniert (selbst ein Upload kann mehr CPU-Leistung verbrauchen, wenn der Treiber für den Netzwerkchip nichts taugt)
    bleibt wieder nur der Taskmanager, der uns das verraten kann, was da im Hintergrund läuft und CPU Leistung verbrät.
    GTA 4 dagegen ist normal, das es immer wieder ruckelt, denn das Spiel ist mit heutigen (normalen) PCs noch gar nicht ruckelfrei spielbar, selbst mein High-End PC (der ist auch schon wieder 1 Jahr alt) schafft GTA 4 nur mit 37 FPS (ohne Aufnahme) und ruckelt hin und wieder, und das mit moderaten Einstellungen und getweakter .ini .
    Jetzt noch eine Rethorische Frage: hast du deine CPU oder den Arbeitsspeicher übertaktet ?

    mfg Maestrocool

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von maestrocool ()

  • So, habe mich verschrieben/verguckt, eigentlich ist im Idle 42°C!
    Und ich habe den Energiesparplan mal auf Höchstleistung gesetzt, dadurch taktet er hat wirklih nicht runter.

    Uploaden mache ich garnicht während ich zocke und anders herum.

    Ich werde jetzt mal mein Virenprogramm durchlaufen lassen, mal sehen ob es was findet.

    Meine Einstellungen bei Portal 2 habe ich extra au Mittel runtergestellt, 2*MSAA und Antisotropisch 2*.
    Ich kann mir nicht wirklich denken dass es daran liegt, das sollte ich noch hinbekommen.

    Ich hätte da noch folgende Idee: Könnte es sein das meine Festplatte zu langsam ist? Ich weiß nicht ob das möglich ist, ich glaube auch nicht daran, da wenn ich andere Projekte aufnehme es kein Porblem gibt mit irgendwelchen Rucklern.

    Außerdem ruckelt es bei Portal 2 NUR bei der Aufnahme, wen ich es so spiele Ruckelt es auch nicht. Ich werde mal wie du auf 50 FPS runtergehen, mal sehen wie es läuft.


    EDIT: AUF 50 FPS in Fraps läuft es nun tatsächlich Flüssig ohne Ruckler. Mit meinem Samurai ZZ war das nicht möglch, das hatte ich da natürlich auch versucht. Es ist kein Problem für mich mit "nur" 50 FPS aufzunehmen, deswegen ist mein Proble eigentlich gelöst!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Shade ()

  • wie schon geschrieben 40°C im Iddle ist ok, da du sowieso auf keinen Energiesparplan am laufen hast, ist die Iddle Temperatur natürlich etwas höher...passt also auch und damit ist die Gehäuselüftung ebenfalls i.O.
    wenn Portal 2 nur bei der Aufnahme laggt , dann kann es schon sein , das es nur an der Festplatte liegt, die wohl etwas langsam ist, eine schnellere könnte helfen
    du müsstest Portal aber eigentlich in 4xMSAA und 4x Aniso spielen können, mit gleichzeitiger Aufnahme... auch 8x Aniso sollte möglich sein und nicht zu viel Leistung weg nehmen...
    also bis auf die Festplatte scheint jetzt alles in Ordnung zu sein (und die Festplatte ist kein muss, nur ein wollen) XD
  • maestrocool schrieb:

    wie schon geschrieben 40°C im Iddle ist ok, da du sowieso auf keinen Energiesparplan am laufen hast, ist die Iddle Temperatur natürlich etwas höher...passt also auch und damit ist die Gehäuselüftung ebenfalls i.O.
    wenn Portal 2 nur bei der Aufnahme laggt , dann kann es schon sein , das es nur an der Festplatte liegt, die wohl etwas langsam ist, eine schnellere könnte helfen
    du müsstest Portal aber eigentlich in 4xMSAA und 4x Aniso spielen können, mit gleichzeitiger Aufnahme... auch 8x Aniso sollte möglich sein und nicht zu viel Leistung weg nehmen...
    also bis auf die Festplatte scheint jetzt alles in Ordnung zu sein (und die Festplatte ist kein muss, nur ein wollen) XD


    Wie gesagt,bei 50 FPS läuft es ja jetzt ganz normal, daher kein Problem. Ich werde mal probieren was passiert wenn ich die Grafikeinstellung auf 4xMSAA und 4x Aniso erhöhe, aber sooo wichtig ist das dann auch nicht ;)

    Vielen Dankfür die Hilfe :thumbsup: