Weißer Streifen am linken Rand!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Weißer Streifen am linken Rand!

    Anzeige
    Ich habe mit Fraps(Vollversion) ein Let's Show aufgenommen (30FPS; Half-size)!
    Als Videoschnittprogramm habe ich Magix Video Deluxe 16. Als ich es zu Rendern versuchte hatte das Ergebnis einen weißen, gestrichelten Streifen am linken Bildschirmrand:


    img685.imageshack.us/i/streifeng.jpg/


    Ich würde ihn ja wegschneiden, aber er liegt im Bereich des Videos. Habe alle möglichen Einstellungen ausprobiert, immer dasselbe Ergebnis!

    Als mit Magix nichts wurde habe ich es Testweise mit dem Windows Movie Maker ausprobiert: Das selbe Ergebnis!

    Weiß jemand womit es sich bei dem Streifen handelt und wie ich ihn loswerden kann?
    Vielen Dank!
  • Warum kann man bei dem schrott imagehoster nicht mal mehr ein Bild in voller Größe angucken?? o.o

    Ich würde dir empfehlen es via FFVideoSource zu encodieren, somit ist die Systemdecodierung umgangen (DirectShowSource und AVISource)

    Über FFVideoSource würde MeGUI encodieren. MeGUI benutzt auch x264 als H.264 Encoder. Der Videocodec ist eh am besten.


    Andernfalls mangelts auch ein wenig an Infos. Welcher Codec? Welche Einstellungen? etc.

    Ich würde dir auch anraten wenn möglich in Full-Size aufzunehmen. Ist besser, als solche non-standard Auflösung zu haben, die Half-size zwangsläufig produziert, da er einfach in exakt 50% der Originalauflösung aufnimmt.

    Wenn du über Windows decodierst, solltest du drauf achten das keine Postprocessing Filter mitlaufen. (einige Decoder von Codecs haben ja gerne mal deblockfilter, schärfefilter etc dabei)
    Aktuelle Projekte/Videos


  • Anzeige
    Sorry, aber vielleicht hast du gesehen, dass ich in diesem Forum erst 2 Beiträge geschrieben habe!
    Das heißt, ich fang gerade erst damit an und habe keine Ahnung von dem was du schreibst!

    Mit MeGUI bin ich nicht zurechtgekommen. Außerdem scheint mir da keine Möglichkeit gegeben Videos zu verknüpfen!
    Das Problem bei Fraps ist, dass er mehrere 3.98 Gb Pakete macht und die möchte ich in einem Video zusammenfassen!
  • Versuch doch mal Full-Size aufzunehmen! Vielleicht hilft das! :)

    Mit dem Programm MSI Afterburner 2.2.0 Beta 2 (Unbedingt genau diese Version nehmen) kannst du auch Videos größer als 4gb aufnehmen. Es ist aber umständlicher handzuhaben als Fraps, da die Aufnahmefunktion bloß ein "Gimmick" ist - wenn auch ein sehr mächtiges. Aber: Es ist kostenlos, es nimmt jede Auflösung auf, es lässt sich die Aufnahmekompression einstellen. 10 Minuten Aufnahme könne also 1gb haben, aber auch 8gb - je nachdem wie du willst und dein PC Kraft hat, während des Spielens noch zu Komprimieren.

    Grüße,
    Cobra
    CobraVerde. Spieleklassiker und untergegangene Juwelen schamlos beworben.
    Der beste Post des Forums!
    Empfehlungen: Outcast
    Thief Gold
  • Vielen Dank CobraVerde, aber ich möchte kein anderes Aufnahmeprogramm als Fraps verwenden!


    Ich habe Testweise mit Fraps Full-Size aufgenommen und der Streifen ist nicht mehr da!
    So werde ich es in Zukunft wohl machen, allerdings würde ich gerne das, was ich schon Half-Size aufgenommen habe trotzdem verwerten!

    Ich habe versucht die Einzelvideos von Fraps mit VLC zu rendern. Das hat auch Prima geklappt und ich hatte gute mp4 Dateien! Allerdings immer noch mehrere und wenn ich die zusammenschneide ist der Streifen wieder da! Kann man nicht auch bei YT Videos zusammenfügen???
  • Bist du auf "Editieren" - "Dateien zusammenführen gegangen"?

    Und seit wann kann WMM in einem .MP4 Container speichern?

    Vorteil eines Muxers ist, das so einfach die Spuren umgelagert werden in den neuen Container, statt völlig unnötigerweise das ganze Video neu zu encodieren (was unnötiger weiterer Qualitätsverlust noch dazu wäre).
    Aktuelle Projekte/Videos


  • Dann übergibt YAMB den Parameter falsch an MP4Box.exe...

    (Wurde auch in Computerbaseforum von jemand festgestellt, aber wusste nicht, ob er auch auf Editieren - Zusammenführen gegangen war)

    Dann bliebe die manuelle Methode über Eingabeaufforderung, oder aber ich muss mal nach einer anderen GUI suchen.

    Ich werd mal schauen ob sich was findet.

    MKV wäre keine Alternative? MKV ist der deutlich bessere Container, da er viel mehr unterstützt - du könntest dann auch OGG Vorbis Ton nehmen, der besser als AAC ist.
    Und für MKV gibts auch einen wundervollen Muxer, der definitiv richtig funktioniert.

    MKVMergeGUI -> ist hierdrin enthalten: MKVToolnix

    Bitte in dessen Optionen rein gehen und den Haken setzen das die Kopfdatenkompression standardmäßig ausgeschalten ist. Denn diese mag Youtube nicht sonderlich gerne.

    Du kannst die MP4 mit MKVMergeGUI öffnen, gar kein Problem ;)
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • Ich hab im Live Movie Maker einfach 2 Videos und 2 per Audacity aufgenommene Tonspuren (exportiert als mp3) aneinander gelegt. Hat es ohne Mucken zusammengefügt und sieht im Endergebnis bis auf den Soundschnitt "Bis zum nächsten Video - Hallo zurück" unauffällig aus.

    Das mit den half-size Videos ist natürlich ärgerlich. Wenn die Streifen nicht schon in der Frapsaufnahme selbst drin sind, hilft wohl nur durchprobieren verschiedener Einstellungen oder Programmen.

    Mit mkv hat der Dämon garnicht so unrecht. Die ersten Videos meines ersten LPs wurden in mp4 hochgeladen und es gab den dummen grauen Bildschirm die ersten 3 Sekunden des Videos. mit mkv (ausgesprochen schreibt sich das ich denke "matroska") habe ich dieses Problem nicht mehr.

    Viel Glück!

    Edit: Ah, hat schon geklappt. Freut mich! :)
    CobraVerde. Spieleklassiker und untergegangene Juwelen schamlos beworben.
    Der beste Post des Forums!
    Empfehlungen: Outcast
    Thief Gold

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CobraVerde ()

  • Ja gerne doch :)

    Ich hoffe aber du hast dran gedacht die Kopfdatenkompression in Optionen abzuschalten und hast hoffentlich auch die Endung der Zieldatei auf MKV belassen oder?^^

    Wenn ja, dann perfekt :)

    @cobraverde: Der Grauschleierfehler kann mit MKV genauso passieren - Aber NUR! wenn die Kopfdatenkompression aktiviert ist. Es kann sogar so schlimm kommen, das er sagt, "Datei kann nicht konvertiert werden." Daher vermute ich mal das MP4 Container ebenfalls eine Kopfdatenkompression benutzt!

    Und das mag Youtube halt einfach mal überhaupt nicht ;)
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von De-M-oN ()

  • Doch ändern.

    MKVMerge macht doch von sich aus MKV als Endung hin (Logisch wenns auch eine MKV Datei WIRD). Warum editierst du das auf MP4 um??

    Es ist eine MKV Datei, also solltest du sie auch auf MKV belassen.

    Du benennst doch auch nicht eine MP3 in OGG um, wenns eine MP3 Datei ist.

    Ehrlich: Warum hast du es umbenannt? Mich wundert, was dich dazu bewegt hat ;)
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • Es IST eine MKV

    MKVMerge schreibt KEINE!! MP4s. MKVMerge ist KEIN MP4 Muxer, sondern ein MKV Muxer.

    Deine Umbenennung ist völlig überflüssig!

    Eine MKV Datei ist eine MKV Datei. Es gibt keinen Grund die Dateiendung auf MP4 zu ändern, wenn es gar keine MP4 ist 8|

    mediainfo.sourceforge.net/de

    Kannst gerne mit dem Programm nachgucken. (Ansicht - Text - ist übersichtlicher)

    Ich wette da wird Matroska stehen ;)

    Ich verstehe gar nicht warum du dich so Hals über Kopf überhaupt auf MP4 versteifst? Was hat der Container dir getan, das du ihn so liebst, das du selbst MKV Dateien mit MP4 Endung schmückst, obwohls MKVs sind? :P
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von De-M-oN ()