Starke Lags bei Aufnahme mit Fraps

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Starke Lags bei Aufnahme mit Fraps

    Anzeige
    Heyho,
    ich habe, wie der Titel schon sagt, ein Problem mit Fraps. Eigentlich wollte ich anfangen, Divinity 2 aufzunehmen. Also installiert und ab dafür. Ich kann es auch ohne Probleme spielen, wenn die Aufnahme nicht läuft. Aber sobald ich anfange, mit Fraps aufzunehmen, lagt es sich tot. Gerade in den Zwischensequenzen; man kann so einfach nicht richtig spielen.

    Hier meine Fraps Einstellungen:
    Video capture: 30 fps, full-size, kein lock framerate
    Sound capture: Rec win7 Sound, Stereo, Record ex input, alles andere ohne Haken

    Zum PC:
    Betriebssystem Win 7
    4GB Ram
    Nvidia Geforce 9500 GT
    AMD Athlon 64 X2 dualcore 5200+
    Um die Soundkarte zu finden bin ich grad zu blöd, ist aber onboard.

    Hoffe, ihr könnt mir helfen ._.
  • Naja die Antwort ist so einfach wie Simpel!
    Es hängt weder an der Graka oder Cpu oder RAM!
    Sondern an deiner Festplatte. Ich gehe davon aus das du nur eine hast bzw. 1 Festplatte wo alles drauf ist.
    Also Windows, Fraps und das Spiel. Damit ist die Festplatte überfordert.
    Lösung: Eine 2. kaufen/einbauen.
    Hoffe konnte helfen!
  • Anzeige

    Lumarion schrieb:

    Habe es eben mal mit meiner externen Festplatte versucht - selbes Problem :(

    Vorsichtig sein. :)

    Weißt du zufällig, was du für eine Festplatte verbaut hast? Ich nehme an es wird ein Fertig-PC sein und die haben meistens Platten mit 5400 Umdrehungen/min verbaut - diese sind zu langsam!
    Ich habe selbst eine mit 7200 U/min und die reicht für 1080p@30 FPS gerade so aus.

    Mit deiner externen Platte ist wieder ein Trugschluss: Die wird mit Sicherheit USB2 sein. USB2 schafft meist nur 21 Mb/s - das ist wiederum zu wenig.
    Also wenn eine externe, dann USB3, bzw. eSATA.

    Wir bräuchten, um die Platte evtl. auszuschließen, noch eine Information:
    Welche Platte? Bzw. Geschwindigkeit würde ja reichen.

    Und Divinity 2... was genau war das für ein Spiel?
    War es in der selben Engine wie Divine Divinity, bzw. Beyond Divnity oder war es bereits das 3D-Spiel?
    Wenn es letzteres ist, liegts an der Konfig deines PCs. Dein PC wird zwar genügend Leistung erbringen, dass du es ruckelfreien spielen kannst, aber für eine separate Aufnahme nebenher wirds wohl zu schwach sein. :/

    //EDIT:
    Nachtrag: Mach mal bei der Aufnahme dein Virenprogramm aus - also den Echtzeitscan. Da überprüft er ja auch jeden Dateistream, das zieht wieder ein wenig Leistung. :)

    Ich suche noch Leute, die gerne Text- oder Videoreviews anfertigen und ambitionierte Let's Player für diese Seite.
    Interesse? Melde dich per PN! :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Trollwut ()

  • Ok, 7200 U/min, das sollte genug sein fürs erste.
    Mh... dann denk ich eher hängt es an der Leistung des PCs. Habe mich mit dem Spiel noch nicht auseinandergesetzt, also weiß nicht, wieviel Leistung das frisst. Aber ich gehe mal schwer davon aus.

    Ich suche noch Leute, die gerne Text- oder Videoreviews anfertigen und ambitionierte Let's Player für diese Seite.
    Interesse? Melde dich per PN! :)
  • also wenn das die fesrplatte ist die du verbaut bekommen hast.
    dann dürfte es eigtl. nicht so schlimm sein.
    nun kommt es auf deine einstellungen an. ich schätzte einfachmal das es ein neures spiel ist. (da zufaul um nach zus sehen)
    und das mit der onboard graka geschichte vergiss mal lieber :D
    ich glaube einfach mal nicht dran das du auf deiner MB eine bessere graka hast als die 9500
  • blubb. es geht hier ums testen. aber sie hat mich ja sowieso ignoriert. meine onboard ist auch nicht besonders, aber das laggen ging weg nach abstöpfeln der nvidia. gab irgendeinen konflikt mit dem plugin für den emulator scheinbar.

    außerdem ist es keine große sache mal eben die graka zu wechseln. nicht wie zB neue festplatte kaufen, einbauen und dann hin und herprobieren und frapsdateien da speichern und installation da und blubb.
    Let's Player kommen und gehen.
    Das LetsPlayForum bleibt.
    Auch für nicht-Let's Player.


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sam ()

  • sam schrieb:

    blubb. es geht hier ums testen. aber sie hat mich ja sowieso ignoriert. meine onboard ist auch nicht besonders, aber das laggen ging weg nach abstöpfeln der nvidia. gab irgendeinen konflikt mit dem plugin für den emulator scheinbar.

    außerdem ist es keine große sache mal eben die graka zu wechseln. nicht wie zB neue festplatte kaufen, einbauen und dann hin und herprobieren und frapsdateien da speichern und installation da und blubb.



    Sry, habe dich nicht ignoriert; ich habs ausprobiert aber es wurde eher schlechter als besser. Habs oben vergessen zu schreiben.

    Das Spiel ist von 2009, die Mindestanforderungen sowie die empfohlene Hardware (bla? ihr wisst, was ich meine) habe ich. Drum hab ichs Spiel gekauft. Aber dann wird das wohl nichts mehr mitm Lets Playen :/ Danke für eure Hilfe
  • Würde das hier gerne noch mal uppen, weil mir eine Idee gekommen ist.
    Ich habe 4 GB Ram verbaut, mein Betriebssystem ist Win7 - aber 32 bit. Mir ist bewusst, dass ich dann die 4gig nicht nutzen kann, drum hab ich so nen Zeugs drauf, dass ich 4GB ram nutzen kann.
    Könnten die Aufnahmelags vielleicht damit zusammenhängen?

    Danke schonmal!
  • Lumarion schrieb:

    Würde das hier gerne noch mal uppen, weil mir eine Idee gekommen ist.
    Ich habe 4 GB Ram verbaut, mein Betriebssystem ist Win7 - aber 32 bit. Mir ist bewusst, dass ich dann die 4gig nicht nutzen kann, drum hab ich so nen Zeugs drauf, dass ich 4GB ram nutzen kann.
    Könnten die Aufnahmelags vielleicht damit zusammenhängen?

    Danke schonmal!

    Was ist das für Zeugs?
    Das scheint mir sehr nach Verarsche auszusehen.
    Die vollen 4 Gb kriegst du einfach nicht rein. Nicht dass du einen Treiber hast, der dir vorgaukelt 4 Gb zu nutzen, aber eigentlich auf der HDD speichert.

    Ich suche noch Leute, die gerne Text- oder Videoreviews anfertigen und ambitionierte Let's Player für diese Seite.
    Interesse? Melde dich per PN! :)
  • Ich kenne aber die Problematik..
    Beispiel Brink
    Ingame FPS ohne Aufnahme: 350 o.0
    Mit Aufnahme: 30-60, stark schwankend!

    Aufgenommen wird das ganze auf meine SATA Platte 7200 rpm.
    Egal was ich Einstelle, die FPS sind auf max 60 beschränkt obwohl ich Lock Framerate aushabe..
    Ich hab echt das Gefühl das Fraps einfach nur schlecht programmiert ist..
    Ich werd mal versuchen mit Xfire ne Aufnahme zu machen, vll siehts dann anders aus!
  • ComboCraft schrieb:

    Ich kenne aber die Problematik..
    Beispiel Brink
    Ingame FPS ohne Aufnahme: 350 o.0
    Mit Aufnahme: 30-60, stark schwankend!

    Aufgenommen wird das ganze auf meine SATA Platte 7200 rpm.
    Egal was ich Einstelle, die FPS sind auf max 60 beschränkt obwohl ich Lock Framerate aushabe..
    Ich hab echt das Gefühl das Fraps einfach nur schlecht programmiert ist..
    Ich werd mal versuchen mit Xfire ne Aufnahme zu machen, vll siehts dann anders aus!

    FRAPS hookt sich - blöd gesagt - in die Grafikengine des Programms ein. Das hat zur Folge, dass eben ein Kern fett überlastet wird - deswegen immer die dicken Leistungsverluste.

    Probier mal PlayClaw aus, das verteilt es auf mehrere Prozesse/Kerne, vielleicht hilft dir das bei BRINK weiter.
    XFire macht da doch zu hässliche Aufnahmen.

    Ich suche noch Leute, die gerne Text- oder Videoreviews anfertigen und ambitionierte Let's Player für diese Seite.
    Interesse? Melde dich per PN! :)