Terraria Geht nicht [HILFEEEE]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Terraria Geht nicht [HILFEEEE]

    Anzeige
    Guten Tag.
    Ich habe Terraria , nun möchte ich das Spielen und ich habe Visual 2010 C++ Installiert.
    Bei XNA Framework 4.0 Sagt er mir ein Problem unzwar dieses :
    The Installer has encountered an unexpected error installing this package this may indacate problem with this pakackage the error Code is : 2908.
    Und wenn ich Terraria Starte sagt er folgendes:
    Um Diese Anwendung auszuführen zu können, müssen Sie zunächst eine der folgenden Version von .net Framework Installieren:
    v.3.0.30319
    Wie sie die Ensprechende Version von .Net framework bekommen können , erhalten sie beim Herausgeber der Anwendung.

    Nun eigentich habe ich Netframework schon installiert . Das 4rer habe ich.
    Wieso geht es nicht???
    Mfg
  • WAAAAAAAAAAAAAAAAAAAAAH

    Fragen, Probleme & Vorschläge zum Forum


    installier erstmal genau das v.3.0.30319 bzw wenn dus hast deinstalliere es und installiere es neu...

    Und warum hast du dazu jetzt 2 themen O.o

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kiina ()

  • Nope bei dem Ersten konnte ich ein Programm nicht isnatllieren ^^
    Und wenn ich Netframework V.3.0 Habe müsste es gehen oder why?
    #Edit:
    Er sagt beim Installieren:
    Zur installation oder KOnfiguration von MIcrosoft .Net framework 3.0 müssen sie die Option zum Aktivieren bzw. Deaktivieren von Windows Features in der Systemsteuerung verwenden
    Sagt er mir wenn ich die Version isntallieren will
    Und habe V 3.= nicht mal installiert lol

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Yek0l ()

  • Falscher Bereich, gehört schon wieder in Fragen & Antworten
    Der Bereich wo du gepostet hast ist nur für Fragen, Probleme und Vorschläge ZUM FORUM

    Außerdem Kiina kein Grund zu Spamen benutz die Meldefunktion bitte. Sie ist nicht nur Deko!

    MOVED
    Livestreamer auf Twitch.tv
    twitch.tv/masltv

    Reviews/LP's/LPT's und andere Format
    youtube.com/channel/UC36owQoxZaazx4v91qpF6GQ

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MasL ()

  • Anzeige
    es ist aber das selbe spiel, mit sogut die dem ähnlichen problem vom selben user O.o wenn es zu jedem weiterführendem problem einen neuen theard im FALSCHEN bereich gäbe, könnten wir hier gleich dicht machen

    btw hatte ich ja auch einen problem lösungs ansatz genannt

    dann geh in die systemsteuerung und schau obs aktiviert ist oder deinstalliere es über add or remove programms

    ..:: SOLLE was here ::..
    Verwarnung wegen Spam

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Sollevitum ()

  • Nun Wie gesagt sagt er mir dieses Problem:
    Zur installation oder KOnfiguration von MIcrosoft .Net framework 3.0 müssen sie die Option zum Aktivieren bzw. Deaktivieren von Windows Features in der Systemsteuerung verwenden

    Nun ich wundere mich wieso es nicht geht , Den habe eine Windows 7 Ultimate 32 Bit und habe nit mal Net Framework 3.0 installiert.
    BITTE NICHT VOM THEMA ABWEICHEN-.-