Fraps Aufnahmen lassen sich nicht richtig abspielen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fraps Aufnahmen lassen sich nicht richtig abspielen

    Anzeige
    Hey,
    habe gerade ein Projekt aufgenommen, wollte es rendern. Ich habs also mal mit dem Windows Media Player abgespielt und was sehe ich da? Ich sehe nicht das Video sondern nur 1 Bild aus dem Video und meine Audio Spur, was ist das?
    Wenn ich die Aufnahmen dann in Camtasia einfügen möchte kommt das:

    "Der Video-Stream für die Vorschau der Datei (C:/Fraps/Movies/gta_sa_2011-06-03-23-56-43-87.avi) kann nicht dekodiert werden. Die Datei wird möglicherweise nicht unterstützt."

    Was ist das für ein Problem? Fehlt mir irgendwas? Schließlich ging es gestern noch und ich hab seit gestern nichts installiert oder deinstalliert.


    LG


    EDIT: Jetzt steht bei Camtasia wenn ich es starten will folgendes:
    "Einige benötigte Filter für Camtasia Studio fehlen. Möglicherweise können Sie keine MP4-Dateien importieren. Reparieren Sie ggf. die Installation oder installieren Sie das Programm neu."

    Was ist das fürn scheiß?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DJN003 ()

  • Aktuelle Divx Version spinnt auf diese Weise rum

    Kanns daher auch nicht (mehr) wirklich empfehlen zu installieren. Greift einfach zu massiv ins DirectShow System ein. War bei älteren Versionen nicht so.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()