PC laggt, jedoch gute Hardware verbaut

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC laggt, jedoch gute Hardware verbaut

    Anzeige
    So Leute,

    vielleicht wisst ihr hier mehr, denn ich weiss echt nicht woran es liegt.

    Ich habe mir nen PC gekauft der schon 1-2 Monate wieder alt ist ^^.

    Vorweg mal die Hardware
    Intel Core i7 2600k
    4GB DDR 3 Kingston Ram
    Zotac GeFore GTX 560 TI AMP Edition
    Standart HDD Sata 2
    Asrock P67 Extreme 4
    600 Watt Netzteil LC Power

    Bei folgenden Spielen kommt es zu Rucklern oder teils Standbildern, nur durch auf den Desktop switchen und ins Spiel zurück zu beheben.

    Counter Strike Source
    Black Ops
    Modern Warfare 2
    Minecraft

    System:
    Windows 7 Prof. 64 Bit.

    Registry ist clean
    keine Virus vorhanden.

    Ein paar Lösungsvorschläge wären echt super (:

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von SamsusD ()

  • Also mal beim drüberlesen:
    Watt vom netzteil sind ausreichend, cpu ist super, ram sollte eigentlich ausreichen, da du ein 64 bit systhem hast.
    Also du hast ja nen recht starken pc, sonst würd ich sagen liegt es bei den shootern am rauch (der tod für alle low grakas) bzw an der rechenleistung in mc.
    Schau mal in mc ob du dem prog genug ram zuteilst!

    Ansonsten bin ich leider ratlos...
  • Achso und ruckelt es bei der Aufnahme oder generell?

    Denn wenns beim Aufnehmen ist, immer schön drauf achten, dass du auf einer anderen Platte aufnimmst als das Spiel liegt.

    Ich suche noch Leute, die gerne Text- oder Videoreviews anfertigen und ambitionierte Let's Player für diese Seite.
    Interesse? Melde dich per PN! :)
  • denke auch am ehesten was kaputt.
    pc ist gut bis auf das netzteil was entgegen lpantoraxs aussage nicht zwangsläufig genug leistung hat. lc power sind mit die größten chinaböller den man finden kann.
    um zu sagen wie viel leistung es hat könntest du mal nach ner tabelle auf dem netzteil mit der Stromatärke auf der +12V-Schiene suchen. Google spricht von 14A und 15A, sagt aber nix über die combined power (die sollte auch in der tabelle sein). selbst bei maximaler cobined power bleiben nur 384W von den 600 übrig. Die sollten zwar trotzdem reichen aber ein eher ungesunder lastbereich. netzteil könnte problem sein, denke aber im ersten schritt nicht.
    laggt es auch ohne aufnahme?
    sons wirklich mal memtest, treiber, wie sind die temperaturen?
  • Da alle diese Spiele CPU belastend sind, klingt für mich eher nach einem Kühlungsproblem, das die CPU zu heiß wird.
    mal mit Prime die CPU testen und mitirgendeinem Tool die Temperaturen auslesen, wenn die CPU ca 70-80°c erreicht beginnt die CPU zu trotteln und tacktet automatisch herunter um sich vor der Zerstörung zu schützen.
    Wenn also die CPU zu heiß wird, dann ist entweder der Kühler zu klein oder falsch/fehlerhaft verbaut worden.... mal Checken
    denn ich denke, auch wenn das Netzteil ein Chinaböller ist, müsste es trotzdem genug Leistung haben um diese Spiele zu befeuern.

    Welche Temperaturen sind im Grünen Bereich ?

    mfg Maestrocool

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maestrocool ()

  • Mach mal bitte drei Dinge und trag die Ergebnisse hier zusammen.

    Erstens mach hiermit einen Benchmark und schau ob es dort laggt bzw. du Frameinbrüche hast.
    Dann lass nen MemCheck laufen (womal ich da DOS Programme vorziehe, habe nur den Namen vergessen)
    Und zu guter letzt lass mal Checkdisc deine HDD durchchecken.

    Wenn beim Benchmark die Frames nicht einbrechen, sind CPU und GPU in Ordnung usw. .

    Dann haben wir zumindest schonmal ein grobes Bild davon, woran oder woran es nicht liegen kann.

    MfG
    Dimortii