PCSX2 0.9.8 hat keinen Sound?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PCSX2 0.9.8 hat keinen Sound?

    Anzeige
    Hallo Leute,
    ich habe mir jetzt mal den Emulator PCSX2 0.9.8 gedownloaded und habe mir auch schon einige Videos angeguckt. Ich habe die Einstellungen meines Wissens nach gut eingestellt und habe auch schon eine ISO Datei aus meiner CD von Killzone gemacht. Jetzt läuft alles bis auf der Sound. Weiß einer woran es liegt dass ich beim Spiel keinen Sound habe?

    So wie es ausschaut bekomme ich noch den Sound von dem PS2 Logo aber sobald ich im Spiel bin höre ich garnichts mehr...

    MfG Kyouki

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von LPerKyouki ()

  • Ich kann dir ja meine Plugins eben aufschreiben. Damit klappt so gut wie alles, wenn der Rechner es mitmacht.

    • cdvdGigaherz-r4488
    • CDVDiso-r4270
    • CDVDnull-r4139
    • CDVDolio-r4270
    • DEV9null-r4751
    • FWnull-r4751
    • GSdx32-AVX-r4751
    • GSdx32-SSE2-r4751
    • GSdx32-SSE4-r4751
    • GSdx32-SSSE3-r4751
    • GSnull-r4488
    • LilyPad-r4656
    • Padnull-r4559
    • PadSSSPSX-r4484
    • SPU2-X-r4757
    • USBnull-r4751
    • xpad-r4270
    • ZeroGS-r4488
    • ZeroSPU2-r4603
    • ZZOgl-r4751

    Zocken geht damit meist problemlos. Aufnehmen ist natürlich ne andere Sache und bei manchen Games ne ziemliche Fummelarbeit.
    Sonst Kompatibilitätslisten durchforsten nach deinem Game. "Black" war bei mir spielbar in HD und Fullspeed, aber aufnehmen war ne Qual. Abgebrochen sofort.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von THC ()

  • Anzeige
    Ja ich habe gemerkt dass mein PC nicht gut genug ist da ich das Hauptmenü noch sehe ect aber sobald ich anfange richtig zu spielen bekomm ich einen weißen Bildschirm mit in paar durchschimmernden Interfacestücken wie die Munitionsanzeige ect...