FRAPS + Sound Probleme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • FRAPS + Sound Probleme

    Anzeige
    Joho Ladys and Gentlemen...
    Wenn ich mit Fraps aufnehmen will dann klappt es manchmal super, meistens aber extrem beschissen. Ich würde das ganze "krisseln" nennen. Das nervt extrem. Ich hab die ganzen aufnahmen leider wieder gelöscht, aber bei dem video von mir:
    youtube.com/watch?v=nvKpjwFb6Dc

    kann man das ganz gut mitbekommen wenn man mal auf den Sound beim Knopfdrücken achtet... Ich hab übrigens XP, also kann ich nicht irgendwie mit Audacity mein Mikro und mit Fraps ingame oder so aufnehmen weil audacity dann auch nur ingame aufnimmt... ?(
    Hoffe ihr könnt mir helfen :D
  • Spontan würde ich sagen,dass entweder dein Mirkofon falsch eingestellt ist,deine Soundkarte eventuell zu alte Treiber insalliert hat oder du bei Fraps selbst was falsch eingestellt hast.

    Audacity müsste aber eigentlich gehen,du musst halt nur den Input verändern.


    Ach und das hier ist der falsche Bereich für Fragen zum LPen.
    Dieser Bereich dreht sich um Fragen,die sich nur auf das Board beziehen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Trash_Monkey ()

  • Du hast deine Frage im Fragen, Probleme & Vorschläge zum Forum. -Bereich gepostet. Welcher folgende Forenbeschreibung hat:
    Ihr habt eine gute Idee, wollt uns mal eure Meinung sagen, oder es gibt irgendwelche technischen Schwierigkeiten?
    Hier ist der richtige Bereich dafür! (nur für's Forum)


    Der richtige Bereich wäre hierfür Fragen & Antworten gewesen, mit folgender Forenbeschreibung:
    Hier könnt Ihr Hilfe erwarten zu Hardware, Software und alles weitere, was man so für Let's Plays braucht.



    Bitte in Zukunft Forenbeschreibungen genauer lesen.
    Ich schiebe deinen Thread mal nach F&A.

    ~ Moved to F&A