[Solved] Forenbeiträge schreiben NICHT möglich mit Chrome

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [Solved] Forenbeiträge schreiben NICHT möglich mit Chrome

    Anzeige
    Heyho Leute, ich wollte fix ein "kleines" Problemchen melden und gleichzeitig fragen ob auch andere darunter "leiden"

    Ich benutze Standardmäßig Google Chrome als Browser (Srware Iron um genau zu sein), jedoch hat sich vor einiger Zeit ein Problem eingeschlichen. Ich kann einfach keine Beiträge mehr posten. Beim klick auf Schnellantwort passiert einfach garnichts, sollte ich so dreist sein und wirklich den Antworten Editor verwenden wird mir beim klick auf "Absenden" "Ihre Angaben sind ungültig. Bitte überprüfen Sie die markierten Eingabefelder" angezeigt.
    Im Moment schreibe ich über den Firefox, jedoch hab ich wegen deses Problems die letzte Zeit praktisch garnichtsmehr geschrieben, da ich Firefox persönlich nicht ausstehen kann und nicht ständig wechseln will ._.

    Hat irgendjemand ne Idee was ich tun könnte? Ich würde das Forum gerne wieder im vollen Umfang benutzen können ._.
    www.google.de

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cedi ()

  • Ja, du könntest probeweise den richtigen Chrome benutzen, denn mit dem funktioniert's bei mir zumindest.
    Btw: Google hat die Installations-ID schon vor einiger Zeit abgeschafft (die Iron propagandierenden sollten ihre Seite mal aktualisieren), sodass ich keinen Grund sehe, unbedingt ein Pendant zu verwenden, vor allem nicht, wenn damit Probleme auftreten.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von DerET ()

  • Hab jetzt mal Testweise alles runtergehauen was in letzter Zeit so and Plugins installiert wurde. Hilft nicht ._.

    Den normalen Chrome verwenden? Wozu, wenn beide sowieso auf Chromium laufen und somit dasselbe sind? Aber okey, ich werd ihn mal ausprobieren ._.

    //Edit

    Kann geschlossen werden ._. Der normale Chrome funzt. Schade, Iron hat mich bisher nie enttäuscht -.-
    www.google.de

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cedi ()

  • Anzeige
    Basieren heißt noch lange nicht, dass sie das selbe Produkt sind. Seit Windows NT basieren alle Windows Systeme außer ME auf dem (mittlerweile weiter entwickelten) NT Kernel. Aber schau dir mal den Unterschied von 2k zu 7 an: Von der Oberfläche bis zur Treiberarchitektur hat sich ziemlich viel geändert. Und ich würde wagen zu behaupten, dass auch Google einiges verändert hat.
    Das sieht man ja auch eindeutig daran, dass es mit Googles Chrome keine Probleme gibt, mit Iron hingegen schon. :thumbup:

    Edit: Das Ergebnis hast du ja schon gepostet. Warum willst du eigentlich unbedingt Iron benutzen? Wenn du solch eine Angst vor Google hast, gäbe es ja auch noch andere Alternativen, z.B. den reinen Chromium oder ChromePlus. Bei beiden kenne ich aber nicht die Datenschutzvereinbarungen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DerET ()

  • Ich weiß nicht, wie es um die ganzen Chrome-Alternativen steht, aber bei Google kann man sich gewiss sein, dass das Unternehmen noch ein Paar Jahre präsent sein wird und deswegen auch sicher den Browser weiter entwickeln wird. Bei solchen halb-abgekupferten Projekten bin ich mir immer unsicher, ob oder besser gesagt wann die paar Leute, die dort in ihrer Freizeit dahinter sitzen, die Lust verlieren werden.

    Also dann nochmal viel Spaß :thumbsup:
    (Jetzt ist wirklich Schluss mit meinem Schreiben hier - wir kommen sowieso schon wieder weit vom Thema ab. Bitte closen ;) )

    MfG, DerET