Problem mit neuer Soundkarte

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit neuer Soundkarte

    Anzeige
    Hallo alle zusammen!
    Da ich vor habe mit dem Lets Playen anzufangen und meine Onboard Soundkarte der größte Dreck ist, habe ich mich entschieden diese externe Soundkarte zu kaufen.
    Laut Kundenrezensionen und Kurzbeschreibung hieß es, dass kein Rauschen zu hören ist. Als die Karte dann ankam und jede beiliegende Software installiert habe (2 CD's die eine für den Treiber die andere für son mitgeliefertes Tool), habe ich direkt eine Testaufnahme gemacht mit erheblich besserer Qualität und auch einer höheren Lautstärke. Das Rauschen ist aber immer noch zu hören und das ziemlich laut. Ein Kunde hat in seiner Rezension geschrieben, dass das mit der Rauschunterdrückung ziemlich gut funktioniert. Bei mir allerdings nicht O.o
    Hat jemand vielleicht eine Ahnung davon oder vielleicht sogar die gleiche oder eine ähnliche Soundkarte und weiß wie man das beheben kann?
    lg
    Phillor
  • Vllt ist es ja auch dein Mikrofon? :P

    Was für ein Mikrofon/Headset hast du denn?
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • hm stimmt hab vergessen mein Mikrofon zu erwähnen.
    Ich hab ein Headset von Razer: das hier!
    Ist jetzt nicht soooo toll das Headset aber ich habe es auch mit meinem alten ausprobiert und mit dem rauscht es auch so doll.
    Außerdem wenn ich mit Kollegen via Skype laber hören sie kein rauschen. Oder nur ganz leise. Auch mit dem Razer Headset.