Grabber S-Video ist schwarzweiß

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grabber S-Video ist schwarzweiß

    Anzeige
    Heyho Leute...
    Ich habe folgendes Problem: Zuvor habe ich immer mit dem normalen Compositekabel von meinem Grabber aus aufgenommen. Da ich aber jetzt eine bessere Qualität erzielen möchte verwende ich mein S-Video Kabel. Doch irgendwie will es damit nicht in Frabe aufnehmen :huh:
    Meine Xbox360 ist auf 50Hz gestellt. Sogar de PS2 wird nur in schwarzweiß angezeigt. Weiß einer, wo das Problem liegt?

    MfG Kuze^^
  • Genau das gleiche Problem hatte ich auch :/

    Die Lösung: youtube.com/watch?v=ljQLjWLsLXw&feature=related

    Du musst das Programm "amcap" downloaden. Danach deinen Grabber auswählen und alle Videostandards (Pal, Secam,...)
    ausprobieren, bis das Bild nicht mehr Schwarz-Weiß ist.

    Normalerweise funktioniert es so bei einem Dazzle und einigen Grabbern.
    Bei meinem 10€ Logilinkgrabber hat es nicht funktioniert, weil er den Videostandard Secam_B nicht unterstützt hat :(
  • Hulkamania510 schrieb:


    Du musst das Programm "amcap" downloaden. Danach deinen Grabber auswählen und alle Videostandards (Pal, Secam,...)
    ausprobieren, bis das Bild nicht mehr Schwarz-Weiß ist.

    Hat leider nicht gefunzt :(

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MegaKuzeLP ()

  • Probiere es doch mit VirtualDub ;) . Stelle auch hier den richtigen Videostandard ein, und vergewissere dich, dass das Programm auch von der richtigen Quelle (S-Video des Grabbers (welcher Grabber ist es denn?)) aufnimmt.

    Aber mal so am Rande: Eigentlich ist die Idee ja gut, bessere Videoqualität zu erreichen. Aber da du hierbei ein S-Video Kabel verwendest würde ich davon abraten. S-Video überträgt nur Bild, aber keinen Ton, d.h. du müsstest die Audiokanäle der Chinch-Stecker mit anschließen. Ich glaube, dass dies nur zu Problemen mit der Aufnahme führen würde, da das Programm dann ja von 2 unterschiedlichen Quellen Empfang bekommt (Heißt, du müsstest für Audio Composite und für Video S-Video einstellen. Bin mir nicht sicher, ob das so richtig klappt).


    MfG
    Manuel