Render problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Render problem

    Anzeige
    Ja wie schon beschrieben habe ich ein Render problem... und zwar nehme ich mit FRAPS auf dann rendere ich mit MAGIX video deluxe 17 premium und danach splitte ich mit dem boilsoft splitter die teile für youtube aber jetzt ist da so ein komischer schwarzer rahmen um das vid und frage wie ich das wegmachen kann so das da dann vollbild ist. Das Megui zeug hab ich schon versucht aber mein PC bringt den gar nicht erst zum laufen... hoffe das mir jemand helfen kann der Kanal von mir ist in der signatur bin zwar noch nicht gut aber da sieht man eben den rahmen.
    mfg hortor
  • Für MeGUI benötigst du .net Framework. Besitzt du es?

    Beim Magix mal gucken wegen Seitenverhältnis beibehalten. Irgendwo ist da sicher ein Haken. (kenne das Programm nicht). Und Bearbeitungsabmessungen des Bearbeitungsfenster auf die Quellvideoauflösung anpassen. (auch hier falls nötig, kenne magix nicht)

    Splitten kannste mit MKVMergeGUI, wozu den Boilsoft?
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Ich möchte hinzufügen, dass du aus Magix in einen verlustfreien Video-Codec wie etwa Lagarith exportieren kannst und das auch tun solltest. Im Exportdialog kannst du dann auch die korrekte Größe angeben.

    PS: Das Bearbeitungsfenster müsste sich beim Importieren des Videomaterials automatisch anpassen bzw. das über einen kleinen Dialog anbieten.