Komische Striche und Wellen bei 720p

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Komische Striche und Wellen bei 720p

    Anzeige
    Hallo,

    habe heute Mittag den ersten part von AC:B hochgeladen. Dabei mit SV erstmal auf Lagarith gerendert und dann mit Stax Rip kompressed what ever. Auf jeden fall sieht das video auf YT in 360p gut aus aber wenn mans mal auf 720 p umstellet. Naja seht selbst: youtube.com/watch?v=22fJC0PryPE
  • Hast du bei der Videobearbeitung einen Deinterlace-Filter hinzugefügt ?

    Falls ja, war es ein schlechter Deinterlace-Filter ;)

    Wenn du das Game über einen Grabber von der Konsole aufnimmst, ist ein Deinterlace-Filter natürlich angebracht. Wenn du es aber auf dem PC spielst, brauchst du keinen Deinterlace-Filter.
    Bei Staxrip sind viele Filter, unteranderem der Deinterlace-Filter, automatisch aktiviert, weshalb du bei diesem unbedingt den Haken wegmachen musst^^

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hulkamania510 ()

  • Nein ist nicht drin. Ist bei SV einfach nur avi movie und als codec lagarith. und fps halt 29,97. ISt auf PC mit gamepad erspielt. Die aufnahme auch in 29,97.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von xFenrir ()

  • Anzeige
    Dein Video ist interlaced.

    Vllt biste jetzt endlich mal bissl mehr kooperativ und gibst mir endlich mal die Mediainfo deiner MKV Datei die du hochgeladen hast.

    Vllt hätte man sich dann sogar den problematischen Upload sparen können, wärest du nicht so stur gewesen.

    Falls das am Quellmaterial liegt (z.B. weil Konsolenaufnahme oder so), dann musste einen Deinterlacer anwenden. Yadif eignet sich dafür am besten.

    und fps halt 29,97. ISt auf PC mit gamepad erspielt. Die aufnahme auch in 29,97.

    30 sind besser. Youtube ist kein Fernseher und so krumme Zahlen sollten gemieden werden.

    Auch hast du nach wie vor mir nicht gesagt, wie du den Ton bei Vegas eingestellt hast ..
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • xFenrir schrieb:

    Moment ich render grad part 2 davong eb ich dannd ie mediainfo


    Na endlich ........

    Was war daran bloß so schwerfällig?

    siehe noch edit von meinem vorigen Post vor allem bezüglich des Tons im Lagarith.

    Edit: Am besten du postest mir noch die Mediainfo zur Lagarith Datei hinzu.

    Aufnahme ist über PC mit Fraps oder? Dann fällt interlaced ja eh flach. Dann haste den Fehler sicherlich im Vegas gemacht (statt auf keine Halbbilder (progressiv) haste wohl eines der interlaced modi genommen.
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • Ah da haben wir doch das Problem ;)

    Wie ichs mir schon dachte, du hast die lagarith auf interlaced encodiert.

    Fieldreihenfolge ändern auf Keine Halbbilder (progressiv).


    FPS Rate im Fraps als auch im Vegas von 29,97 auf 30, damit du gerade Zahl hast und nicht sowas krummes.

    Audio in Lagarith ist in Ordnung.
    Audio in Staxrip - Codec in Ordnung, aber Bitrate zu klein. Sollte mind. 192 kbit/s sein.


    Alternativ wie gesagt wäre aber wie gesagt auch TMPGEnc 5 als Programm möglich

    -> Würde dir den Lagarith Encode ersparen, da x264 im Programm enthalten ist
    -> Sehr gute GUI
    -> vieles mehr.


    Die Encodiereinstellungen beim x264 könntest auch nochmal ändern.

    Bei der Custom Commandline vom Tutorial scenecut, b-adapt, fastpskip etc entfernen, so das nur noch preset slow und partitions all über bleibt. evtl noch subme 7 und me hex behalten.

    Ergo so:

    --preset slow --crf 21 --me hex --subme 7 --partitions all

    Würde Encodierzeit einsparen.
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von De-M-oN ()

  • Hab wieder edit in meinem vorigen post xD

    Naja eig steht im Staxrip die audiorate auf 192


    Ist sie aber offensichtlich nicht geworden. Siehe Mediainfo ;)

    Wo haste dein Mediainfo eig her?

    mediainfo.sourceforge.net/de

    Von dort und dann direkt auf Jetzt herunterladen klicken. Ob 32 bit oder 64bit erkennt er automatisch (der Link ist entsprechend darauf angepasst.

    Weil dein Mediainfo ist a) eine alte Version und b) eine Beta.

    Du kannst die Textansicht von Mediainfo kopieren. Wäre vllt einfacher für dich gewesen als mit Bebilderung. (2 Bilder weniger hochladen)
    Aktuelle Projekte/Videos


  • Für 1280x720 wirds reichen. Für höhere Auflösungen macht sichs schon bemerkbar, das die seperate Festplatte fürs Aufnehmen nicht Windows etc drauf mitlaufen hat.

    Bei mir:

    Mit Windowsplatte: 1920x1080 ohne Lossless RGB Haken (Fraps) gerade so möglich.
    Mit seperater Platte: 2048x1152 mit Lossless RGB Haken @ 35 fps problemlos möglich bei weniger komplexen Material und ohne RGB Haken mit 40fps absolut problemlos überall.
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()