LGA775 - Bin ich zu blöd einen Lüfter zu montieren?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • LGA775 - Bin ich zu blöd einen Lüfter zu montieren?

    Anzeige
    Heyho Leute,

    Es geht um folgendes, durch einen Gehäusewechsel musste natürlich auch der CPU-Lüfter kurzzeitig abmontiert werden.
    Eigentlich alles kein Problem, nur eine Tatsache macht mir etwas sorgen...

    Der besagte Lüfter (momentan ein Intel-Boxed für den Q8300) lässt sich nun irgendwie nicht wieder richtig drauf montieren. zumindestens vermute ichd as.

    Beim 775er kommen ja zu hauf diese blöde "Push-Pins" zum Einsatz, und wenn ich sage blöde, dann mein ichd as auch so. Der Entwickler dieser Methode gehört eingesperrt, ich will einfach nur 4 Schrauben X(

    Naja, mit den Tollen Pins habe ich mich schon öfter rumgeschlagen, aber immer hat es funktioniert, der Lüfter saß bombenfest, CPU tuckerte mit ca. 45° rum (deshalb der Gehäusewechsel mit weiteren Lüftern etc.)

    Nun war es diesmal ein besonderer Kampf, zunächst ließen sich immer nur 3 Pushpins befestigen, der letzte hing etwas komisch.
    Irgendwann hatte ich den Lüfter dann soweit, dass zwar ebenfalls nur 3 Pushpins befestigt waren, oder zumindestens diese 3 korrekt befestigt waren, der letzte was nicht ganz drinn, ließ sich aber auch keinen
    Millimeter mehr verrücken, der Lüfter saß aber mehr als bombenfest. Ich ließ den Rechner also anlaufen, und ging erstmal ins BIOS um die Temperaturen zu überprüfen.

    Mainboard schnurrte bei 30° (ca.27°C Zimmertemperatur) rum, nur bei der CPU war es dann doch anders als erwartet, ca. 65° erwarteten mich, diese Temperatur varrierte dann zwischen 65 und 61°,
    ich fuhr den Rechner wieder runter und machte alles nochmal.

    Beim zweiten Versuch war es dieselbe Temperatur, das ganze nochmal.

    Ich bemerkte dann, dass die Wäremleitpaste schon garnicht mehr als solche bezeichnet werden durfte, da aber momentan keine zur Verfügung stand, musste ich das erstmal ignorieren.
    Lüfter erneut montiert -> 55-60°.

    Windows habe ich dann mal anlaufen lassen, und coreTemp angeschmissen.

    Auffällig ist auf jedenfall, dass der 1. Kern immer ca. 5-10° wärmer ist als die anderen.
    deutet für mich darauf hin, dass der Lüfter schlichtweg falsch sitzt.

    Ich habe dann (so dumm das jetzt klingt) statt Wärmeleitpaste mal Zahnpasta und son Kram probiert, sollte ja kein Langzeitversuch werden brachte aber auch nur 2-3° weniger Temperatur.

    Ich werde morgen direkt los, nach Hannover zu F16 oder so, neue Wäremleitpaste kaufen, und nen anständigen Lüfter.

    Mich würde nur mal interessieren, ob hier wer ne Ahnung hat, wie man den 775er CPU-Lüfter mit pushpins richtig einbaut. Ich raffs einfach nicht :D
    Klar, beim neuen Lüfter ist ne Anleitung dabei, der Rechner wird aber noch bisschen laufen, bis der neue kommt.

    Vielen dank für eure Antworten :D (Falls welche kommen :D )
  • Intel Standart Kühler sind wohl die am einfachst zu montierenden Kühler.
    Einfach drauf setzen und die Pins runterdrücken einmal drehen fertig.


    Und das mit dem Kern kann selbst bei richtig sitzenden Kühler sein
    Bei mir wird auch einer bei 39° der andere bei 34° angezeigt und die anderen beiden bleiben bei 39° und 41° stehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sENTOUMARU ()

  • Natürlich, ganz blöd bin ich auch nicht, aber bei mir sind es 5-15° unterschied, 5° okay, aber 15 ist zu viel...

    Einfach? Bei mir nicht...
    Alle sagen die sind einfach, ich kriegs nicht hin...ums verrecken nicht :D
    "Einfach runterdrücken" habe ich bereits 10.000 mal versucht :D wie gesagt 3 mal klappts beim 4. nicht...