Minecraft aufnahme laggt!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Minecraft aufnahme laggt!

    Anzeige
    Hallo leute,

    Bevor ich zum Thema komme wollte ich mich erstmal vorstellen, da ich Neu hier bin.
    Ich bin der Yannik 18 Jahre alt und bin neu in der "Lets Player Branche" auch neu hier im Forum.

    So mein eigendliches Problem ist, dass ich wenn ich Fraps in Minecraft aufhabe eine FPS anzahl von 1400-1500 habe.
    Wenn ich dann eine Welt öffne, liegt die FPS bei 150-200, soo wenn ich jetzt die Aufnahme starte fallen die FPS auf 18 und es ruckelt stark.
    Das ist sehr Seltsam da mein PC eigendlich sehr gut ist, ich habe wohl die annahme das meine festplatte zu langsam ist.

    Nunja ich liste mal mein system auf

    Betriebssystem: Windows 7 Ultimate 64 Bit
    CPU: AMD Phenom X6 1055T 2.80 GHz
    Arbeitsspeicher: 8 GB Kingston 1333 MHz
    Grafikkarte: ATI Radeon 5700
    Festplatte(n): 1x SAMSUNG HD103UJ 2x Maxtor 6L250M0

    Auf der 1 ist Windows und die Spiele und sonst alles drauf, und auf der anderen werden nur die Fraps videos Gespeichert.

    Soo ich hoffe das reicht erstmal als Info, ich freue mich auf jede Antwort.
    In der Sufu habe ich übrigens nichts gefunden, Sorry wenn ich etwas übersehen habe aber viel Geduld habe ich beim suchen nicht.

    mfg. ExXxo
  • Anzeige
    Ventus, hör auf so verdammt unfreundlich zu sein. Gott im Himmel.


    Nun zum Problem.
    Zuallererst wäre es ganz gut zu wissen welche Fraps Version du verwendest. Dann villeicht noch die Einstellungen, ein Screenshot vom Movies Tab wäre nicht schlecht :>

    (Falls es dich interressiert, Lag ist das was z.B. in Online-Spielen auftritt, wenn die Verbindung zu langsam ist. Das ist einfach eine Verzögerung. Ruckeln kommt davon wenn dein PC z.B. mit dem rechnen nichtmehr hinterherkommt)
    www.google.de

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cedi ()

  • Nico1112010 schrieb:

    Geh mal in Fraps, dann oben auf movies und bei Video Capture Hotkey machst du das Häkchen auf Half-size, dann frisst Fraps nicht so viel CPU^^

    Hoffe ich konnte dir helfen!

    Grüße^^

    Dadurch wird die Qualität aber auch schlechter.
    Also wenn du das in Kauf nehmen möchtest...
    Lieber erstmal probieren das Problem zu lösen ohne Qulitätsverlust ;)
  • Was in Fraps extrem viel Leistung zieht ist die Option "Force lossless RGB capture". Mach mal da das Häkchen raus, setz die FPS auf 30 fest und schon sollte alles klappen. Mein Prozessor ist schlechter als deiner und RAM hab ich nur halb so viel. Nur die Graka ist genau die selbe :D

    Und btw: Ich hab nur 200 GB frei auf der Platte die sich beim Aufnehmen mit dem Material rumschlagen muss und Minecraft ruckelt selbst bei 1920x1080 nicht. ;)
  • Und btw: Ich hab nur 200 GB frei auf der Platte die sich beim Aufnehmen mit dem Material rumschlagen muss und Minecraft ruckelt selbst bei 1920x1080 nicht.


    200GB sind auch ok :P erst sobald es unter 100 fällt, werden die Frames weniger.
    Und die Auflösung hat eher was mit der Graka zu tun :P
  • Super leute Danke für die vielen Hilfreichen Antworten.

    @Ventus: Wieso bist du so Angepisst? Ich habe einfach nur nach einer Antwort gesucht auf mein Problem.
    Ich weiß ausserdem das es ziemlich wichtig ist um ein Problem zu beheben seine Systemdaten anzugeben.
    Es ist nunmal so das mein Alter PC nichtmal halb so Gut war, und ich ohne Ruckeln aufnehmen konnte.
    Und ein Kiddi bin ich schonmal garnicht, wie du siehst kann ich mich ganz normal Artikulieren.
    vielleicht ist der ein oder andere schreib/grammatikfehler dabei aber so wie es aussieht bist du hier das kind

    @mr11brick: Ich verwende zurzeit die Fraps version 3.4.5.
    Screenshot ist unterwegs und Danke für die Belehrung, gut zu wissen ;).


    @Fluxisator: Also Insgesamt habe ich 900 GB frei aufgeteilt auf 2 Platten. Version wie gesagt 3.4.5


    @Nico1112010: Hab´s schon ausprobiert, funktioniert leider nicht ich möchte aber auch keine Qualität verlieren.
    Trotzdem danke.

    @SharexLP: Dann bleib dabei wenn du Helfen willst ;).

    @GamerKeyLP: Da habe ich kein Häckchen gesetzt. Die FPS zu verstellen habe ich schon probiert bringt aber leider nichts.

    Danke schonmal Leute für die antworten.

    Hier der Screenshot

  • Hm, ich weiß nicht ob ich deinen Hintergrund heiß oder merkwürdig finde. Egal!

    Also, erstmal Fraps updaten. Dann, 30 Fps nehmen, das reicht ganz locker. Lock Framerate aus, und dann nochmal testen.
    Das es ab unter 100 GB anfängt zu ruckeln halte ich für Schwachsinn, wieso sollte das auch passieren?

    Was villeicht noch gut zu wissen wäre was deine Auflösung ist, gegebenfalls mal nach dem Mod für Minecraft suchen der dich z.B. 720p auswählen lässt.
    www.google.de
  • Was bei mir immer zu Rucklern geführt hat (bei allen Aufnahmen und Spielen) war das Aufnehmen der Stimme mit Fraps.
    Ich würde die Stimme extern aufnehmen, zB mit Audacity, No23 Recorder oder PanaX. Dann kannst du den Haken bei "Record external input" rausnehmen.
    Du kannst das ganze beim schneiden zusammenfügen.
    Wenn man das auf die Weise macht muss Fraps weniger arbeiten und vllt ruckelt es dann bei dir nicht mehr.