Problem WinUAE mit Fraps bzw. anderen Aufnahmeprogrammen aufnehmen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem WinUAE mit Fraps bzw. anderen Aufnahmeprogrammen aufnehmen

    Anzeige
    Hallo zusammen,

    ich versuche schon seit längerem Amiga Spiele auf dem Emulator WinUAE zu Let´s Play´n. Als Aufnahmeprogramme benutze ich Fraps oder ersatzweise Hypercam2. Mit beiden Programmen ist eine gute Aufnahme nicht möglich. Es laggt extrem, der Sound sowie das Bild.
    Ich habe folgendes ausprobiert:
    Aufnahmesoftware: mit Fraps und Hypercam2 versucht ----> Problem bei beiden Programmen gleich
    WinUAE: verschiedenste Configurationen probiert --------> Problem geblieben
    Rechner: Das ganze auf einem 2. Rechner mit mehr Performance installiert --------> Problem geblieben
    Festplatte: Spielfestplatte nicht gleich Rekorderplatte --------> Problem geblieben
    Spiel: ich habe mehrere Spiele getestet --------> Problem geblieben

    Leider habe ich jetzt keine Ideen mehr woran es liegen kann. Vielleicht gibt es ja den ein oder anderen hier der das Problem schon gelöst hat.

    MfG

    Olli ......Die Wutbürger :!:
  • Anzeige
    Habe es auch lange Zeit probiert und musste es dann leider aufgeben, weil ich es nicht in den Griff bekommen habe.

    Hoffe ehrlich du hast mehr Erfolg.

    ...
    ◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆

    ◆ Meine Empfehlung: FarCry ◆ Laufendes Projekt: World of Tanks

    ◆ Meine Streams findet ihr auf der Gamerplattform: Hitbox.tv ◆